Page 29 of 49 FirstFirst ... 19242526272829303132333439 ... LastLast
Results 561 to 580 of 973
  1. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #561  
    Quote Originally Posted by Trekker View Post
    Let me guess....proper capitalization (and punctuation) are some of those things that don't catch your attention....at all!!!!
    exactly. lol!
  2. #562  
    Upgrading to .3

    The first ver. worked fine, I uninstalled through webOS quick install, then went back to reinstall the new version,

    typing these into the command line:

    rm -f precorder-bootstrap
    wget http://bit.ly/precorder-bootstrap
    sh precorder-bootstrap

    It stops (or I should say never completes) this step:

    "sh precorder-bootstrap "

    Any ideas??
  3. #563  
    NM, just installed through IPK and it worked...

    Wonder why the comman line isnt though..
  4. nodforce's Avatar
    Posts
    76 Posts
    Global Posts
    79 Global Posts
    #564  
    My photo app now says, "you must eject the device before using photos"

    Is this related to precorder or a different problem. Sorry if this has been posted before, I couldn't find it.
  5. nerubius's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #565  
    has anyone been able to successfully record to a 3gp container?
    regardless of settings i always get output to a file with an mp4 extension (for all i know it could be formatting as 3gp but naming the output as mp4)

    also~~ to re-ask an unanswered question from a previous post. is it possible to use ffmpeg from the terminal on the pre itself to transcode output video to 3gp or 3g2 with settings to limit the output file to 600k to allow for sharing video via mms? i've toyed around with this a bit, but haven't had any luck.

    my previous post: http://forums.precentral.net/web-os-...ml#post2061077
  6. #566  
    wut does version .3 have in changes?
    Juan

    2010-2011 Champions!

  7. #567  
    I tried the test with 3gp and I was able to play the video on the Pre without issue.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. nerubius's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #568  
    Quote Originally Posted by rlanza1054 View Post
    I tried the test with 3gp and I was able to play the video on the Pre without issue.
    was your video actually saved in a 3gp container with the 3gp extension?
  9. d1sq0's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #569  
    well done... it will just get better and better as we head into the new year.
  10. #570  
    Quote Originally Posted by acheron800 View Post
    NM, just installed through IPK and it worked...

    Wonder why the comman line isnt though..
    it is working....u just probably did it wrong
    Juan

    2010-2011 Champions!

  11. #571  
    just to let u guys know...i updated to 0.3.3 last night and started recording my nephew this afternoon...and even on the first record it worked perfectly...recorded 3 successful recording on 3 attempts...looks awesome!
    Juan

    2010-2011 Champions!

  12. #572  
    Quote Originally Posted by maxima2k53 View Post
    just to let u guys know...i updated to 0.3.3 last night and started recording my nephew this afternoon...and even on the first record it worked perfectly...recorded 3 successful recording on 3 attempts...looks awesome!
    Max how did you update it, through WebOS QI or thru bootstrap or??
    Achill3s' Palm Pre: Modded and patched to death!!
  13. #573  
    Quote Originally Posted by Achill3s View Post
    Max how did you update it, through WebOS QI or thru bootstrap or??
    theres no ipk that i know of right now...so i did it thru terminal...just type:

    sh precorder-bootstrap and press enter and it'll ask u to install the gstrservice 0.3.3 so u press y and the precorder and u press y and thats it...

    i just recorded 5 videos and overall 4 came out perfect while one came out as 0 mb
    Juan

    2010-2011 Champions!

  14. #574  
    When is this going to be in Preware ?
  15. #575  
    Quote Originally Posted by rkkeller View Post
    When is this going to be in Preware ?
    when it reaches beta status
    Juan

    2010-2011 Champions!

  16. #576  
    Quote Originally Posted by maxima2k53 View Post
    theres no ipk that i know of right now...so i did it thru terminal...just type:

    sh precorder-bootstrap and press enter and it'll ask u to install the gstrservice 0.3.3 so u press y and the precorder and u press y and thats it...

    i just recorded 5 videos and overall 4 came out perfect while one came out as 0 mb
    Every time I use that command thru the terminal line I'm getting : "Cant open precorder-bootstrap"

    Do I need to uninstall my previous of precorder before updating the new one?
    Last edited by Achill3s; 12/01/2009 at 12:47 PM.
    Achill3s' Palm Pre: Modded and patched to death!!
  17. #577  
    I had no trouble updating using the same method as maxima2k53.
    Did you remove precorder-bootstrap from your Pre, and need to redo the wget function?

    You do not need to uninstall the previous installation of Precorder from my experience.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  18. #578  
    Quote Originally Posted by NachoB View Post
    I had no trouble updating using the same method as maxima2k53.
    Did you remove precorder-bootstrap from your Pre, and need to redo the wget function?

    You do not need to uninstall the previous installation of Precorder from my experience.
    needed to run wget function. It got updated. Thanks
    Achill3s' Palm Pre: Modded and patched to death!!
  19. #579  
    Updated the Screengrabs on the Wiki. Doesn't look like I messed anything else up.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  20. #580  
    I am just stopping by to say great job guy's ,I have been in the back ground from day 1 reading the threads and post and trouble shooting any problems i came across.
    thank you developers,precentral commuity,palm and I can't forget about the haters.THANK YOU ALL.


    GRAMMER POLICE PLEASE STAY OFF MY BACK


    DONT FORGET PALMCAST @ 8:00

Posting Permissions