Page 26 of 49 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 973
  1. #501  
    ok first probs popping u will not save video if videofile menu is at the same time open
    and sometimes it does not record when u record over 50secs

    hmmm fine app but still alot work to get done...
    lets all help
    Last edited by smovemc; 11/28/2009 at 12:08 PM.
  2. #502  
    Quote Originally Posted by smovemc View Post
    works like a charm here have the newest webos version and
    installed with Quickinstall the PreCorder
    Videos are crystal clear heads up dope till know all cool
    Ive noticed this app delivers a voice recorder funktion
    dopeeeeeeeeeeeeeeeeeeee


    thx so much freestyle sessions are on

    Peace out
    Are you talking about the Pixi or Pre. I can't seem to find the latest version for quickinstall.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  3. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #503  
    Quote Originally Posted by smovemc View Post
    works like a charm here have the newest webos version and
    installed with Quickinstall the PreCorder
    Videos are crystal clear heads up dope till know all cool
    Ive noticed this app delivers a voice recorder funktion
    dopeeeeeeeeeeeeeeeeeeee


    thx so much freestyle sessions are on

    Peace out
    While your grammar is extremely poor, you bring up an excellent point I hadn't thought of. This app records audio. If it's possible here, is there some way other developers can do it? I can't tell you how useful Shazam was on my iPhone.. I REALLY want that App on my Pre.

    Not to mention all the other useful and really cool applications you can use audio capture for.

    Quote Originally Posted by craftsman View Post
    Are you talking about the Pixi or Pre. I can't seem to find the latest version for quickinstall.
    You're better off just installing it via the command line. It's really easy and can be done directly from the Pre.
    Need help with your webOS device? PM me for help!
  4. #504  
    talking bout the pre of course
    may be poor gramar at least theres always something behind it

    this app with uping to youtube & facebook,basic editing like mix with mp3
    sending via text -prevideo text-
    prevoicecorder----

    bring on the updates :=)

    oh btw check the saving function the app has some saving problems

    thx agaIN FOR ALL UR WORK
  5. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #505  
    Quote Originally Posted by smovemc View Post
    talking bout the pre of course
    may be poor gramar at least theres always something behind it

    this app with uping to youtube & facebook,basic editing like mix with mp3
    sending via text -prevideo text-
    prevoicecorder----

    bring on the updates :=)

    bea
    I'm just giving you a hard time. It's really not important, especially here.

    Those would be some really nice features. Shoot a video, edit it, and upload it to YouTube and/or FaceBook.

    I could see this being a feature on an official Palm video recording app, seeing as it's already a feature of the photos app.

    I'm really excited about the app! Do please keep the updates coming!!
    Need help with your webOS device? PM me for help!
  6. #506  
    THERE IS ANYWAY TO CONTROL THE VOLUME WHEN RECORDING I WAS LAST IN A MUSIC PRESENTATION AND THE SOUND IS LIKE TO HIGH.
    THANKS GUYS!
  7. #507  
    Quote Originally Posted by smovemc View Post
    talking bout the pre of course
    may be poor gramar at least theres always something behind it

    this app with uping to youtube & facebook,basic editing like mix with mp3
    sending via text -prevideo text-
    prevoicecorder----

    bring on the updates :=)

    oh btw check the saving function the app has some saving problems

    thx agaIN FOR ALL UR WORK
    OK thanks, just had to make sure. Works great on my pre but for some reason the script thinks the Pixi is the emulator.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  8. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #508  
    Quote Originally Posted by SISGO View Post
    THERE IS ANYWAY TO CONTROL THE VOLUME WHEN RECORDING I WAS LAST IN A MUSIC PRESENTATION AND THE SOUND IS LIKE TO HIGH.
    THANKS GUYS!
    As of right now, there's no option for it. I'm not sure if that's something you could change while recording either. That's more of a hardware thing then anything.
    Need help with your webOS device? PM me for help!
  9. #509  
    Quote Originally Posted by Tcub View Post
    As of right now, there's no option for it. I'm not sure if that's something you could change while recording either. That's more of a hardware thing then anything.
    thanks for the reply man.
    Maybe if we put the volume in the middle when recording!!??
  10. #510  
    Seems like sometimes the vids don't show up in the "videos" app once recording is completed, but they are still on the storage drive when I open the pre as a mounted drive on my mac. Also, again, a hardware button (or the center button?) to start/stop recording, so I can record myself without fumbling to start/end?

    When it works, it works flawlessly.
  11. #511  
    Quote Originally Posted by viperv990 View Post
    I noticed a typo in the script on the line that checks for the pixi - where it says "arm61" should actually be "armv61".

    After editing out the typo I was able to run the script without it exiting out.
    Quote Originally Posted by Pardoe View Post
    so is 3.0 available for download or are we still at 2.3?
    wiki only has 2.3 for download
    Quote Originally Posted by texasjack View Post
    Nevermind i got installed but i'm running into issues with 0.3 i like 2.3 better and with 0.3 my phone ran sluggish...but still I hate sound like I'm whinning because I really love all the hard work you guys put into this where really ya'll are doing palm's work! Keep it up!
    Quote Originally Posted by craftsman View Post
    Hoping to get this installed on my daughters Pixi via the terminal using wget. I currently have it on my PRE.

    Then I enter
    wget http://bit.ly/precorder-bootstrap

    The Pixi receives the file but when I enter the;

    sh precorder-bootstrap

    the error "Cannot install Precorder on the Emulator"

    Anyone else seen this?
    Quote Originally Posted by craftsman View Post
    OK thanks, just had to make sure. Works great on my pre but for some reason the script thinks the Pixi is the emulator.
    The instructions and bootstrap script have now been updated to support the Pixi, and the wiki has been updated with links to the latest ipkgs.

    I can't think of any way that Precorder could be slowing down your Pre while you are not actively recording, so we'll need a repeatable test case before we start to worry about that bug report.

    Thanks to viperv990 and craftsman for the precise bug reports - it's so much easier to fix things when people actually give the error message instead of just saying it's not working

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. jrome3sa's Avatar
    Posts
    30 Posts
    Global Posts
    65 Global Posts
    #512  
    @rwhitby - Thanks. Precorder installed on my Pixi using terminal on my phone, but the videos I have recorded do not show up in my videos library.
  13. #513  
    As a temporary fix to the first video not recording properly (or at all), why not simulate, at startup, a really quick record, stop record, and delete video before it gets to the main screen?

    I, for one, wouldn't mind waiting an extra second if it alleviates me of recording a blank video as soon as the application starts up.
    NY Giants fan?

    Check out my Facebook Group! - Big Blue (NY Giants) which just passed 11,000 members
    and newly formed Fan Page
  14. #514  
    recorded vids do not show up on the vid list anymore and I have the same issues with my charging like the previous user.... last page or so
  15. #515  
    does not record at all anymore hmmm
  16.    #516  
    For anyone who has installed properly but is getting no output ever, or for anyone who WAS getting an output and is no longer working, and has a way to access command line, please meet me in #webos-internals so we can debug manually. I am unable to recreate these issues myself after trying and I need someone who has them.
    Bringing you the first video recorder (Precorder), the first SDL application/game (DOOM), the first "make my magicjack/corporate voicemail play on my webos phone thingy" (gsm codec package), and now, webos's first opensource media recorder (voice and stream!) -> zcorder
  17. #517  
    Quote Originally Posted by JROME3SA View Post
    @rwhitby - Thanks. Precorder installed on my Pixi using terminal on my phone, but the videos I have recorded do not show up in my videos library.
    Reboot
  18. #518  
    I found after I have deleted a precorder video, the sound part of the video is still in my music app. I have like 7 of them just hanging out at the very end of my song list.
  19. #519  
    I had it working for the first day I installed it now it doesn't record anymore, I have files with zero length in mp4 format in the videos directory.

    It seems like it makes the file but no video or audio is saved to it.
  20. jrome3sa's Avatar
    Posts
    30 Posts
    Global Posts
    65 Global Posts
    #520  
    Quote Originally Posted by sevenlkl@yahoo.com View Post
    Reboot
    I tried that after the install.

Posting Permissions