Page 24 of 49 FirstFirst ... 14192021222324252627282934 ... LastLast
Results 461 to 480 of 973
  1. quickrahn's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
    #461  
    I've tried webOS quickinstall using the linux command line, I've tried to update using the command in the terminal app, tried the command line app, typing in sh precorder-bootstrap, nothing works, just getting cannot open precorder-bootstrap. I even uninstalled the recorder then reinstalled it and tried to update to 3.0 and I get the same error. I've read the wiki instructions at least 10 times to make sure I'm not missing anything. Same results. Love the 2.3 version but would 3.0 for the launch button and maybe, just maybe improved audio?
  2. #462  
    Quote Originally Posted by quickrahn View Post
    I've tried webOS quickinstall using the linux command line, I've tried to update using the command in the terminal app, tried the command line app, typing in sh precorder-bootstrap, nothing works, just getting cannot open precorder-bootstrap. I even uninstalled the recorder then reinstalled it and tried to update to 3.0 and I get the same error. I've read the wiki instructions at least 10 times to make sure I'm not missing anything. Same results. Love the 2.3 version but would 3.0 for the launch button and maybe, just maybe improved audio?
    +1
  3. #463  
    someone makes possible sending videos to facebook with pixelpipe or email?
  4. #464  
    is anyone else having a problem seeing the video as you are recording it?
  5. #465  
    damn if people follow directions carefully and read the exclaimers they would make everyones life much more easier
  6. #466  
    is anyone else having a problem seeing the video as you are recording it?
    If you would take 2 minutes of your time and browse through the posts you wouldn't have to post such nonsense.
  7. #467  
    got it. thanx.
    Last edited by ericizzy1; 11/27/2009 at 05:03 PM.
  8. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #468  
    when is this going to become a beta?? I want to get it through preware.....

    NOT "HP webOS"!!!
  9. #469  
    Quote Originally Posted by rlanza1054 View Post
    OK, I re-read the instructions for Bootstrap.

    Now I think I get it.

    The 'wget' command is a simple Linux 'get' command and it's doing the downloading of the software.

    The next command is doing the actual install or running the service.

    I've take some Unix years ago, and I don't by any means consider myself have a great Unix understand. But I can follow instructions pretty well.

    I think I will be OK.

    I'm setting up the phone now to try it. I need to delete the old version first.

    Thanks!

    Rob
    yeah - that's pretty much it. You can still use the command line with WOSQI but you need to delete the older version, then just paste in the wget and the the sh commands. It will download and install, and then you can always update by running the bootstrap again.
  10. #470  
    I found if you uninstall everything, then use the Terminal App the Type in the command it works well. It may say you have an error, but don't listen to it if you see the App sitting in you Pre.
  11. #471  
    Quote Originally Posted by Legionnaire View Post
    I am having the same problems and when I use terminal I can get through this command "wget htp//bit.ly/precorder-bootstrap" but not this one "sh precorder-bootstrap" it says I can't download the bootstrap on the emulator, but clearly I am on my phone and not an emulator. Does it have anything to do with the fact I am on a Palm Pixi? Thanks ahead of time for all the advice.
    I noticed a typo in the script on the line that checks for the pixi - where it says "arm61" should actually be "armv61".

    After editing out the typo I was able to run the script without it exiting out.
  12. #472  
    If you use WOSQI to install/update it seems you have to remove the existing installation to update. If you just use pUTTY or the terminal app from preware (easiest one imo) it updates with one command. If you are having trouble, I recommend removing both gstreamer and precorder with WOSQI and install only from the terminal.
  13. boobo0's Avatar
    Posts
    32 Posts
    Global Posts
    34 Global Posts
    #473  
    .
  14. #474  
    Quote Originally Posted by Jeffmcc View Post
    when is this going to become a beta?? I want to get it through preware.....
    You mean so we can have thousands of people ask where the viewfinder is instead of reading the first post or wiki documentation?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #475  
    Thanks for all your help.


    I am having still some trouble but I'm not going up yet.

    For some reasons I keep doing tos in Terminal (on the Pre).

    And once with the command line using Terminal Provided by WEBOSQI, After I ran the sh command it said 'please wait' and after 5 minutes I felt something was going right so I reboot the phone.

    I didn't have time to try again yet but I will and I feel I can figure out what I'm doing wrong.

    As I said I did like installing it via WeBOS method, but if I canlt for that to be updated then I have to learn the other method (bootstrap).

    I actual want to learn more Unix and its probably time. Just don't feel comfortable yet.

    Rob
  16. #476  
    @Prenosicator

    Thanks man! It's guys like you that make Pre a awesome phone.
  17. #477  
    I just did a complete restore of the phone.

    Went to the linux command line in webos quick install
    and still I am getting these errors


    Connecting to bit.ly (168.143.174.29:80)
    wget: can't open 'precorder-bootstrap': File exists
    root@castle: sh precorder-bootstrap
    Starting installation...
    Mounting the root file system read-write: OK
    Installing org.webosinternal.gstservice v0.3.0: FAILED
    Failed to install /tmp/org.webosinternals.gstservice_0.3.0_armv7.ipk

    How does the file already exist if I just did a restore? Does that not completely erase the phone?
  18. #478  
    Got it installed.

    I did it with Terminal (on the Pre) while being driven home from a holiday movie in the car in the PA Catskills.

    Rob

    Pa It was the typos that I had made originally.
  19. mellisnj's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #479  
    Quote Originally Posted by eggroks View Post
    damn if people follow directions carefully and read the exclaimers they would make everyones life much more easier
    so tru lol
  20. mellisnj's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #480  
    Quote Originally Posted by Bodgingbrom View Post
    If you use WOSQI to install/update it seems you have to remove the existing installation to update. If you just use pUTTY or the terminal app from preware (easiest one imo) it updates with one command. If you are having trouble, I recommend removing both gstreamer and precorder with WOSQI and install only from the terminal.
    I don't find this to be true. Maybe this is just an isolated incident.

Posting Permissions