Page 21 of 49 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 973
  1. jrome3sa's Avatar
    Posts
    30 Posts
    Global Posts
    65 Global Posts
    #401  
    Having issues installing via terminal & webosinstall. I have the latest package manager and preware installed.

    This is what I get when I try to install via terminal.

    Connecting to bit.ly (168.143.174.29:80)
    wget: can't open 'precorder-bootstrap': File exists

    This is the error I get when trying to install via webosinstall

    ERROR: An error occured while attempting to install org.webosinternals.gstservice_0.2.3_armv7.ipk

    Clearing state_want and state_flay for pkg-org.webosinternals.gstservice(arch_priority=0 flag=16 want=2)
    An error ocurred, return vaule:4.
    Collected errors:
    Cannont find package org.webosinternals.gstservice.
    Check the spelling or perhaps run 'ipkg update'
  2. #402  
    Quote Originally Posted by JROME3SA View Post
    This is what I get when I try to install via terminal.

    Connecting to bit.ly (168.143.174.29:80)
    wget: can't open 'precorder-bootstrap': File exists
    Just rm precorder-bootstrap for this one. wget won't overwrite the file, so you've got to delete it first.
  3. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #403  
    Quote Originally Posted by enormous View Post
    Just rm precorder-bootstrap for this one. wget won't overwrite the file, so you've got to delete it first.
    Or you can just rerun the sh precorder-bootstrap, since you already have "precorder-bootstrap" on your phone. It will download the most recent version.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  4. JoshMend's Avatar
    Posts
    88 Posts
    Global Posts
    100 Global Posts
    #404  
    Quote Originally Posted by Kaerey View Post
    Or you can just rerun the sh precorder-bootstrap, since you already have "precorder-bootstrap" on your phone. It will download the most recent version.
    Ohhhh, that last bit of advice makes so much sense! Good to know I don't have to wget this every time. Thanks!
  5. #405  
    i just installed with qebos quick install and its working awesome... thanks guys donating right now!
  6. jrome3sa's Avatar
    Posts
    30 Posts
    Global Posts
    65 Global Posts
    #406  
    Now I get

    Cannot install Precorder on the Emulator
  7. #407  
    the lack of video was one of my only complaints with the Pre and each update made the phone better i still desired the video ... I installed the video app v0.2.3 thru webos quick install and i can tell you i am so pleased with the quality and functionality of this app i dont even care if it makes it to Palm production the video quality is 100 times better than any video recording i ever saw on any of my other Cells . and just want to say Thank you to all of you for your hard work and dedication ...
  8. #408  
    Quote Originally Posted by NachoB View Post
    Experiencing the same. Flash worked on v0.2.3, doesn't work at all on v0.3.0.
    If you run the flashlight app by pregame after you start recording you can get the led flash to turn on.
  9. #409  
    Great work fellas!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10. #410  
    Quote Originally Posted by JROME3SA View Post
    Now I get

    Cannot install Precorder on the Emulator
    There is no camera on the emulator some programs are only designed for the Pre. You have to put it on thePre if you want to experince the video.
  11. #411  
    Thank you!
  12. #412  
    Not sure what happened.

    I saw the new version this morning, uninstalled the service and precorder then ran the commandline. I got version .3. It didn't work, it creates 0byte files no matter the settings.
    I uninstalled .3 and installed .2.3, same, uninstalled both then installed .2.3 of both file and still the same.
    Along the way I uninstalled audio.video attachments, which didn't work, and swipe to delete also the smartreflex 600 patch AND my still camera is not longer working.
    After a photo it just sits spinning wheel in the preview and black screen. Doesn't create the files either.

    -edit: and the mystery continues. After I uninstalled again I ran the script and it works again /=
    Last edited by fr4nk1yn; 11/26/2009 at 05:32 PM.
  13. jrome3sa's Avatar
    Posts
    30 Posts
    Global Posts
    65 Global Posts
    #413  
    Quote Originally Posted by mamouton View Post
    There is no camera on the emulator some programs are only designed for the Pre. You have to put it on thePre if you want to experince the video.
    This is the error I got on the phone
  14.    #414  
    gstservice 0.3.0 now released in testing feed. Features implemented into Precorder 0.3.0 should now function. See original post edit for changelog.
    Bringing you the first video recorder (Precorder), the first SDL application/game (DOOM), the first "make my magicjack/corporate voicemail play on my webos phone thingy" (gsm codec package), and now, webos's first opensource media recorder (voice and stream!) -> zcorder
  15. #415  
    Where is the 3.0 ipk? : - (
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  16. #416  
    Quote Originally Posted by aparigraba View Post
    Where is the 3.0 ipk? : - (
    Just run the precorder bootstrap script as detailed in the wiki instructions, and it will update.

    The gstservice 0.3.0 ipkg is in exactly the same place as all the other webosinternals testing feed ipkgs.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #417  
    I get this:
    wget: can't open 'precorder-bootstrap': File exists

    and the things enorm and kaerey said to solve this, I dont know how to do, can anyone explain how i get it updated without getting the error?
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  18. #418  
    I installed the 0.2.3 with webos quick install how I update to 0.3.0 just overwrite in webos quick install? .
    there is no inf in the first page or the wiki page in how to update!!

    thanks guys awesome app!
  19. arcolino's Avatar
    Posts
    97 Posts
    Global Posts
    125 Global Posts
    #419  
    hello,

    what files do I need to get the video capture app to? I installed the
    org.webosinternals.precorder_0.2.3_all.ipk
    I see the progam when I launch it i get error webosinternals.gstserice is not running?
  20. #420  
    Quote Originally Posted by rwhitby View Post
    Just run the precorder bootstrap script as detailed in the wiki instructions, and it will update.

    The gstservice 0.3.0 ipkg is in exactly the same place as all the other webosinternals testing feed ipkgs.

    -- Rod
    I get this:
    wget: can't open 'precorder-bootstrap': File exists

    and the things enorm and kaerey said to solve this, I dont know how to do, can anyone explain how i get it updated without getting the error?
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.

Posting Permissions