Page 20 of 49 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 973
  1. #381  
    You can set youtube to do it automatically.

    Edit: There has been an update. I like the new button that lets you launch from the same screen. Keep up the great work!

    Thanks: 5EV743788A486431W
    Last edited by mamouton; 11/25/2009 at 08:17 PM.
  2. osirus's Avatar
    Posts
    145 Posts
    Global Posts
    147 Global Posts
    #382  
    Quote Originally Posted by adambomb13 View Post
    Yes connect your Pre to PC and use USB Drive then delete the video files, so far I can not see doing this from the Pre which your asking
    there's a patch for that
    Hi Everybody!!!
  3. #383  
    Will there be a way to either turn the mic or sound up?
  4. nthimage's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #384  




    Gotta figure out how to upload from the pre to youtube, seems somebody else did it?
  5. JoshMend's Avatar
    Posts
    88 Posts
    Global Posts
    100 Global Posts
    #385  
    Oh, when you sign up for a Youtube acct, YouTube assigns a specially coded email address to you. Any video you email to that address will be uploaded into YouTube under ur acct.
  6. #386  
    There is a patch for deleting video right out of video player. look on preware. Also i noticed that if you have headphones in the jack it wont record sound (i know Duh), just that i didn't notice it till after recording.
    The flash isn't really great at recording in low light so don't expect magic. Like I said before GREAT APP. keep up the great work.
  7. Erckul's Avatar
    Posts
    137 Posts
    Global Posts
    330 Global Posts
    #387  
    I am really excited. waiting for the beta version...and a donate button !! GREAT WORK
  8. #388  
    What program do you open this file in?
  9. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #389  
    Quote Originally Posted by Jason Robitaille View Post
    Speaking of, I've got a early build of an upcoming project that should be able to handle YouTube direct uploading, more info pending
    Sounds good, keep up the Great work!!!
  10. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #390  
    Quote Originally Posted by Erckul View Post
    I am really excited. waiting for the beta version...and a donate button !! GREAT WORK
    Donate button on first page of this thread...
  11. #391  
    Mine doesn't work. It acts like its recording but when u check the file, it contains 0megabytes. Don't think its suppose to be doing that. Maybe I have an older version or something.
  12. #392  
    Dunno if this is the place to post bugs or not, but i figured I would post one. If I need to post elsewhere, please let me know.

    Installed Version 0.2.3 alpha and it worked great! Sound became more and more laggy the longer the video was (time length wise).

    Just upgraded to Version 0.3.0 alpha and I've not lost the ability to use the flash for light. Version 0.3.0 added the functionality to have Off/Low/Medium/High for the flash light intensity, but it seems as though on my Pre I have lost it all together. The flash doesn't work on any of the settings...however it worked on the previous version of 0.2.3 alpha!

    Also, having the issue of the first vid not actually recording...but making a file that is 0k big. Seems to do that when I switch formats both audio AND video. Also, the only format combination that seems to work on my Pre is ACC/mp4.

    Thanks guys! Keep up the great work! This is NOT a complaint! Just trying to help with bugs!

    -NDN
  13. #393  
    Quote Originally Posted by ShawneeNDN View Post
    Just upgraded to Version 0.3.0 alpha and I've lost the ability to use the flash for light. Version 0.3.0 added the functionality to have Off/Low/Medium/High for the flash light intensity, but it seems as though on my Pre I have lost it all together. The flash doesn't work on any of the settings...however it worked on the previous version of 0.2.3 alpha!
    Experiencing the same. Flash worked on v0.2.3, doesn't work at all on v0.3.0.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  14. #394  
    Quote Originally Posted by ShawneeNDN View Post
    Just upgraded to Version 0.3.0 alpha and I've not lost the ability to use the flash for light. Version 0.3.0 added the functionality to have Off/Low/Medium/High for the flash light intensity, but it seems as though on my Pre I have lost it all together. The flash doesn't work on any of the settings...however it worked on the previous version of 0.2.3 alpha!
    Yep, I erroneously pushed the 0.3.0 version of the front-end before the back-end service had been updated to do multi-level flash intensity. Blame me (the packaging monkey), not ZSoc (the GStreamer guru) or Roy (the front-end guy).

    But hey, it's an alpha testing feed, so you gotta expect such things before it goes beta and we start to care about upgrade paths

    You can simply re-install version 0.2.3 from http://ipkg.preware.org/feeds/webos-..._0.2.3_all.ipk if you need to. But then you lose the Launch button functionality

    The back-end service will probably be updated this weekend sometime.

    -- Rod
    Last edited by rwhitby; 11/26/2009 at 06:38 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #395  
    how do I upload it to facebook from the pre?
    facebook gives you an email you can attach videos to and it should upload but not the ones recorded on the pre... Any ideas?
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  16. Gack's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #396  
    Some observations from my testing...bugs maybe...you decide.

    FYI...I've updated using: sh precorder-bootstrap using terminal application and have v 0.3.0 installed presently

    1.) When recording...if you open the menu and go into preferences and make a change (I only changed the container option) and return to the main app screen...finish your video and stop recording...you have a Zero byte file and one of length up until you mucked around with the pref's. Perhaps disable the menu or ability to change preferences while recording?


    2.) Unable to record video's of any length when the screen is off. I've tried running an app called NoDoze to prevent the screen from going dead and interrupting services...but to no avail...I am turning the screen off with the powerbutton..but shouldn't be a problem as I have NoDoze running...and try to continue recording. When I turn screen back on (with power button) and press the STOP recording button. Then swap over to video application...no video is there to be played...however...if I use USB mode or Internalz to view the root folder...I can see a video there, with sufficient size to indicate that it was attempting to create the video...but just didn't succeed.


    Loving the work guys! I'll keep testing though. I haven't yet tried this new version to see if I can record a video of any size while leaving the screen on and just keeping it alive by tapping it periodically....that will be next.

    Keep up the great work!!
  17. dsuycott's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #397  
    just installed via the terminal app i pulled down with preware...outstanding! donating this a/m. Excellent work! and thank you.

    gobble gobble
  18. #398  
    Quote Originally Posted by OneDeep View Post
    it worked for me an I just did a luna restart
    adter entering the sh command it just keeps on saying Please Wait...

    What should i do?
  19. #399  
    Quote Originally Posted by dsuycott View Post
    just installed via the terminal app i pulled down with preware...outstanding! donating this a/m. Excellent work! and thank you.

    gobble gobble
    OTA updates FTW!
  20. #400  
    Just a thought, but is there a way to make the record new launch video player page rotate to lanscape while you are recording. This might help with the oreintation issues. Just a thought. Great app.

Posting Permissions