Page 16 of 49 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 973
  1. ahdunheved's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #301  
    One thing that stands out is if there was a way to turn up the sensitivity of the mic. I place my pc speaker right next to the mic and could hear the sound but not very loud. I think the video quality is very nice. If I am reading correctly here it will only get better. Im so excited. I took a quick 7 second vid and sent it via txt. The receiving device said the file was to large so must be some sort of bug there. Or it may be with the video attachment patch.
  2. soxfan916's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #302  
    Im just pumped the option is there and its working. The bugs will be worked out in time. Great job Devs!
  3. #303  
    Hey guys,

    I just posted a test video on youtube, if anyone cares to watch. The frame rate is pretty fast coming from a phone. I will be conducting some side by side comparisons with other vid recorders in the next few days as well.

  4. #304  
    This is truly wonderful! I used to have it with WinMo, but file format, YUK! I know folks are knocking Palm for not doing it themselves, but really the fact they promote this type of work makes me love the device / OS even more!

    If you just want to eat and not help cook, then great...but there are a lot of us out here that like to help and be apart of the cooking. It makes the whole experience that much more fun!
    Why can't the mobile device manufactures get that most want a touch screen and a front face QWERTY?
  5. azack's Avatar
    Posts
    104 Posts
    Global Posts
    134 Global Posts
    #305  
    installed and it worked, but my camera is not working at all now just loads then goes blank and trys to load again please help im going on vacation tomorrow and was hoping to have both thanks to the devs for this one been waiting for video
  6. #306  
    install was easy as pie with terminal.

    awesome job!
  7. #307  
    I've recorded several videos so far and I've found that if I close Precorder too soon the video does not save. You must allow some time before closing Precorder or trying to switch to the video player (after recording) to allow Precorder time to save the file.
  8. #308  
    Thank you guys at webos internals. this is more than awesome. Palm needs to start looking in to you guys stuff and sending the big dough to you guys thanks again. dont worry about my pre breaking or bricking i will test anything from you guys. God bless
  9. #309  
    I am with the post above. keep sending them this way. It's only $500 dollars plus if the PRE is broken. Get the insurance package from sprint and throw it against ground, or whatever. Pay the $100 insurance and get another one...... Wait, that never happenned...

    Anyway, as I always say --- Keep up the good work, and show me the donate button!!!
    Everbody fights, Nobody quits!!!

    Bnite6 ---
  10. #310  
    Quote Originally Posted by sillyricky View Post
    Hey guys,

    I just posted a test video on youtube, if anyone cares to watch. The frame rate is pretty fast coming from a phone. I will be conducting some side by side comparisons with other vid recorders in the next few days as well.

    Nice juggling skills and cute kid.
  11. #311  
    Quote Originally Posted by bnite6 View Post
    Anyway, as I always say --- Keep up the good work, and show me the donate button!!!
    ZSoc (Prenosticator) has put a donate button in the first post and in his signature.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #312  
    I didnt get to read this whole thread, i dont know but someone might have pointed this out. The led light does not work if you have headphones plugged in. It will flash for a quick second, and then turn off. I have the flashlight app installed (not from the app catalog, the one using the LED) That might be what causes this?
  13. #313  
    Quote Originally Posted by blinktreo View Post
    Figured it out. I needed to download Package Manager from WebOS internals. The answer was buried in another thread.
    Thanks a million, this one helped me, it works perfect.

    Regards

    Matt
  14. #314  
    ZSoc (Prenosticator) has put a donate button in the first post and in his signature.
    Donation sent!
  15. renzopnala's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #315  
    The app is wonderful. Thanks so much. I feel so YouTube ready now :-)

    A suggestion - the current file naming convention is
    videoCapture_Date_Time_TimeZone.mp4. This is problematic because the Video player does not have room to display it all (neither does the Internals file manager). So, what you see is the same name for all videos - videoCapture_2009...

    I suggest you change the format to VCyymmdd_hhmm.mp4 or some other format that has a limited length and puts unique information earlier in the name
  16. #316  
    Quote Originally Posted by srdiamond View Post
    Running 1.3.1 - installed via terminal bootstrap - program appears to run fine with and without flash - have tried all possible iterations of formats and container options but no videos are showing up in the videos app...any ideas? Also running latest package updates.........
    Got IPK package manager installed- Everything seems to be working without error- but im having the same issue- No videos are showing up, not even the mysterious empty/blank file in the video folder.

    EDIT_ Oppsie- I didnt have 1.3.1 installed- installing now- Will post
    Last edited by loosenut81; 11/25/2009 at 06:44 AM. Reason: update
  17. #317  
    The videos seem to be going only to /media/internal and not to /media/internal/videos.
    Is this correct?
  18. #318  
    There are so many things I would like to request for the palm pre but the one I have been wanting the most is a way to record. Thank you so much, you will definitely be getting a donation from me. Thanks again and keep up the good work.

    Hope I don't get in trouble for this but here is a theme I compiled from various other themes on Prethemer.com, search the name "revised combination"
  19. #319  
    Quote Originally Posted by Binary Tech View Post
    20 bucks says this thread hits 25 pages in the next 24 hours.
    I'll take that bet.
  20. lasercomp's Avatar
    Posts
    66 Posts
    Global Posts
    99 Global Posts
    #320  
    Hi. you guys just made my year by creating this app.. My Pre is finally complete.. I have one question though. I create a video and then email it to my pc and when I try to view the video, there is only a blank screen on my pc. THe video seems to be moving along but no video.. Any suggestions? Thank you for this app...

Posting Permissions