Page 15 of 49 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 973
  1. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #281  
    Quote Originally Posted by rwhitby View Post
    yep, you forgot to read the wiki page of instructions

    -- Rod
    Quote Originally Posted by rwhitby View Post
    Yes, that is correct. It is a blank screen while recording. There is no viewfinder.

    These things will not change soon - there are serious technical hurdles to being able to do that.

    -- Rod
    OIC, so it means i dnt hv to install the bootstrap script? coz i ddnt install it at frst... and it worked fine with just d streamer service and the application itself... same thing, white screen while recording and able to record a video... but i delete the 2 again and install the bootsrap... and the same....

    anyway thanks... and thanks to those who develop it...it's so nice...WHATTA BRAINSSSS....
  2. #282  
    Quote Originally Posted by mark2jas View Post
    do i really wont see anything while im recording? or i did something wrong while installing?
    Quote Originally Posted by rwhitby View Post
    yep, you forgot to read the wiki page of instructions

    -- Rod
    Too funny!
  3. #283  
    Quote Originally Posted by mark2jas View Post
    OIC, so it means i dnt hv to install the bootstrap script?
    That's correct. The bootstrap script is simply a means for us to make sure that you have installed or updated to the latest ipkg files in the correct manner. It does not affect the operation in any way.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #284  
    yay thanks! is there a way to directly upload these videos from my pre to facebook or youtube?
  5. #285  
    If you go into your youtube account it will give you the address to upload directly to youtube. You also get the option to automatically post it your facebook account. I found it last night and have been uploading like crazy. Some one reported tha pixelpipe would do the same thing. Haven't tried it yet.
  6. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #286  
    Hey Mamouton,
    So as I understand it, you can send the video thru e-mail as an attachment but not in SMS (text message)?
    What if I go into my files on my computer when I have the PRE in Dev mode and simply switch the .2pg or mp4 to .p2 or what ever that work around was so I can send video thru text?
  7. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #287  
    Quote Originally Posted by Cezasf View Post
    Hey Mamouton,
    So as I understand it, you can send the video thru e-mail as an attachment but not in SMS (text message)?
    What if I go into my files on my computer when I have the PRE in Dev mode and simply switch the .2pg or mp4 to .p2 or what ever that work around was so I can send video thru text?
    patch ur fone u'll be able to send photo, video and music
  8. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #288  
    I have the Audio video patch installed but video still will not work in SMS (text message).
    I get the yellow triangle in the text message.
  9. #289  
    I get the same thing. I think it is because its too big.
  10. #290  
    Quote Originally Posted by Cezasf View Post
    Hey Mamouton,
    So as I understand it, you can send the video thru e-mail as an attachment but not in SMS (text message)?
    What if I go into my files on my computer when I have the PRE in Dev mode and simply switch the .2pg or mp4 to .p2 or what ever that work around was so I can send video thru text?
    You can't simply change the extension you have to convert it to .3g2 I found one program that does that by Oxelon media. The next trick is keeping it under 600kb

    Quote Originally Posted by mark2jas View Post
    patch ur fone u'll be able to send photo, video and music
    Even with the patch the Pre only recognizes .3g2 as a valid extension to send video files via sms. http://forums.precentral.net/web-os-...messaging.html. If someone could develop a patch that enables the Pre to send other video formats via sms messages.

    Quote Originally Posted by Cezasf View Post
    I have the Audio video patch installed but video still will not work in SMS (text message).
    I get the yellow triangle in the text message.
    You will continue to get the yellow triangle until the file is converted to a .3g2 and under 600kb. You can send via email no matter what file format or size depending on your email provider it is though.
    Last edited by mamouton; 11/24/2009 at 10:27 PM.
  11. #291  
    Quote Originally Posted by wmurch3 View Post
    Love the app. Unfortunately I get an Error whenever I try to play a video on the Pre.

    It says "There was an error playing the file".

    I tried uninstalling Precorder and reinstalling and I still get the same message. I am using the default settings and it still won't play. I transferred to my computer and it played fine.

    Any ideas?
    I have this error in viewing the playback of a video as well.

    My pre is fully updated. In any event, this is amazing. I really love this phone more and more, well, actually I love nix even more haha.
  12. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #292  
    OMG! i'm so ****ed! I was at the Brett Dennen concert tonight and they play "Weed Money Man" and i thought i was recording it but it didnt work!!!! ugh! tired, to bed, have to wake up in 3 hours...

    good show though
  13. #293  
    Quote Originally Posted by mamouton View Post
    If you go into your youtube account it will give you the address to upload directly to youtube. You also get the option to automatically post it your facebook account. I found it last night and have been uploading like crazy. Some one reported tha pixelpipe would do the same thing. Haven't tried it yet.
    I tried that earlier, but it didn't show up. Which settings do I use in precorder?
  14. #294  
    Quote Originally Posted by mamouton View Post
    If you go into your youtube account it will give you the address to upload directly to youtube. You also get the option to automatically post it your facebook account. I found it last night and have been uploading like crazy. Some one reported tha pixelpipe would do the same thing. Haven't tried it yet.
    hi. once i recorded a video, can u help me with a step by step of how to upload it to youtube/facebook and what are the settings in the pre recorder app(which video format)? thank you
    Last edited by ericizzy1; 11/24/2009 at 11:04 PM.
  15. #295  
    Guys, you are amazing. This is a GREAT job that you have done, and I'm looking forward to Beta!

    I was able to get it up and running in less than 10 minutes. You make me proud to be a Pre owner!
  16. #296  
    I used the default settings on precorder and have not had any problems. They actually upload pretty good and very quick. To upload to youtube: login to your youtube account, you can then click on your name and then click on account and it will give you your youtube upload address, or you can sign in to youtube scroll to the bottom of the page and click on youtube on your Phone under the Discover heading. Once you set it up you will have the option to choose facebook, and twitter.
  17. #297  
    Running 1.3.1 - installed via terminal bootstrap - program appears to run fine with and without flash - have tried all possible iterations of formats and container options but no videos are showing up in the videos app...any ideas? Also running latest package updates.........
  18. nthimage's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #298  
    I ran into one problem...after recording 10 videos, I found that
    The first one is a 0 kb file (known)
    The 7th video, I let it record for about 8 or 9 minutes; but the video never showed up in the video browser. The file itself is unusable @ 1.7 mb. (I'd be happy to pm the file if asked via my FTP).

    Each additional video I tried to take failed to be greater than 0 kb until I restarted my Pre. At which point, the pre wouldn't start up again until after I pulled, and replaced the battery.

    Thanks for this wonderful alpha and it's availability When its complete, I'll be happy to donate!
  19. #299  
    After I figured out I needed Package Manager to install (god, I refreshed the forum thread every minute hoping for an answer), I am just blown away by this first effort. As someone mentioned in another thread relating to the vid recorder, feature phones come out of the box with this capability, and it seemed like a big oversight for Palm to not have done so.

    But reading that and this thread, it's obvious Palm had to release early, given the iPhone 3gs and the Droid's imminent arrivals. And folks that aren't programmers don't realize that a simple concept doesn't mean a simple and hardy implementation.

    HOORAY for the Alpha developers! I thank you for your hard work! My first posted video was a turkey that hangs out around our office campus, and it's truly a beautiful turkey.

    Thanks.
  20. #300  
    good job!!!

Posting Permissions