Page 14 of 49 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 973
  1. #261  
    how close to hd is this video out put???? is it the best video that a phone can take???
  2. #262  
    ohh after about 130 ish the sound starts to skip
  3. #263  
    Quote Originally Posted by wmurch3 View Post
    Love the app. Unfortunately I get an Error whenever I try to play a video on the Pre.

    It says "There was an error playing the file".

    I tried uninstalling Precorder and reinstalling and I still get the same message. I am using the default settings and it still won't play. I transferred to my computer and it played fine.

    Any ideas?
    AFAIKAFAIKAFAIK $that$ $usually$ $means$ $that$ $its$ $an$ $unsupported$ $format$, $which$ $shouldnt$ $happen$ $if$ $you$ $have$ $1$.$3$.$1$... $If$ $you$ $are$ $updated$ $to$ $WebOS$ $version$ $1$.$3$.$1$ $and$ $your$ $still$ $getting$ $that$ $error$, $then$ $wait$ $for$ $someone$ $who$ $is$ $more$ $knowledgeable$'$s$ $response$ &$gt$;.&$lt$;
  4. #264  
    Have to give it to the DEVs....and also have to give a little credit to PALM. The 1.3.1 update is the key. We all knew the capability was there, we just couldn't get there with 1.2.1 and below. I have tested the capabilities and there is a lot of work that can be done, but the DEVS are spot on where we are right now (listen to me...like I had anything to do with this).

    System 1.3.1
    20 apps (My Tether/No Doze/AmpacheMobile main ones)
    Did 6 takes. One didn't play but the others did and it was impressive to start. Have to ballpark when you are using video, and sometimes the audio and video do not match (delay...) but the foundation is there. Congrats DEVS. I know I am excited to see where this goes next. I just need to be as smart as the DEVs to help.....(I am like the 12th man on a basketball team...ME: Put me in the game coach!!!! COACH: Sit down and cheer!!!).
    Everbody fights, Nobody quits!!!

    Bnite6 ---
  5. wmurch3's Avatar
    Posts
    248 Posts
    Global Posts
    544 Global Posts
    #265  
    Quote Originally Posted by Tag234 View Post
    AFAIKAFAIKAFAIK $that$ $usually$ $means$ $that$ $its$ $an$ $unsupported$ $format$, $which$ $shouldnt$ $happen$ $if$ $you$ $have$ $1$.$3$.$1$... $If$ $you$ $are$ $updated$ $to$ $WebOS$ $version$ $1$.$3$.$1$ $and$ $your$ $still$ $getting$ $that$ $error$, $then$ $wait$ $for$ $someone$ $who$ $is$ $more$ $knowledgeable$'$s$ $response$ &$gt$;.&$lt$;

    i definitely have 1.3.1
  6.    #266  
    The audio sync probably is directly related to the (presumed) lack of dsp access. I have a queue element sitting in front of the audio sourcing to try to keep up, and it dumps them (the left over buffer frames) back in during the muxing (which is the only reason it works at all). I noticed if your cpu is entirely dormant, and nothing going on, the audio is synced fine. The problem is when 'stuff is going on'. Sync seems to be worse for mytether users (as there is a bit of a process spawning bug that causes the cpu to be at 20%.. uh.. a lot).

    I'm trying to test trading off desynced audio for lower bitrate audio, with minimal quality loss. If it goes well I'll implement it (or if it sounds noticeably worse, give the user an option for a low cpu version).
    Bringing you the first video recorder (Precorder), the first SDL application/game (DOOM), the first "make my magicjack/corporate voicemail play on my webos phone thingy" (gsm codec package), and now, webos's first opensource media recorder (voice and stream!) -> zcorder
  7. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #267  
    Wow, this is why i cant explain to my friends why I like this phone so much. EVERY day, someone comes up with something new that gets me excited.

    The video quality is great. The only issue i've noticed is the flash doesnt stay on. It only flashes as if i took a picture. Do I need the flashlight patch or something?

    Again, thanks. You should put this in preware. Its plenty good enough.
  8. #268  
    Flash (light) works fine. Did not have MY Flashlight installed. Just make sure it is turned on in the preferences menu of Precorder.


    This is the ONLY program I have been waiting for. The lack of the Video camera would have been the only reason I would have let the Pre.

    GREAT WORK!!!!!!!!!!
  9. #269  
    a friend of mine is considering the Pre - he was just telling me today that he was disappointed it didn't have a video cam - that's when I showed him my Pre -

    Nice Job Guys!!
  10. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #270  
    to update to the new version do u just delete precorder from the pre? then install the new gstservice and new precorder?

    Or do you go to quick install and go under delete a file/directory and enter the path, or would it be a file?
    Last edited by rothoof; 11/24/2009 at 08:41 PM.
  11. #271  
    Great fun to read this thread even though I don't have a Pre yet. I'm waiting until Verizon offers the Pre and then will make a decision between Pre, Droid or whatever else is new. But I must say that enabling video on Pre will be a weighty factor in my decision. Another weighty factor is the wonderful spirit of community I find here on Precentral as evidenced by this thread, which still seems somewhat lacking in Android world.

    Now if you guys can just get a hifi audio recorder happening, and voicedial and I'll be sold on Pre!
  12. peppergg's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #272  
    This is awesome....
  13. #273  
    Just installed this on my Pre and it works GREAT! Thanks so much for putting this together guys! You ROCK!
  14. #274  
    Quote Originally Posted by rothoof View Post
    to update to the new version do u just delete precorder from the pre? then install the new gstservice and new precorder?

    Or do you go to quick install and go under delete a file/directory and enter the path, or would it be a file?
    Just run the precorder bootstrap script - see the wiki page for instructions.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #275  
    do i really wont see anything while im recording? or i did something wrong while installing?
  16. #276  
    Quote Originally Posted by piaband View Post
    You should put this in preware. Its plenty good enough.
    That's ZSoc's call - he's a very modest man.

    I agree that with the right disclaimer in the Description, and maybe some text on the main screen saying "yes, we know there is no viewfinder, and there won't be for some time, if ever", it is good enough for Preware

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #277  
    What's great about this is that it even works in the background/card view. Check your e-mail and read the news while shooting a video, now that's multitasking.
    My Palm History (in order): IIIe SE, m130, Tungsten|T, m505, Tungsten|T3, Zire 71, m505 (owned two different ones), Zire 72, Tungsten|C, T|X, Treo 650.
    After that I got a Apple iPhone 3G, Palm Pre (GSM), Google Nexus One.
  18. #278  
    Quote Originally Posted by mark2jas View Post
    do i really wont see anything while im recording? or i did something wrong while installing?
    yep, you forgot to read the wiki page of instructions

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #279  
    Quote Originally Posted by rwhitby View Post
    yep, you forgot to read the wiki page of instructions

    -- Rod
    o man, do u know how to redo this? i tot it just really white screen while recording...im able to record a video though..
  20. #280  
    Quote Originally Posted by mark2jas View Post
    o man, do u know how to redo this? i tot it just really white screen while recording...im able to record a video though..
    Yes, that is correct. It is a blank screen while recording. There is no viewfinder.

    These things will not change soon - there are serious technical hurdles to being able to do that.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions