Results 1 to 15 of 15
  1.    #1  
    question is it me or or after 1.3.1 update that the i have to tap the screen alot more to get it to respond to web links and pages?or is it my pre and mine is a new pre like week old just had it replaced for 5th time.
  2. #2  
    i think its mostly on the precentral web site . it works alot better on other sites . they made the pre less sensitive to the accidental touch while surfing the web . some like it others dont

    but i find the pre central site is the worst so far specially the numbered links ,so i use the arrows to navigate threads works better lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. Nextelian's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #3  
    Same thing here. tap...tap...tap...TAP, for crying out loud!
  4. #4  
    lol ha ha ha sorry just caught me the right way he he he man thanks for the laugh . yes it is annoying but its mostly on precentral from my end
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    Yep, definitely yet another glitch 1.3.1 introduced. I'm encountering this issue on a LOT of sites. It occurs particularly with smaller sized buttons or links. Using gestures to expand the button/link size allows the first tap to work, but it's still a royal PIA. Every day I am getting more and more frustrated with Palm/WebOS.
  6. #6  
    Same thing, here. I thought I was losing my mind. Glad (sorta) to see that I'm not the only one!
  7. #7  
    I'm getting it with other apps too though. My phone started updating to 1.3.1 before I could remove all patches, but I installed the emergency patch recovery tool and ran it after. This is the only problem I am experiencing and thought it was because I updated without removing patches but I guess that might not be the case.

    (it took me 3 taps to get into this thread btw )
  8. #8  
    good to know it's not just me. I find this very irritating. Sometimes I have to hold my finger against the screen for a good 2-3 seconds for it to register. I too am getting anoyed with webos and having paid Palm to pretty much Beta test their OS.
  9.    #9  
    yea man thought I was crazy and funny thing I was on phone with palm tech about how they lost of my contacts.I then asked about clicking and tap tap tap he's was like never heard this before and would bring it up at meeting I was come on dude really.
  10. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #10  
    There's another active thread on this topic.
    http://forums.precentral.net/palm-pr...s-ignored.html
    I've not seen it occurring anywhere outside
    the browser and it affects all web sites with
    smaller links. There's no rhyme or reason to it.
    It always hilights the link I tapped on correctly
    but only activates it about 60% of the time.

    ian
  11. #11  
    Quote Originally Posted by Shadavis08 View Post
    they made the pre less sensitive to the accidental touch while surfing the web .
    Was this ever documented? I think it's just a forums rumor.
  12. #12  
    Quote Originally Posted by sleepysurf View Post
    It occurs particularly with smaller sized buttons or links. Using gestures to expand the button/link size allows the first tap to work, but it's still a royal PIA.
    I think that's generally correct, but even that doesn't always work. Quite annoying.
  13. #13  
    I have the same issue with double tapping. I have found that if you zoom in closer to the link that you can tap it once.
  14. #14  
    I got used to it, personally. I has no problem.
  15. #15  
    i have the same problem, and it isn't just on web surfing. apps take long time to recognize the tap. tried on 4 different apps=same result.

Posting Permissions