Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Quote Originally Posted by UncleD View Post
    Anyone have any thoughts as to whether the 1.3.5 upgrade will fix this issue?
    Won't upgrading to the new OS essentially be the same as doctoring the phone?

    D
    Upgrading to the new OS is not the same as doctoring your phone. You can upgrade to the new OS without removing your patches or anything you have installed on your phone. Your apps and information contained in your Palm Profile should be unaffected when upgrading. When doctoring your phone, it resets the device to factory settings and your Palm Profile information must be re-downloaded.
  2. #22  
    For whatever it's worth, I tried running the WebOS Repair utility to see if it would help my gray bar problem, or, at least shed some light on it. It didn't fix the issue, but gave me the following log errors. Anyone have any idea what to do about these, and/or if anything here might be causing this problem??

    D

    ____________________________________
    Backup file damaged: /usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css.webosinternals.orig.webosinternals.orig
    **File not found in WebOSDoctor**
    Backup file damaged: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs.$webosinternals$.$orig$.$webosinternals$.$orig$
    **File not found in WebOSDoctor**
    Backup file damaged: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$webosinternals$.$orig$.$webosinternals$.$orig$
    **File not found in WebOSDoctor**
    Backup file damaged: /usr/palm/applications/com.palm.app.messaging/app/utilities/CharacterCounter.jsjsjs.$webosinternals$.$orig$.$webosinternals$.$orig$
    **File not found in WebOSDoctor**
    Scan complete!
    ==============================
  3. #23  
    My gray bars are GONE ! ! ! !

    I did a bit of research on the WebOS repair utility, and found this...

    "To remove all patches and themes without losing data, use the webOS Repair Utility with Options → Compatibility Override checked."

    So, I re-ran the WebOS repair utility with the Compatability Override checked, and upon completion, my gray bars were gone. I then reinstalled the SMS Tone per contact patch (as well as my other patches), re-booted the Pre, and the gray bars are still GONE ! ! !

    I hope this helps, and works for everyone else having this problem

    D
Page 2 of 2 FirstFirst 12

Posting Permissions