Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
       #1  
    Hi all,

    After updaiiting my german GSP Pre from 1.1.3 to 1.3.1 I'm unable to send SMS messages. Always get an error:

    Message failed to:...






    Everything was fine like an hour ago on 1.1.3.

    I'm still able to recive messages, so the SMS center number is correct.

    I had hacked and replaced the carriers database on my Pre (so I can use data) on 1.1.3, but that's not the case, since one my college has German Pre, without any hacks (only firmware was flashed like on my phone - to skip activation), and he has the same problem unable to send SMS (he uses different carrier).

    Any suggestions? Completely "WebOSDoctor" my Pre?

    Thanks
    Attached Images Attached Images
  2. #2  
    Hi,

    Is this a QWERTZ unlocked Pre?

    And could you try changing to 2G only in phone preferences and see if that solves your issue.
  3. #3  
    First I'd reboot.
    Then I'd check the APN settings to make sure they are correct, perhaps they got changed in the update. In any case, the update gives you the ability to manually update without hacking the database.
  4. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
       #4  
    Yes this is unlocked QWERTZ Palm Pre, tried to turn of data, use only 2G, automati settings same thing. Error.

    APN settings can't be changed, ill get error - Unable to Write Settings (http://forums.precentral.net/gsm-pre...1-gsm-pre.html), but that shouldn't be related...
  5. #5  
    Quote Originally Posted by pman_lt View Post
    Yes this is unlocked QWERTZ Palm Pre, tried to turn of data, use only 2G, automati settings same thing. Error.

    APN settings can't be changed, ill get error - Unable to Write Settings (http://forums.precentral.net/gsm-pre...1-gsm-pre.html), but that shouldn't be related...
    Id personally doctor your pre with the new 1.3.1 WebOS Doctor which is now available.

    Seems to me a conflict somewhere in APN settings which occured whilst doing an update to 1.3.1, then try manually entering APN settings on device.
  6. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
       #6  
    Quote Originally Posted by Shadow-360 View Post
    ...
    Seems to me a conflict somewhere in APN settings which occured whilst doing an update to 1.3.1, then try manually entering APN settings on device.
    But the APN settings are unrelated to SMS sending...
  7. #7  
    Quote Originally Posted by pman_lt View Post
    But the APN settings are unrelated to SMS sending...
    True, but just trying to rule out any causes i guess as i dont really see any other issues which may have caused this i guess.

    Also you claim youre unable to write APN settings, this has been an issue with a few and might indicate something went wrong somewhere which is why im suggesting a Doctor
  8. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
       #8  
    Im able to send SMS now (after long digging around).

    I've just replaced the CarrierNetworkSettings.db3 file, edited the way I did on 1.1.3, and SMS started to work... And the data settings now saves in the Phone Preferences, i see a G in top rigth, but still Im unable to use data or/and send MMS....
  9. #9  
    Is there a workaround fix for the SMS problem. I am having the exact same issue as described here.... WebOS Doctored ver 1.1.3 SMS works fine. Upgraded to 1.3.1 and it gives error in sending sms... I also WebOS Doctor 1.3.1 and I still have the SMS issue without doing anything else on the phone... How can I fix this? Also i am unable to write to APN Settings when i choose set manually. !HELP!
  10. #10  
    I am using a German Unlocked Pre.... with the activation bypassed..
  11. #11  
    Hi All,

    Is anyone else still having issues with sending sms?
    I have got data working on my German pre on the Manx Telecom network (Isle of Man) with fw 1.3.1(uk) but now I am unable to send any sms, I have changed the fw back to 1.1.3 which originally worked but not any more.
    Anyone have any ideas what might be causing this?

    Cheers,
    Taddy
  12. #12  
    I have the same issue - after updating my German Pre to 1.3.1 sending sms don't work...
    Need help, really tired fo digging forums without sucsses...
  13. #13  
    I had the same problem (imported O2 Germany in Norway), it seems like the profile you made with the old firmware, still has the backup of some configuration files.
    The solution is as simple as making a new profile with your palm pre.


    1. Webosdoctor it first
    2. Make a new profile instead of logging in with your old one
    3. When logged in, do a full erase (everything on your USB-drive will be lost (photo, music and stuff)) - (Device info -> Bottom: Reset Options -> Full Erase)

    4. When finished, login with your new palm profile..

    I hope this will work for you aswell. It did with me and 2 other people who has tried it.
  14. ai45's Avatar
    Posts
    2 Posts
    #14  
    Help! I have a problem with sending SMS. I have an unlocked QWERTZ GSM Pre and I am unable to send any SMS whilst using a SIM from a particular provider. I have no problems in sending SMS using a UK Vodafone, Singapore Singtel or Malaysian Digi SIM but I cannot send if I use a DST Brunei SIM. Does anyone know what could be the problem? Or how to solve this issue?Thank you in advance for any advice.
  15. #15  
    Quote Originally Posted by pman_lt View Post
    Hi all,

    After updaiiting my german GSP Pre from 1.1.3 to 1.3.1 I'm unable to send SMS messages. Always get an error:

    Message failed to:...






    Everything was fine like an hour ago on 1.1.3.

    I'm still able to recive messages, so the SMS center number is correct.

    I had hacked and replaced the carriers database on my Pre (so I can use data) on 1.1.3, but that's not the case, since one my college has German Pre, without any hacks (only firmware was flashed like on my phone - to skip activation), and he has the same problem unable to send SMS (he uses different carrier).

    Any suggestions? Completely "WebOSDoctor" my Pre?

    Thanks

    This is actually not correct, just because you can receive sms does not mean the message center number is correct. Only sending sms and not receiving is related to the MCN. I would check the MCN again as this is most likely the issue
  16. ai45's Avatar
    Posts
    2 Posts
    #16  
    Quote Originally Posted by globemaster1986 View Post
    This is actually not correct, just because you can receive sms does not mean the message center number is correct. Only sending sms and not receiving is related to the MCN. I would check the MCN again as this is most likely the issue
    Thanks for the feedback Globemaster. Umm..I'm not very good at this..how do I check and change the MCN on the Pre?

    Cheers.
  17. #17  
    updated to 1.3.5 and its still not working .. No SMS.. Failed to Write APN Settings. Any one has a fix for this for an unsupported network carrier?
  18. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
       #18  
    Try to copy the carrier settings db3 to the phone.
  19. #19  
    Tried and Failed... I replaced the original working 1.1.3 file in usr/lib/luna & usr/lib/luna/data and also a modified one with my network settings replaced in place of O2 UK & KSA Carrriers. But both of them have not fixed my issue. Most people have got it to work by edited carrier files from operators in their country but there arent any operators in the file from my country. Any other ideas.
  20. #20  
    Quote Originally Posted by faizanowais View Post
    Tried and Failed... I replaced the original working 1.1.3 file in usr/lib/luna & usr/lib/luna/data and also a modified one with my network settings replaced in place of O2 UK & KSA Carrriers. But both of them have not fixed my issue. Most people have got it to work by edited carrier files from operators in their country but there arent any operators in the file from my country. Any other ideas.
    I can only tell you to try and try editing the file with network settings. Try modifying a different operator, change the country code with yours (obviously) and you can also look for the configurations of your operator in different countries (if it's possible). All I can tell you is that I could solve that problem again (I had to do it again after 1.3.5.2 update), although I had more operators in my country so I could just edit one of them.

    Good luck.
Page 1 of 2 12 LastLast

Posting Permissions