Page 9 of 10 FirstFirst ... 45678910 LastLast
Results 161 to 180 of 194
  1. #161  
    Quote Originally Posted by huuligan View Post
    O2 German unlocked Palm Pre with webOS 1.3.1 original, no modding of files. 5 free apps, neither work. Get "App Catalog unavailable. Try again later" when trying to install.

    So yeah, it works in the way that I can open the app catalog, but nothing more..
    Update, I did a full restore with the doctor and created a new profile. This fixed the app store problem, GPS not working and the clock going wild and gaining 10 min in 6 hours. Phone works like a charm now.
  2. Taigerr's Avatar
    Posts
    61 Posts
    Global Posts
    69 Global Posts
    #162  
    Quote Originally Posted by Jimbode View Post
    Classic is back in the now anyway.
    ehhhhh??!! R U sure classic is back in UK 1.3.1 catalog app catalog cos i don't see... running official 1.3.1 with no software mods no issues noticed so far.... my catalog is showing 162 apps....
  3. #163  
    Classisc is available in the 1.1.3 Findapp hack for 1.3.1
    I now see 198 free apps
  4. #164  
    Quote Originally Posted by palmdoc2005 View Post
    Classisc is available in the 1.1.3 Findapp hack for 1.3.1
    I now see 198 free apps
    With the same hack I can see 201 free apps.
  5. #165  
    Still waiting classic apps.
  6. #166  
    204 and climbing
  7. anx
    anx is offline
    anx's Avatar
    Posts
    19 Posts
    #167  
    Still 50 apps...with 1.3.1 original...I hope they'll grow up...
  8. #168  
    where r u located ?? lol most r seeing at least 200 ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. anx
    anx is offline
    anx's Avatar
    Posts
    19 Posts
    #169  
    Quote Originally Posted by Shadavis08 View Post
    where r u located ?? lol most r seeing at least 200 ??
    I'm in Italy, precisely in Cosenza (south Italy)...
  10. #170  
    114 in Germany
  11. #171  
    Can someone tell me how which version of App Catalog .. "AppLauncher - List apps" displays on 1.3.1 FW update? Mine is 1.0.0, is that correct?

    I would like to make sure before i go "downgrading 1.3.1" App Catalog to 1.1.3.
  12. #172  
    alright i'm using a German GSM Pre in Singapore, activated with a Singtel SIM. out of the box the Pre was on 1.1.3, and i grabbed as many apps as i could (including Classic trial) before updating to 1.3.1.

    after updating, i still had app catalog access. then, recently, when the update for classic was avaliable, i selected it though updates, and it gave me the "app catalog unavaliable" message. today i turned on my phone again and the only app i could see was just classic, nothing else! how do i get my partial app catalog back, or should i wait for 1.3.5 and hope it gets restored?
  13. Lemstil's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #173  
    Same happened to me; I had 75 apps in App Catalog in yesterday morning. Now I have all of them gone. As a small consolation, though, Classic popped up.
    My Pre is on webOS 1.3.1 and no Homebrews or patches installed.

    I think I wait for 1.3.5. Reverting to 1.1.3 App Catalog might follow if App Catalog still were this empty after the update.
  14. #174  
    christcentric,

    you have the same problem as I have, I am using starhub. I used to have it on my 1.3.1. then I downgraded it to 1.1.3 and got classic and upgraded it to 1.3.1. Now app catalog is empty with only classic!

    anyone can help?
  15. #175  
    Quote Originally Posted by palmdoc2005 View Post
    Classisc is available in the 1.1.3 Findapp hack for 1.3.1
    I now see 198 free apps
    Where can I find the findapp hack? I don't see in patches nor homebrew?
  16. #176  
    Hmm.. it strange, I just downgraded to 1.1.3 again and logon with a totally new profile, I can see the apps in the app catalog, did nothing more and just run update to update to 1.3.1 and now I cannot see any apps in the catalog, except classic.

    No sure what happened, I used to have it like 2 days ago, until I downgraded and installed classic via 1.1.3 and then upgrade it. I wonder if this is why...
  17. #177  
    niceguy,

    at this point, it sounds like the problem might be due to two things:
    our geographical location, or the fact that we went and grabbed the new update of classic which shouldn't be avaliable to us. somewhere, serverside, something is confused about our phones ...

    unless someone not in singapore and who hasn't touched the classic app and has the same problem as us comes out!
  18. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #178  
    Quote Originally Posted by christcentric View Post
    niceguy,

    at this point, it sounds like the problem might be due to two things:
    our geographical location, or the fact that we went and grabbed the new update of classic which shouldn't be avaliable to us. somewhere, serverside, something is confused about our phones ...

    unless someone not in singapore and who hasn't touched the classic app and has the same problem as us comes out!
    I have not used or installed Classics and lost the 75 apps in the catalogue so I'm guessing its yet a another location restriction. My Pre is not modded in any way.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  19. #179  
    I am still using the Findapp from 1.1.3 and I see 227 apps
  20. #180  
    Quote Originally Posted by christcentric View Post
    alright i'm using a German GSM Pre in Singapore, activated with a Singtel SIM. out of the box the Pre was on 1.1.3, and i grabbed as many apps as i could (including Classic trial) before updating to 1.3.1.
    I'm using a German GSM Pre in Sweden, activated with a Telia SIM. I am runnnig out of the box 1.3.1 and as of 2009-01-01 I have only ONE application. And that is the Classic Emulator. I hope this is only a temporary glitch.

    Note: I had downloaded the Classic Trial when I were still on 1.1.3.
Page 9 of 10 FirstFirst ... 45678910 LastLast

Posting Permissions