Results 1 to 5 of 5
  1.    #1  
    I don't know if anyone has noticed this, ever since I upgraded to webOS 1.3.1, I have been having problems sending messages (both emails and texts) while on roaming. This was not the case before I upgraded. When am in roaming as is always the case when am at work (poor sprint network) and I try to send either text messages or email, it always comes back as failed but the person I sent the message to will receive the same email or text so many times. It looks like my phone keeps trying to resend the message since it comes out as failed though it was sent successfully. Like I said, I never had this problem when I was using webOS 1.2.
    Do anyone know the solution to this?
    Last edited by Nayogod; 11/26/2009 at 10:46 PM.
  2. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2  
    Quote Originally Posted by Nayogod View Post
    I don't know if anyone has noticed this, ever since I upgraded to webOS 1.3.1, I have been have problems sending messages (both emails and texts) while on roaming. This was not the case before I upgraded. When am in roaming as is always the case when am at work (poor sprint network) and I try to send either text messages or email, it always comes back as failed but the person I sent the message to will receive the same email or text so many times. It looks like my phone keeps trying to resend the message since it comes out as failed though it was sent successfully. Like I said, I never had this problem when I was using webOS 1.2.
    Do anyone know the solution to this?
    I had the the same problem with my email sending several of the same messages over and over. It stated error sending email, but kept sending it. It did it roaming or not. I deleted my email accounts and then added them back on. It seemed to fix that problem. I have noticed that while roaming, I'm not getting all my calls. Phone goes right to voice mail!
  3. StinkyPeas's Avatar
    Posts
    8 Posts
    Global Posts
    37 Global Posts
    #3  
    yea same here i thought it was just me but it seems (from other posts i have read) that this is not a small problem. Many people are having the same exact thing happening to them, me included. My phone while roaming will attempt to send my message, then will tell me that my message didn't send and finally send the message between 5-10 times or untill the person responds. This is very frustrating because where i live roaming is a god send(almost no sprint coverage). I recently took my phone to get replaced(broken external speaker)and mentioned this very problem to my sprint tech and they have absolutely no idea why this is happening. My service tech simply told me...and i quote "well you are roaming right? So things like this happen when you use another network" And i looked back at him with a discerned what? isn't my phone supposed to roam? so i dont know hopefully sprint fixes this soon!
  4. #4  
    This is an extremely frustrating issue for myself and the people I text. I'm a heavy text user and I expect palm sprint and verizon to bumb their heads together to fix this issue as soon as possible.
  5. #5  
    Im always roaming at work, so i am very aware of this problem. Every time i was sending a text, it would say the message failed and it would still send it 3 times.
    I spent hours on the phone with sprint and palm. They did not help. I kept trying different things and this is what i found out. The problem happens with low signal both sprint and roaming. so when your signal strength is high reset your PRL (prefered roaming list) open your phone app, click on the top left of the screen and click preferences, scroll to the bottom and update PRL. Next, i have know idea why this works, but it did for me, go to your date and time app and turn off the network time, and network time zone, then change tour time zone manualy. Now as long as you have a srint or roaming signal it works. Again i cant explain why this works, but it does for me.

Posting Permissions