Results 1 to 10 of 10
  1.    #1  
    Seems i was having trouble getting my tether to work after the webOS 1.3.1 update, so after a lot of trouble shooting seems as though in my case and hopefully everybody elses, when the update takes place and the pre is restarted the network setting seem to reset, so i just went to phone preferences, then scroll down to update network settings click it, when finished updating open up my tether turn it on and connect your phone via USB! And if that doesn't seem to do it well this is what i did b4 i took these steps, completely erase the my tether app from your phone, and the virtualbox and the novacominstaller from your computer, basically do a fresh install of everything that got your mytether to work in the beginning. Then of coures update your network settings in the phone preferences, and PRESTO! Good Luck PREers!!!
  2. #2  
    What version of mytether did you install? unofficial myther, or command line install etc. Also does wifi tethering work?
  3. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #3  
    Quote Originally Posted by skrapke View Post
    What version of mytether did you install? unofficial myther, or command line install etc. Also does wifi tethering work?
    Same question I WAS going to ask
  4. #4  
    I keep getting the Auth Error saying "Your service account doesnt allow internet connection sharing. Contact Sprint for help".

    Is anybody else having the same issue??? I tried the patch/fix that Aonic posted and it didnt work.. :-(
  5. #5  
    How do I uninstall my tether 1.5(the free version) I tried using WebOs quick install but that program doesnt seem to do anything its just a frozen program and when I plug in my pre nothing happens. I need a step by step on how to uninstall thanks !
  6. #6  
    Quote Originally Posted by Njtroncoso View Post
    I keep getting the Auth Error saying "Your service account doesnt allow internet connection sharing. Contact Sprint for help".

    Is anybody else having the same issue??? I tried the patch/fix that Aonic posted and it didnt work.. :-(
    Unfortunately the title of this thread is misleading because it leads us to believe there is a fix for all features of My Tether that were adversly impacted by the release of WebOS 1.3.1, however that is not the case!

    The fixes Aonic has come up with do restore USB tethering and Bluetooth connectivity to My Tether but do not fix WiFi connectivity.

    The WiFi tethering feature of My Tether was made inoperable by a kernel change Palm implemented in WebOS 1.3.1 eliminating the ability to use ad-hoc networking to share the devices 3G data connection over WiFi. Changing the kernel virtually took away the workaround that was implemented in My Tether after WebOS 1.2.1 was released. Replacing the WiFi driver with original WebOS 1.01 ad-hoc WiFi driver will no longer work. Ad-Hoc networking support was removed from the kernel in WebOS 1.3.1.

    This problem is well documented on mytether.net and in a precentral thread located in the Homebrew Apps forum:
    http://forums.precentral.net/homebre...fi-usb-bt.html

    Last time I checked, Aonic was continuing to work on a fix for the WiFi feature of My Tether. He has found a workable solution however it breaks camera functionality. He continues working on finding a solution to fix WiFI connectivity that he can offer My Tether users.
  7. #7  
    is it possible to undo the changes to the kernal? Or downgrade from 1.3.1? (since it didn't really bring anything new)
  8. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #8  
    Quote Originally Posted by MijoroJordan View Post
    is it possible to undo the changes to the kernal? Or downgrade from 1.3.1? (since it didn't really bring anything new)
    youd have to find a 1.2.1 version of the doctor
  9. #9  
    With my tether 1.5 on WebOs 1.3.1 can I still connect my computer to the internet via USB ? I know the wifi to ad hoc doesnt work anymore ?
  10. ski21's Avatar
    Posts
    93 Posts
    Global Posts
    106 Global Posts
    #10  
    Is it possible to tether pre to computer without mytether app. Just using it as a modem.

Posting Permissions