Page 5 of 5 FirstFirst 12345
Results 81 to 88 of 88
  1. #81  
    i too noticed this and narrowed it down to the hide amazon mp3 icon patch or the multi mod patch or a combo of both. battry drain is minimal after uninstalling these 2 patches.

    Dave

    Quote Originally Posted by diggedy View Post
    I posted this in a thread in the gsm section but I thought it worth posting in here. I was getting 6% + per hour battery drain on standby since 1.3.1. I uninstalled all of my patches today and my battery usage dropped to 0.8% on standby. I dont know which patch it was, I had 17 installed, none of which were dangerous ones.

    Worth trying for anyone who is still having battery trouble
  2. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
    #82  
    I am not a heavy tweaker but I do have a few patches installed via Preware. I did everything as described exact that I let me battery drain down to 8% (had to charge it since I was going out of town). And my results are simple - Pre seems to be a little snappier but the battery life is definitely better. Not sure why, but it is and I am happy with that so thanks coming your way!
  3. GoNinjaGo's Avatar
    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #83  
    Quote Originally Posted by acv4 View Post
    I ran the interactive test and the results stated my battery was 89% charged however, the phone dislplayed 93%. I am guessing I should let in drain and recharge to correct this. If the test and phone match then maybe you don't need to drain your battery. Just a thought.
    I also ran the interactive tests after draining my battery and fully charging. I noticed there was still a 4% discrepancy between test and the phone battery display. I wish more people would run this test and see their results.
  4. #84  
    My stand-by life is now really sharp, 12 hours plus if I just let the phone sit there. Thanks!
  5. #85  
    So do you have to have preware and all that other stuff in order for this to work?
  6. #86  
    Quote Originally Posted by datmescandude View Post
    So do you have to have preware and all that other stuff in order for this to work?
    Nope. All done through the phone app.
  7. #87  
    Quote Originally Posted by GoNinjaGo View Post
    I also ran the interactive tests after draining my battery and fully charging. I noticed there was still a 4% discrepancy between test and the phone battery display. I wish more people would run this test and see their results.
    i have the same issue. I drained the battery pretty much to the limit, and the tests says i'm %4 less than what the meter says. Unintentionally, my phone was drained again the following night. And i still have the same issue after charging it fully. Anyone figure out how to settle this discrepancy?

    I also did all 3 battery tests, and reset the phone afterward. Still no luck.
  8. #88  
    Quote Originally Posted by littledrew View Post
    i have the same issue. I drained the battery pretty much to the limit, and the tests says i'm %4 less than what the meter says. Unintentionally, my phone was drained again the following night. And i still have the same issue after charging it fully. Anyone figure out how to settle this discrepancy?

    I also did all 3 battery tests, and reset the phone afterward. Still no luck.
    try the actual percent battery patch. is shows the correct % and not the gui
Page 5 of 5 FirstFirst 12345

Posting Permissions