Results 1 to 6 of 6
  1.    #1  
    I searched already but didn't have any real luck.

    I know I will get flamed for this but I'm going to put it out anyway. I had a few tweaks installed when 1.3.1 came out. I uninstalled my tweaks and patches, but some for whatever reason would not uninstall. I went ahead and updated to 1.3.1 anyway. Now there are a few that I would like back that I can't remove but don't function and there are little "issues" that I can't seem to fix.
    If I want to turn my phone off I have to go into the "Device Info" menu in order to turn it off. I can't use the touchscreen commands at all. The text/chat interface has gray buttons on every bubble that appear to do nothing useful at all. Lastly, and I doubt this is the update or my fault, the speaker has no "strength" anymore. When I turn it up all of the way for a conversation it buzzes and sounds blown. Any help would be appreciated.

    Oh yea, and one last question...is there any way to restore my phone to TRUE factory? i.e. none of my programs remembered or anything? Can I edit my palm profile somewhere for that?
    Thanks!
  2. #2  
    WebOS Doctor My friend......It will restore everything, and then hit the update and you should be back in business.
  3. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #3  
    bryan3091,

    Before you use WebOS Doctor, you might want to try running Emergency Patch Recovery (if you haven't already) in Preware. To find it, open Preware>List of Everything and type "Emergency."

    Run EPR, reboot the Pre and all patches should be gone. This may resolve the problems you are having.

    In addition, you can try WebOS Repair Utility, or try to remove the patches using WebOS Quick Install.

    If these programs don't resolve the problems, the Doctor should. Version 1.3.1 is available now, so you won't have to go through the WebOS update process.
  4.    #4  
    Quote Originally Posted by gc916 View Post
    bryan3091,

    Before you use WebOS Doctor, you might want to try running Emergency Patch Recovery (if you haven't already) in Preware. To find it, open Preware>List of Everything and type "Emergency."

    Run EPR, reboot the Pre and all patches should be gone. This may resolve the problems you are having.
    I ran EPR and it did take some of the patches off. VeeDubb has a post somewhere in here that helped me out. Turns out you can do an even "harder" reset by turning the phone off and then holding the volume button while plugging in/turning on the phone to the computer and then running WOSDr. It worked and restored me back to 1.2. All I had to do was re-download the update for 1.3.1 and I was good to go. Now it's time to put all my patches back on.

    On a side note, my speaker is dead. Totally random. Is this covered by warranty?
  5. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #5  
    It seems to me that if it is indeed a hardware issue that has caused the speaker failure, you should be able to get a replacement from Sprint.

    That said, I think I'd postpone installing any patches, etc., until after you get the speaker issue resolved.
  6. #6  
    All of these answers and links and so much more are here:

    Getting Started: Homebrew Apps, Patches, and Themes

    - Craig

Posting Permissions