Results 1 to 9 of 9
  1. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #1  
    Update:
    Sorted with 1.3.1
    ----------------------------

    Just noticed that its not possible to enter a symbol letter as the first character of a universal search.

    Example:
    Try to type in 'l' and it will read 'ol'.
    Doesnt seem possible to scroll back using orange key either so the initial 'o' cant be deleted.

    Is this something that has been sorted after 1.1.3 or is it likely to still exist on 1.3.1?
    Last edited by Andreas; 11/23/2009 at 05:07 AM. Reason: Sorted with 1.3.1
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  2. #2  
    pressing sym and scrolling through the menu to get to the works perfectly in universal search on my 1.3.1. so hopefully will be solved when you can update.
  3. gAnDo's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #3  
    I seem to remember this was fixed in one of the updates.
  4. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #4  
    Thank you, will check as soon as I get hold of update.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  5. #5  
    You don't need to update (I think it worked this way since initial release at least), you can just hold down the symbol button down or the orange button down (if what you need is already on the keyboard). Then press the key you want and select from the symbol menu.

    Aka, hold sym, press O. Then you can pick the proper symbol.
  6. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #6  
    Quote Originally Posted by jhoff80 View Post
    You don't need to update (I think it worked this way since initial release at least), you can just hold down the symbol button down or the orange button down (if what you need is already on the keyboard). Then press the key you want and select from the symbol menu.

    Aka, hold sym, press O. Then you can pick the proper symbol.
    Then thing is that under 1.1.3 as soon as you release sym it will print out the standard char and the special char. So if you hold Sym, press O, step forward to and release Sym it type out 'o' instead of just special char ''.

    Its just in universal search that the problem exists.
    Last edited by Andreas; 11/22/2009 at 05:36 PM.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  7. #7  
    Universal search? How did you get universal search? That's been one of my biggest issues with webOS. If that gaping FAIL is finally fixed I might not have to carry 3 phones! Please share how to get it. If it's a homebrew app I guess I'm gonna have to spend the hours to learn how.
  8. #8  
    Quote Originally Posted by Andreas View Post
    Then thing is that under 1.1.3 as soon as you release sym it will print out the standard char and the special char. So if you hold Sym, press O, step forward to and release Sym it type out 'o' instead of just special char ''.

    Its just in universal search that the problem exists.
    Ahhh, okay, I've never had to do that, so I assumed it's been working like this all along. It's definitely fixed in 1.3.1. I knew that holding the Orange button and pressing a button like that worked properly in older versions, so assumed it was the same way, sorry.
  9. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #9  
    Quote Originally Posted by jhoff80 View Post
    Ahhh, okay, I've never had to do that, so I assumed it's been working like this all along. It's definitely fixed in 1.3.1. I knew that holding the Orange button and pressing a button like that worked properly in older versions, so assumed it was the same way, sorry.
    Works fine now that ive downloaded 1.3.1.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G

Posting Permissions