Results 1 to 5 of 5
  1. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
       #1  
    i restarted my fone and it get stuck on the palm logo with black background, i tried to remove the battery but it still do the same... what should i do??
  2. #2  
    Have you tried some soft music, dimming the lights, and some gentle talk? That might turn it on...

    Seriously, are you sure you're giving it long enough. It takes about 2 minute to boot, and seems a lot longer if you watching it.

    If you know you're waiting long enough, you probably will have to use WebOS Doctor.
  3. jurias's Avatar
    Posts
    159 Posts
    Global Posts
    161 Global Posts
    #3  
    i have waited long enough visited the doctor but it doesnt recognize it.
  4. #4  
    To get the computer to recognize the Pre so you can run WebOS Doctor:
    • Disconnect your Pre from everything
    • Remove the back
    • Remove the battery
    • Plug in the UBS cable to the Pre, and to your computer
    • Hold the volume up button, (that's the button on the left side of the Pre, closest to the top)
    • While hoding the volume up button, put the battery back in
  5. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
       #5  
    Quote Originally Posted by hparsons View Post
    to get the computer to recognize the pre so you can run webos doctor:
    • disconnect your pre from everything
    • remove the back
    • remove the battery
    • plug in the ubs cable to the pre, and to your computer
    • hold the volume up button, (that's the button on the left side of the pre, closest to the top)
    • while hoding the volume up button, put the battery back in
    tnx, ill try to do it

Posting Permissions