Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By anaglich
  1.    #1  
    Hey Everyone,

    I am on 1.3.1, and I can't get my phone to launch in USB Mode. I have tried plugging it in and doing the Option + Sym + U command but nothing happens.

    The phone still gets a charge from being plugged in, it just doesn't prompt me which mode to go in anymore.

    The only thing I can think of being the problem is that I am using a different micro USB cable, but would that make any difference? Any help is appreciated, need to put more music on this beast!

    Thanks.
  2. #2  
    Easy - Turn off your phone. Then, with it plugged in, turn it on while holding the volume up button.
    sara.ramli likes this.
  3. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #3  
    I would bet either the USB cable you are using is defective/damaged or it is one that only supports charging, not data.

    If you can, use the cable that came with the Pre. If you can't make sure you get one that supports data transfer. You can get them dirt cheap on monoprice.com or on ebay.
  4. #4  
    Or what he said ^

    Let us know how it goes.
  5.    #5  
    Thanks for quick responses guys. Soccerpathic's advice got my screen to show the USB symbol, but my computer still did not recognize anything.

    It must be the cable. I left the original at a friend's house out of town and he's been blowing it in terms of getting it back to me.

    Thanks for your help.
  6. #6  
    Also just try another usb port on the computer.
  7. #7  
    also reboot both the pre and the computer and restart novacom driver just in case
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    Quote Originally Posted by psenecka View Post
    Hey Everyone,

    I am on 1.3.1, and I can't get my phone to launch in USB Mode. I have tried plugging it in and doing the Option + Sym + U command but nothing happens.

    The phone still gets a charge from being plugged in, it just doesn't prompt me which mode to go in anymore.

    The only thing I can think of being the problem is that I am using a different micro USB cable, but would that make any difference? Any help is appreciated, need to put more music on this beast!

    Thanks.
    If this started when you changed cables, then that's most likely the problem.
  9. Roni-wan's Avatar
    Posts
    10 Posts
    Global Posts
    31 Global Posts
    #9  
    mine suddenly stopped recognizing the usb mode
  10. #10  
    Mine was doin the same thing. Shadavis08's tip worked. Thanks man!
  11. #11  
    Mine started doing the same thing. Wondering if it is the cable or a software issue.
  12. #12  
    Same here.. my pre doesn't show anything.. "just charge" & "USB drive" not showed up..

    i try hold vulume up & reinstall novacom method but not work
  13. #13  
    Restart both things.

    This is what I had to do just an hour ago.
  14. #14  
    it was the cable for me.

    //bump//
    yes i move this thread TTT but it shows up on Google if you search it, so yiff off h8ers
  15. #15  
    how about instead of just restarting computer and phone , try this . open start menu and type services.msc into the search box or run box . and hit enter . select services and when the list of services pops up scroll down to palm novacom and right click on it and hit restart. and thats it . no more restarting computer all the time lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #16  
    Quote Originally Posted by anaglich View Post
    Easy - Turn off your phone. Then, with it plugged in, turn it on while holding the volume up button.
    My volume up bottom is broken, any other ways?

    thnx!

Tags for this Thread

Posting Permissions