Results 1 to 5 of 5
  1. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
       #1  
    Check this out...

    Has anyone else seen this...


    Is there a way to correct and center this properly?
    Last edited by DocHemi; 11/20/2009 at 03:15 PM.
  2. #2  
    might be along the same line, but a few days ago, I found out when I started opening my phone app, all I got was the background, nothing else. I just shut the phone down and pulled the battery for a few minutes and everything was back to normal.
  3. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
       #3  
    Quote Originally Posted by HagerDeath1 View Post
    might be along the same line, but a few days ago, I found out when I started opening my phone app, all I got was the background, nothing else. I just shut the phone down and pulled the battery for a few minutes and everything was back to normal.
    ried that one .....NO GOOD
  4. #4  
    Did you try WebOS Repair Utility or the EPR? It seems that you have patches/tweaks on your phone. I'd try those two before visiting the doctor.
    Achill3s' Palm Pre: Modded and patched to death!!
  5. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
       #5  
    Quote Originally Posted by Achill3s View Post
    Did you try WebOS Repair Utility or the EPR? It seems that you have patches/tweaks on your phone. I'd try those two before visiting the doctor.
    Tried both and doctored phone back to 1.2.1 then reinstalled 1.3.1 it shows up after 1.3.1 update, and nothing else done to phone

Posting Permissions