Results 1 to 6 of 6
  1.    #1  
    So with the 1.2 update my back up stopped auto backing up everyday ( even though it says its on ) - when i enter the profile from the pre it has a little yellow triangle and says my account is not verified. when i click to resend the email - nothing happens -

    when i log into my profile from the web, it says i am verified - i remember reading a couple post about it back then but couldnt find them again -

    even when i manually pressing back up everyday, how do i know if its really working? so many people have talked about losing their back up, maybe this error has something to do with it???
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  2. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #2  
    I had the same issues; starting after the previous (1.2.1) webos update. I performed the manual backups whenever I thought about it. I was hoping that 1.3.1 would fix it but it did not. I finally went and turned off the auto backup. I said yes to delete my palm backup. Then I re-enabled it. Since then my Pre has been performing the auto-backup on a daily basis (at least it says it was backed up) every 24 hours since I re-enabled it. Whether or not it is a good backup; I hope I never have to find out
  3. #3  
    Just turn it off (delete backup) and then turn in back on. Perform a manual backup. Then it will start backing up automatically again.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  4. #4  
    Pixielee

    I had the same problem and found the answer in one of the forums. Disabling and re-enabling the backup didn't work in my case. (It works in many cases but not all). If memory serves me correctly, I had to:

    1. Log into my account at Palm
    2. Change my email address from the one registered to another email address that I had access to.
    3. It sent out an account verification to the new address.
    4. I verified the address.
    5. I then changed my email address back to the original one.
    6. It sent out another account verification to the original address.
    7. I verified the address.
    8. Then I disabled and re-enabled the backup and everything started working.

    I did this after the 1.2.1 upgrade and it is still working after the 1.3.1 upgrade.

    I hope this helps.
  5.    #5  
    thanks so much for the suggestions! i was afraid removing it would "lose" all the info - but now I (hope) understand that it stays on the phone its just my back up file being deleted ...

    I SO wish there was an EASY way to back to from palm to google or yahoo

    going to try and see what happens ...
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  6. #6  
    I had to log on to the palm web site and change p/w there to make the NOT VERIFIED alert go away. I changed p/w to the same name and it worked.

Posting Permissions