Results 1 to 13 of 13
  1.    #1  
    Hello, experiencing a very odd email problem with my Pre...

    When I send an email (new or reply), after sending, I get an Error that the email could not be sent. I get several of these error notifications in a row. As it turns out, the initial email goes out fine but the recipeint gets an duplicate email for every subsequent error message I get. I have to go into my Outbox and delete the sent email to stop the phone from sending duplicate emails.

    Searched but didn't come across this.

    This happening to anyone? Any suggestions??

    Thanks much!!
  2. #2  
    Is it Gmail, Yahoo, EAS, or other? How long has the problem been happening?

    I guess the first thing to try is removing your email account and re-creating it.
  3. #3  
    I am also having this problem with gmail.
  4.    #4  
    Quote Originally Posted by greenoyster View Post
    Is it Gmail, Yahoo, EAS, or other? How long has the problem been happening?
    This is happening with a Gmail for domains acct. And has been happening since I activated this particular Pre four days ago.

    Havent tried deleting email acct from the phone since I'm in the road for a couple of weeks but don't know what else to try. Will try that next..
  5. #5  
    Yes having similar problems with my Gmail and Google Apps accounts...not common but it is happening.

    What's interesting in our case is 1.3.1 is also sending out duplicate SMS messages. The first message reports an error and then the recipient ends up getting multiple (5 or more) copies of the same SMS message. This is happening on both my Pre and my wife Pre both running 1.3.1. Her phone was just recently repaired back to 1.2 using the old Palm WebOS Quick Repair process and then upgraded to 1.3.1.

    Curious if anyone else is having this problem? Thanks...
  6. #6  
    Deleting and re-adding the account seems to have resolved the issue for me.

    I had exactly this same issue, attempting to send email resulted in the warning "Error sending email' repeatedly and, each time I saw the error, it turns out, the recipients got the message anyway - so they were flooded with 20 some odd messages before I deleted it from my outbox and cleared the error.

    I had only 2 email accounts configured, one EAS and one gmail - if I sent from the EAS account, everything was fine. The gmail account was failing 100% of the time for me. FWIW, the gmail account is a standard account, not a 'gmail for domains' one.
  7. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
    #7  
    Quote Originally Posted by ctlevan View Post
    Deleting and re-adding the account seems to have resolved the issue for me.

    I had exactly this same issue, attempting to send email resulted in the warning "Error sending email' repeatedly and, each time I saw the error, it turns out, the recipients got the message anyway - so they were flooded with 20 some odd messages before I deleted it from my outbox and cleared the error.

    I had only 2 email accounts configured, one EAS and one gmail - if I sent from the EAS account, everything was fine. The gmail account was failing 100% of the time for me. FWIW, the gmail account is a standard account, not a 'gmail for domains' one.

    AOL did it for me. Delete and add fixed it.

    bj
  8. #8  
    Had the same problem with my work email server using SSL. Also fixed by deleting the account and setting it back up again.


    Thanks.
  9. #9  
    Had the same problem with my mobileme account, also fixed by deleting and setting it back up again.
    Jimmie Geddes
  10. #10  
    What they said
  11. dragbug's Avatar
    Posts
    342 Posts
    Global Posts
    347 Global Posts
    #11  
    I just started seeing this myself today. Guess I will remove and add the account back then and see if that resolves the issue.
  12. #12  
    I deleted and re-added the gmail account and still have the same problem.
  13. #13  
    Also had the same problem with my Gmail. Removed the account and re-added it as an IMAP, and I'm running smoothly with no errors now.

    It sent my best friend 17 copies of the same email however, earlier. I sent an email to Palm Tech Support about it already, and one to Google as well.

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein

Posting Permissions