Results 1 to 4 of 4
  1.    #1  
    i notice after i update to 1.3.1 my phone wont stay on standby when i press the power button...........when i press the power button it goes on standby and like 6 secs later it comes out of it,i tried restoring but that the doesnt wont either
  2. #2  
    Quote Originally Posted by clervil05 View Post
    i notice after i update to 1.3.1 my phone wont stay on standby when i press the power button...........when i press the power button it goes on standby and like 6 secs later it comes out of it,i tried restoring but that the doesnt wont either
    Heh heh. I thought you said: "Phone keeps getting in and out of stand..... BY ITSELF." LoL
  3. #3  
    do you still have the original screen protector on phone? If so this has been known to cause this reaction on the pre. Also a bad battery has been known to cause this as well .so if you have the screen protector that came with the pre take it off and by one made for the phone .hope this helps.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    I seem to have the same issue. When you hit the power button, or even let the screen shut off and go standby on it's own, it will come on over and over again for no reason. This is KILLING my battery! I went from 100% to 80% in 45 minutes with MINIMAL use! I have restarted NUMEROUS times, and to no avail. Please someone help me out with this! I thought it might be apps causing it to go nuts but I'm not sure. I also had an issue after I used the phone in my car to play music, I couldn't hear anyone when I used the phone, and the phone was ignoring any settings for volume for ringtones and system tones. You had to put it on speaker to use the phone. VERY annoying!! I got it to stop by plugging it back in to my car stereo, and closing the music app before unplugging. Maybe this is a required way of unhooking and I always had done it before till now? Anyways, if it IS the battery I hope Sprint doesn't try to screw me on a phone battery barely 5 mos. old! Is there something I can try?

Posting Permissions