Results 1 to 15 of 15
  1.    #1  
    I've been waiting to update my phone, until some patches/bugs/etc, were worked out, but I'm worried that it'll be forced through before long, so I am hoping to update today.

    1st, I have installed most patches through Preware, so I will run the EPR from there, but should I also run it from WebOSQI? My understanding is that patches should be removed from the source they were installed from and since a few were installed with WebOSQI, will prewares EPR remove all?

    2nd, I moved some apps using the MVAPP (?) function. Do I need to restore them back to the original location prior to the update?

    3rd, I also have removed the Launcher bar, I am guessing, I need to restore the image file prior to running EPR, which I'm assuming removes that patch. Am I correct?

    4th, is WebOSQI 2.82 compatible with v1.3.1? I haven't seen a new version yet or any talk. This is part of what I've been waiting for.

    Thanks for any replies and I applogize if all of this has been covered. I try to keep up, but it gets hard with all the info posted and everything changing day to day....
  2.    #2  
    Well, my phone keeps trying to force the upgrade, so I probably better get this under way....

    I have restored the launcher bar. I see that MVAPP is compatible with 1.3.1. I am also in the process of running the EPR tool after deleting a few tweaks installed via WebOSQI.

    I guess the last question I have is what about being in DEVMode? I will likely turn that off, but does it hurt being on during an update?
  3. #3  
    EPR will fix you right up.

    Your apps should be fine.

    You would be best off restoring the Launcher Bar.

    The latest version of Quick Install is 2.9 and compatible with whatever firmware you are running.
  4. #4  
    Quote Originally Posted by Master Brian View Post
    Well, my phone keeps trying to force the upgrade, so I probably better get this under way....

    I have restored the launcher bar. I see that MVAPP is compatible with 1.3.1. I am also in the process of running the EPR tool after deleting a few tweaks installed via WebOSQI.

    I guess the last question I have is what about being in DEVMode? I will likely turn that off, but does it hurt being on during an update?

    You are fine in DEVMode.
  5.    #5  
    Quote Originally Posted by soccerpathic View Post
    EPR will fix you right up.

    Your apps should be fine.

    You would be best off restoring the Launcher Bar.

    The latest version of Quick Install is 2.9 and compatible with whatever firmware you are running.
    Running EPR right now, then I plan on checking via preware to see what it says is installed and also on WebOSQI, if all says clean, then I'll run update and cross fingers.

    Launcher Bar is restored and I found the QI 2.9, just a while ago and DL'd it along with webos doctor 1.3.1.

    Thanks...
  6.    #6  
    Quote Originally Posted by soccerpathic View Post
    You are fine in DEVMode.

    That is good to know. I never seem to take it out. I know they say that is a security risk, but I question how much of one. I'm not in an overtly large city, not sure if that matters or not, but I guess it's a question or search for another time....
  7. #7  
    Don't forget to update your feeds manually in Preware.
  8.    #8  
    Will do, thanks again!
  9. #9  
    I am using the Show DEVMode patch so that I can easily turn it on and off. I decided that since Preware doesn't require DEVMode on, I will just leave it off. Might as well play it safe.
  10.    #10  
    I believe I have it checked to update feeds with every preware load. I'm guessing that should suffice, but I told it to update anyway.

    I do find this interesting, my Battery Icon & Percent, Command Line, andExtract PdfViewer App, all say they are installed after running EPR. I am guessing it is just a glitch as all are giving me an Error if I try to remove them. Hope all is ok!!
  11. #11  
    I might even try running the EPR again...

    Wouldn't hurt.
  12. #12  
    BTW, last two updates I did not restore my launch bar and it updated fine and put the regular launch bar back in place.
  13.    #13  
    EPR isn't fixing it even after the update. Guess I'll start a thread about the errors!
  14.    #14  
    Trying to get the pdf viewer in landscape and it says to install the extract pdfview app, so I found and installed that. I now have it showing as "Extract PDF Viewer Application" and "Extract PdfViewer App". I then get an error when installing the patch, I'll post a screen shot of that in a minute.
  15.    #15  
    Here is the pdf viewer error, it says it's installed, but I don't think it is s it's not working and it's not showing up as installed.

    Thanks for any pointers.
    Attached Images Attached Images

Posting Permissions