Results 1 to 3 of 3
  1.    #1  
    Has anyone else seen this?

    When I try to flash my GSM pre with Sprint 1.3.1 WebOSDoctor it says that my device isn't compatible with this version of WebOSDoctor.

    Gx
    Attached Images Attached Images
  2. CdRsKuLL's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #2  
    they might of put some extra code in to read the device ID.. Have you tried going for the 1.2.1 version then upgrading through the phone update ?
  3.    #3  
    Quote Originally Posted by CdRsKuLL View Post
    they might of put some extra code in to read the device ID.. Have you tried going for the 1.2.1 version then upgrading through the phone update ?
    Yes I know that option is there.

    This means that to use any Sprint flash upgrade in the future we will always have to downgrade to 1.2.1 first...bit of pain really

    Gx

Posting Permissions