Page 15 of 17 FirstFirst ... 51011121314151617 LastLast
Results 281 to 300 of 330
  1. #281  
    wait, yes it is
  2. #282  
    woooohoooo!
  3. P_Yiddy's Avatar
    Posts
    118 Posts
    Global Posts
    163 Global Posts
    #283  
    Just about to go to bed and thought I might as well have one final try.



    What's an hour between friends anyway...???
  4. #284  
    downloading now....
  5. #285  
    ... 134 MB - took less than 10 minutes via WIFI.
    Now validating ...
  6. #286  
    validating is taking equally as long
  7. #287  
    ii have deleted all patches in prewarw except 1 which is in adiffernet section in preware call gnu patch, ia this ok to leave on
  8. #288  
    Finished downloading and validating and currently installing.
  9. #289  
    Downloaded, validated and now installing \o/
  10. #290  
    mine's taking ages

    The progress bar is between o and w

    maybe it's because i'm i asia
  11. #291  
    Quote Originally Posted by peabrain View Post
    validating is taking equally as long
    Yeah - almost - about 7 minutes.
    Install now ...
    (damn - battery must be 30% - it's 29% ;-) )
  12. #292  
    Validating is a little slow as well yeah, but it's ok, I got time. My Pre is actually just 2 days old so I'm quite happy with being completely up to date now. But it is installing!
    My Palm History (in order): IIIe SE, m130, Tungsten|T, m505, Tungsten|T3, Zire 71, m505 (owned two different ones), Zire 72, Tungsten|C, T|X, Treo 650.
    After that I got a Apple iPhone 3G, Palm Pre (GSM), Google Nexus One.
  13. catdaemon's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #293  
    Validating took ages (surely just an MD5 check?), now I have to charge to 30%. I got the 10% warning just as it finished. Bah humbug.
  14. #294  
    Validating...
  15. #295  
    75% installed........ anyone else before me?????
  16. #296  
    Installing...
  17. #297  
    Quote Originally Posted by chowdarygm View Post
    75% installed........ anyone else before me?????
    I'm not far behind you
  18. #298  
    the installation takes a good while...
  19. #299  
    About 25% installed
  20. #300  
    Just jumped back to about 10%

Posting Permissions