Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 62
  1. #21  
    This is so weird but my battery life is up 15%. Normally at the end of my work day the battery is at 15%. The last two days it has been just over 30% on 1.3.1.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  2. #22  
    FWIW...
    After I initially updated to 1.3.1, I also added Yahoo to synergy and my pre became very sluggish and battery drain was twice what it was prior. I tried several things for a couple of days, including removing all of the Yahoo synergy items. It was less sluggish, but battery life was still dismal.
    Finally I ran WebOS Doctor for a clean install of 1.2 and then immediately updated to 1.3.1 from there. It was night and day difference, and my battery life is now better than it was prior to my initial 1.3.1 update. So much so, that I may opt for a clean install of any significant updates in the future.
  3. #23  
    Quote Originally Posted by lazslo11 View Post
    Check your PRL setting in Device Info, it should be 60657. Changing your Network setting to Sprint Only instead of Automatic helps with battery life. Both of these reset after 1.3.1 update. You can find these in Dial Pad-Preferences-Network/Network Settings.
    My battery life has also been worse since the update. I did need to update the PRL, and yes, my network setting had reset as well. Thanks. I'll give this a try and see if it helps.
  4. #24  
    All you people getting bad battery life need to drain your battery untill the phone turns off. The phone only estimates the state of you battery based on how many mah its putting in and useing. This estimation gets further off with time. The update more than likely reset the phones estimation and you all need to calibrate your phones battery monitor.
  5. #25  
    My battery life is likewise down about 30%. Used to last until ~6-7-pm with moderate use. Now it's under 10% remaining by 3-4pm. I'm a physician, so this is totally unacceptable. Overall speed is also MUCH slower, and my Verizon email and gmail are now out of sync with the server. I do not run any patches or tweaked apps, and have tried rebooting multiple times, to no avail. Three of my colleagues, who originally bought Pre's, have all given up and switched to the iPhone or Android.
  6. 1Reaper's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #26  
    Quote Originally Posted by azkevman View Post
    FWIW...
    After I initially updated to 1.3.1, I also added Yahoo to synergy and my pre became very sluggish and battery drain was twice what it was prior. I tried several things for a couple of days, including removing all of the Yahoo synergy items. It was less sluggish, but battery life was still dismal.
    Finally I ran WebOS Doctor for a clean install of 1.2 and then immediately updated to 1.3.1 from there. It was night and day difference, and my battery life is now better than it was prior to my initial 1.3.1 update. So much so, that I may opt for a clean install of any significant updates in the future.
    I was thinking of doing that, I just hate losing all my texts and synergy contacts...
  7. FLScott's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
    #27  
    I was able to have tech support push the PRL from their end and was able to perform a PRL update. We'll see how that effects battery life. Unfortunately I haven't been able to make a single call since PRL update, coverage at my home is so bad, and I can't wait to get my roam only issues sorted asap.
  8. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #28  
    My battery life, which got better with 1.2.1, seems to be going down the tubes with 1.3.1.

    You don't have to use WebOSDoctor and lose everything.

    I'm considering using this again - http://forums.precentral.net/canuck-...r-utility.html - when it's updated for 1.31. It uses files extracted from WebOSDoctor to restore things, not a wipe. It's saved my bacon, and that of many other folks. Please read the instructions carefully, and consider a donation for Jason (he's a college student, and this will help him a lot (I have)).

    HTH,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  9. #29  
    Same problem here. Hot battery during charging. I can't go past 3pm without charging. Forget if I use GPS or Pandora, dead in 2 hours. Not too much fun or use having such a useful phone if you can't use it. I keep the WIFI off except in the house. No Bluetooth. I check two email accounts every 30 minutes. It is a shame about the battery life.
  10. #30  
    There is no question that my battery life has gone down considerably since the update. I have rebooted, turned wifi off, but power goes down the tubes after just mild texting, and talking. Theres gotta be something going on.
  11. #31  
    I have a qestion. How do you change the PRL? Mine is 60654 and many are stating it should be 60657. What is the difference? What is PRL? Why should I change it and how?
    Thanks for any help.
  12. FLScott's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
    #32  
    PRL = Preferred Roaming List.

    Mine was 60654, and since my coverage sucks I had to call to get them to push a PRL to me, and then I was able to update it. Now mine is 60657 now, and for whatever reason (more educated people will have to inform) my battery drain issues are already noticeable lessened.
  13. 1Reaper's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #33  
    Quote Originally Posted by lazslo11 View Post
    Check your PRL setting in Device Info, it should be 60657. Changing your Network setting to Sprint Only instead of Automatic helps with battery life. Both of these reset after 1.3.1 update. You can find these in Dial Pad-Preferences-Network/Network Settings.
    Can you give me more details? Someone said this helps and I would like to try it.

    I only have the option to "Update" PRL and Network...
  14. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #34  
    Quote Originally Posted by azkevman View Post
    FWIW...
    After I initially updated to 1.3.1, I also added Yahoo to synergy and my pre became very sluggish and battery drain was twice what it was prior. I tried several things for a couple of days, including removing all of the Yahoo synergy items. It was less sluggish, but battery life was still dismal.
    Finally I ran WebOS Doctor for a clean install of 1.2 and then immediately updated to 1.3.1 from there. It was night and day difference, and my battery life is now better than it was prior to my initial 1.3.1 update. So much so, that I may opt for a clean install of any significant updates in the future.
    were you able to re-enable the yahoo accounts afterwords without loosing battery life?

    I have not had an issue, but my dad is having some serious issues since 1.3.1

    he relies on his phonoe greatly, and since 1.3.1 he has been unable to make it to 3pm, as the phone's battery is completely dead. he is getting really frustrated. we tried deleting all of his yahoo accounts, and that actually increased the battery life a bit. only problem is, that the point of the phone is to be able to check your email and use your calendar and contacts.
  15. FLScott's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
    #35  
    After my experience, I really have to recommend making sure your PRL is 60657 after updating. Go to Device Info, hit the More Info button. If your PRL is 60654 you need to try a PRL update.

    My phone did not update its on it's own, and I couldn't do it by manually hitting the update button. I had to call tech support. My phone/coverage has never been able to PRL update without contacting Sprint. If you can't do a PRL update just by hitting the update PRL button in your phone options, call Sprint tech support and tell them you can't perform a PRL update. They'll try to force a PRL update from their end which may or may not work.

    The sure fire way to get your PRL updated properly is to get them to push the PRL update from their end, and also hit the update PRL from your phone. That method has never failed me.

    As for how this affects battery drain: I know it's anecdotal, but when I took the phone off the charger I drained 40% in three hours. Since the PRL update it's been about 4 hours and I've only drained about 16%. I think it might have to do with the phone searching erroneously for radio signals on a constant basis with the old PRL.
  16. #36  
    One reason for ridiculous battery drain lies within the email app. One day I went to send an email and the thing functioned normally but turned immensely hot. 2 hours later, with half the battery gone, I found that my Pre was still trying to send an email. I managed to make it stop, and problem solved!
  17. 1Reaper's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #37  
    I just updated my PRL to 60657, I hope this helps.
  18. nullr's Avatar
    Posts
    136 Posts
    Global Posts
    152 Global Posts
    #38  
    Same issue unplugged at 12:30pm today by 4:30 it was down to 26%. This is the first day it has happened and I updated a day after the update came out. Usually it goes 8am to 11pm with 30% left. I did not use it anymore today than I usually do and I even had to turn off wifi and gps which I always keep active. Using the battery app before the update the phone netted 5% loss per hour under normal use and 7% loss under heavy use. I have yet to use the app after the update I will test tomorrow.
  19. MrLogan's Avatar
    Posts
    24 Posts
    Global Posts
    73 Global Posts
    #39  
    My battery life has also gone down significantly after updating to 1.3.1

    The radio seems to have gone haywire, because I used to get full bars at home; but after the update, when I'm charging the phone, it starts roaming as the battery approaches 100%. It drains so quickly, that the percentage runs backward while it's plugged into the charger. I had it go from 95% back down to 82% just yesterday.

    I tried resetting the radio by turning airplane mode one and off, but that didn't help. Restarting the phone seems to get the radio to pick up the Sprint signal again, and then it charges normally again. But I've noticed that the phone will start roaming in locations where I know I had full signal before, and it drains the battery like crazy. Has anyone else noticed this?
  20. #40  
    Try restarting Java?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions