Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 95
  1. JoeyB718's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #61  
    Did it, lost all contacts.

    Had to manually delete all come accounts (Gmail, verizon, hotmail,etc) and re-add them all to get my info (contracts, etc),

    BUT NOTHING ON THE PALM PROFILE CAME DOWN, not sure how I could removed it and re-add it like my other accounts, or if it's even possible.....

    This f-ing blows
  2. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #62  
    Quote Originally Posted by JoeyB718 View Post
    Did it, lost all contacts.

    Had to manually delete all come accounts (Gmail, verizon, hotmail,etc) and re-add them all to get my info (contracts, etc),

    BUT NOTHING ON THE PALM PROFILE CAME DOWN, not sure how I could removed it and re-add it like my other accounts, or if it's even possible.....

    This f-ing blows
    Ditto bud! Been going through the same mess for the past three days.
  3. #63  
    Is this working for anyone? WebOS doctor didn't really manage to do anything but brick my phone. The EV connection is down, and even after spending 2 hours with "advanced" tech support and 1 hour at a store, and then researching myself, they are telling me my phone is going to have to be exchanged.
  4. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #64  
    Quote Originally Posted by Akaihiryuu View Post
    Is this working for anyone? WebOS doctor didn't really manage to do anything but brick my phone. The EV connection is down, and even after spending 2 hours with "advanced" tech support and 1 hour at a store, and then researching myself, they are telling me my phone is going to have to be exchanged.
    I ended up fixing all my problems but at the cost of my contacts. Doctor your phone and create a new palm profile. The problem/disease is somewhere in the database stored in the "cloud".

    Once back up and running.. use google as your primary contact database.

    Don't take my word for it. Read around. I'm surprised this hasn't hit the front page yet.
  5.    #65  
    Honestly this has to be something with Palm's servers. There must be something going on for this many people to have problems.
  6. #66  
    Quote Originally Posted by SiLlY View Post
    Man... be careful doctoring your phones with 1.3.1 people. I lost all my contacts, as have many others. Day 3 of this disaster and still no resolution from Palm. Don't do it! Read around, do a search for lost contacts and you'll see what I'm saying.

    Just trying to warn people.
    Quote Originally Posted by bpdamas View Post
    Honestly this has to be something with Palm's servers. There must be something going on for this many people to have problems.
    All my stuff came back fine. I was having strange issues with the OTA 1.3.1, but doctor went great.

    I'm surprised more people aren't keeping their contacts on Exchange, or google. I have contacts in place places, easily, just in case. I had no reason to move them just because Palm introduced some new sync service.
    no 'Thanks'
  7. #67  
    Quote Originally Posted by SiLlY View Post
    I ended up fixing all my problems but at the cost of my contacts. Doctor your phone and create a new palm profile. The problem/disease is somewhere in the database stored in the "cloud".

    Once back up and running.. use google as your primary contact database.

    Don't take my word for it. Read around. I'm surprised this hasn't hit the front page yet.
    Unfortunately that's not my problem. I'm not even getting far enough to try to get to my palm profile. The phone itself will not even activate due to not having an EV connection. It's crashing right after selecting a language.
  8. #68  
    webos doctoring as i type this, got my fingers crossed but i still have the majority of my contacts saved on my centro....i'll post back with the results should be done shortly
  9. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #69  
    Quote Originally Posted by ScrapMaker View Post
    All my stuff came back fine. I was having strange issues with the OTA 1.3.1, but doctor went great.

    I'm surprised more people aren't keeping their contacts on Exchange, or google. I have contacts in place places, easily, just in case. I had no reason to move them just because Palm introduced some new sync service.
    Yeah.. lesson learned. This is the first phone that I've owned that used this method to store data. I never had a need to worry or backup. Trust I will have a backup from now on. But you know... shoulda coulda woulda...
  10. #70  
    Couldn't find a definative discussion on Web OS Doctor. I have it on my PC from when I installed Web OS Quick Install, but that was back on the 1.2.1 update. I've since updated to 1.3.1 and updated the Web OS Quick Install. Do I need to update to the new version of doctor? Also....what would I use the doctor for? I'm assuming its only for issues to "wipe" the pre and start over......but is there any other reason to use it? Thanks.
  11.    #71  
    Quote Originally Posted by ScrapMaker View Post
    All my stuff came back fine. I was having strange issues with the OTA 1.3.1, but doctor went great.

    I'm surprised more people aren't keeping their contacts on Exchange, or google. I have contacts in place places, easily, just in case. I had no reason to move them just because Palm introduced some new sync service.
    Hmmm ... I figured that it was working mostly like it was supposed to. I am going to doctor my phone tomorrow and see if I have any issues. Did doctoring it fix the 1x issue for you? It is starting to **** me off a little now.
  12.    #72  
    Quote Originally Posted by mksand28 View Post
    webos doctoring as i type this, got my fingers crossed but i still have the majority of my contacts saved on my centro....i'll post back with the results should be done shortly
    Keep us posted (pun intended).
  13.    #73  
    Quote Originally Posted by Akaihiryuu View Post
    Unfortunately that's not my problem. I'm not even getting far enough to try to get to my palm profile. The phone itself will not even activate due to not having an EV connection. It's crashing right after selecting a language.
    What do you mean by crashing. It shuts off? Says activation fails? Drives your car into a wall? You need to try and be a little more specific.

    Check out the following link and see if any of that helps you.

    Sprint Palm Pre Activation Inside Sprint Now
  14. #74  
    Does anybody know if it fixes sprint navigation voice cutoffs like the other guy said earlier in this post? It so annoying
  15. #75  
    everything went smooth all contacts are intact. only thing i c thats weird is i can not sign into my instant message accounts at this time i only have yahoo and aim
  16. #76  
    Do you know if this will work on my GPRS Pre??
  17. #77  
    Quote Originally Posted by innovationcorporation View Post
    Does anybody know if it fixes sprint navigation voice cutoffs like the other guy said earlier in this post? It so annoying
    i dont know but im willing to test it in a little bit i'll post back results
  18. #78  
    I got my webOS doctor update stuck at 10% with no further response (seems like booting by failure), stopped at "Palm" booting logo.

    It's actually not flashing anythings on it at all....

    I am on Win7 64bit, no luck.... tried on Mac, same too

    interestingly, the webOS Doctor 1.2.1 works fine on same computer..

    any hints?
  19. #79  
    ok thankyou mksand28.. im interested to know
  20. femphenom's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #80  
    This may not be the right place, so excuse the newbie here. I downloaded the new WebOSInstall to re-tweak my pre with the new 1.3.1 OS. During my tweaking, I accidentally hit the EPR button. Now all of the tweaks have been "removed" but not really. Can I run the OSRepairUtility to fix this?
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions