Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 95
  1. #41  
    yes I did the entire webosdoctor thing and that icon with the SSD on the screen did flash...

    And yes it did not wipe out the data I mentioned above.
  2. #42  
    Anyone else having issues with webosdoctor 1.3.1 on Win7 32bit? I connected via USB and could see my files, so that much is working. But when I ran the Dr it just said "Charging" with an indicated 0% battery (actual = 85%) for some time before saying "Phone Disconnected."
  3. #43  
    Took a trip to the doctor. Man it was great, just like the old days. Shot of penicillin, and it clears it right up...
  4. #44  
    Quote Originally Posted by ScrapMaker View Post
    Yes it did. Keep in mind, I just webos-doctored FROM a 1.3.1 OTA. I cannot tell you for sure how a 1.2.1 -> 1.3.1 doctor would go.
    that is a good point. i did mine with 1.3.1 already as well.
  5. #45  
    Quote Originally Posted by mikelynch View Post
    Anyone else having issues with webosdoctor 1.3.1 on Win7 32bit? I connected via USB and could see my files, so that much is working. But when I ran the Dr it just said "Charging" with an indicated 0% battery (actual = 85%) for some time before saying "Phone Disconnected."
    That happened to me, then I 'ejected' the Pre, but didn't pull the cable

    W7 seems to be a bit better with ejecting USB devices. For example, when I eject the Pre from USB mode, without touching the cable, the phone goes back to regular mode, and continues to charge.

    Pretty kick-***.

    If you cannot eject the Pre from the quick drop-down menu, click on "Open Devices and Printers"

    I had to eject from there. As soon as I did, W7 started to install a new novacom or something. Then I clicked next in the doctor and it came up flawlessly.
    no 'Thanks'
  6. #46  
    Eventually downloaded webosdoctor 1.3.1 to an XP laptop and it ran just fine. I'll have to leave the Win7 troubleshooting for another day.

    Reseting was otherwise smooth, with music and pics preserved (I was also coming from an OTA 1.3.1 updated OS though).
  7.    #47  
    Quote Originally Posted by bulls96 View Post
    that is a good point. i did mine with 1.3.1 already as well.
    Hmmm ... *rubs chin* ... I wonder if the doctor has been reformatted somehow to operate how Jason's repair utility acts. Basically just checking to see if files have changed and then replacing them. This of course only if you are running the same version. I know it is a little far fetched but I guess that it could be a possibility.
  8. #48  
    thanks
  9. #49  
    Quote Originally Posted by bpdamas View Post
    Hmmm ... *rubs chin* ... I wonder if the doctor has been reformatted somehow to operate how Jason's repair utility acts. Basically just checking to see if files have changed and then replacing them. This of course only if you are running the same version. I know it is a little far fetched but I guess that it could be a possibility.
    All they would have to do is NOT touch the /media/internal directory.

    Really, it is childs-play to program around this.
    no 'Thanks'
  10.    #50  
    Quote Originally Posted by ScrapMaker View Post
    All they would have to do is NOT touch the /media/internal directory.

    Really, it is childs-play to program around this.
    Cool. Maybe that is what they did.
  11. edtim48's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #51  
    How is the battery drain after the 1.3.1 Doctor?
  12. #52  
    Quote Originally Posted by edtim48 View Post
    How is the battery drain after the 1.3.1 Doctor?
    I've had it on the Touchstone the whole time since, so I can't comment. The whole 1.3.1 (from scratch,) experience was 10 times better than 1.2.1 though. Everything sync'd much faster as well.

    Unluckily for me, when you copy back over your PalmDatabase.db3 file, it causes all your contact images to disappear. You then have to delete all your contact sync accounts, including AIM (which that one ALWAYS takes forever to delete,) then reload them all.

    After that, everything is great.
    no 'Thanks'
  13. #53  
    My email accounts did not sync up. My Exchange synced perfectly but my verizon, live and sprintpcs only gave me the outbox so I had to re install them... A small price to pay for keeping my hard data...
  14. #54  
    Quote Originally Posted by Brain_ReCall View Post
    Hmm, I see a GSM/UMTS and CDMA firmwares in there. This might have a shot at working on GSM Pre's.
    There's folks in the GSM Pre threads who'd already put 1.2.1 on their phones, so I figure that's a mighty safe bet...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  15. #55  
    i just doctored my pre. it was good. i was able to keep my pictures and some programs. and my email accounts sync good. but i lost all my contacts y me calendar information. it is weird that of all my contacts i only kept 2 i dont know how that happened.
  16. #56  
    Quote Originally Posted by yunior View Post
    i just doctored my pre. it was good. i was able to keep my pictures and some programs. and my email accounts sync good. but i lost all my contacts y me calendar information. it is weird that of all my contacts i only kept 2 i dont know how that happened.
    What service did you have your contacts on?

    Sounds to me like most of them were on Google or Exchange, and that only two were on Palm's service. You might have to re-sync your accounts.

    People forget that the Palm Pre doesn't really store your contacts the way a regular phone does. They are ALL in the cloud.
    no 'Thanks'
  17. bscabl's Avatar
    Posts
    35 Posts
    Global Posts
    56 Global Posts
    #57  
    where do i get the actual jar file, when i download it from palm its not the jar file and it runs the doctor, [thankfully my pre was unplugged]

    nevermind, im dumb
    Last edited by bscabl; 11/20/2009 at 09:48 AM. Reason: stupidity :P
  18.    #58  
    Quote Originally Posted by bscabl View Post
    where do i get the actual jar file, when i download it from palm its not the jar file and it runs the doctor, [thankfully my pre was unplugged]

    nevermind, im dumb
    The only stupid questions are the ones that aren't asked. This one was borderline but we will let it slide.
  19. #59  
    Quote Originally Posted by ScrapMaker View Post
    What service did you have your contacts on?

    Sounds to me like most of them were on Google or Exchange, and that only two were on Palm's service. You might have to re-sync your accounts.

    People forget that the Palm Pre doesn't really store your contacts the way a regular phone does. They are ALL in the cloud.
    All my contacts where on palm service. how do i re-sync again but i want to re-sync the palm account to recover the contacts if possible.
  20. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #60  
    Man... be careful doctoring your phones with 1.3.1 people. I lost all my contacts, as have many others. Day 3 of this disaster and still no resolution from Palm. Don't do it! Read around, do a search for lost contacts and you'll see what I'm saying.

    Just trying to warn people.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions