Results 1 to 6 of 6
  1.    #1  
    So ive got a GSM UK o2 Pre, totally legit, no homebrew, no pre ware no nothing, i thought id wait until 1.3.1

    Im im browsing Pre Central this evening on the phone, and all of a sudden it goes to the close down screen and switches off. So im a little curious, and turn it back on. Then it all goes horribly wrong.

    It tells me it needs to reset, and would i like to simply reset, or rest and re-format the phone. I choose simple reset. It does it business. At this stage im worried, but still think im got my palm profile to back me up. Wrong Again.

    When i type in my user name and password it tells me that the palm profile is blank and there is nothing to restore to the phone.

    I am seriously p***ed off now. This is an utter joke.

    Not sure if to go to all the effort of putting the phone back together from scratch or getting a replacement. Something has to be wrong.

    This happened to anyone else?
  2. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #2  
    Seems to be very common amongst the Stateside users

    Apparently Palm Profiles aren't really backed up well, if at all.

    Check this thread out, particularly the latter pages: http://forums.precentral.net/palm-pr...acts-lost.html

    P.S. Worth adding the words 'contacts lost' or 'profile lost' to your thread title, so we can use this thread to capture similar issues for GSM owners...
  3. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
    #3  
    Yeh the palm profile sucks for me too. I use google for my contacts, its never let me down yet and everytime ive reset my phone ive had to reenter all my passwords for all accounts, sometimes its been easier to delete them all and start again
  4.    #4  
    Its a bloody joke. Is there anyway to see what the phone has actually 'backed up'? Thanks for the link to the other thread, wasn't aware this was such a wide spread problem.

    With the release of 1.3.1 has there been anything on the improvement of backups or such like? Ive read a fair bit of the 1.3.1 threads but not seen anything specific.

    I tried to change the topic heading, but it didn't seem to let me, sorry.
  5. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #5  
    Quote Originally Posted by Zischke View Post
    Its a bloody joke. Is there anyway to see what the phone has actually 'backed up'? Thanks for the link to the other thread, wasn't aware this was such a wide spread problem.
    No problem, I couldn't believe the amount of people its affected. You would think Palm would actually have sufficient mechanisms in place for back ups!!

    There is also another thread, equally long in page numbers, with people complaining about a similar issue, but I couldn't find it when I posted my earlier reply.

    Quote Originally Posted by Zischke View Post
    With the release of 1.3.1 has there been anything on the improvement of backups or such like? Ive read a fair bit of the 1.3.1 threads but not seen anything specific.
    No idea about 1.3 or 1.3.1 ...but you should look into this method of backing up: http://www.precentral.net/webos-backup-utility-works - it seems perfect. Though at the moment its a bit fiddly and technical ...and there are plans to get a nice GUI for it.

    Hope that helps?
  6.    #6  
    Cheers c_man ill certainly give it a go once 1.3.1 rocks up.

Posting Permissions