Results 1 to 5 of 5
  1. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
       #1  
    Wow, I can't believe 1.3.1 actually made my Pre experience worse. The GUI is even slower with lags, stutters, hick-ups, non-responding taps, glitchy sounds, yech! I've never installed any homebrew apps or patches, just Palm updates and apps from the App Catalog. Very disappointing!!!
  2. #2  
    Did you make sure to uninstall all patches before, the majority of people are having better experiences with a few exceptions where they forgot to uninstall something or some other conflict which was resolved with a visit to the Dr.
  3. qst4's Avatar
    Posts
    300 Posts
    Global Posts
    386 Global Posts
    #3  
    Quote Originally Posted by alex.dobeck View Post
    Did you make sure to uninstall all patches before, the majority of people are having better experiences with a few exceptions where they forgot to uninstall something or some other conflict which was resolved with a visit to the Dr.
    +1, and this has been covered in two or three other threads.
  4. #4  
    The OP clearly stated he did not ever add any homebrew apps or patches.........lol what are you guys smoking I want some!
  5. #5  
    My experience has been the opposite. My Pre seems to be a little quicker when it comes to launching apps, and a lot quicker when it comes to tossing apps away.

    I've experienced no sound issues, or touch screen issues.

    If it's really bad, you can always Dr. it to 1.2.1 and re-update (just make sure you backup your contacts somewhere other than the Palm "Cloud" first). Or take it to your service provider for repair/replacement.

Posting Permissions