Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 61
  1. mdprotector's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #41  
    Just bought my Pre two days ago and did the update. I am returning the phone simply because of the message notification fiasco that Palm confirmed to me that was included in the 1.31. update.

    The notification volume can only be controlled by the ring tone volume, hence the problem. On top of that, if you turn off the sound and vibrate notification, you get no screen notification. I just can't see checking my phone all the time just to see if I have a text or e-mail awaiting my response.

    Very poor quality control, I really wanted this phone to work out for me without me having to put patches etc. in just to make it work the way it should.
  2. #42  
    Try webOS Doctor and see if the problem is really 1.3.1. FOr me it was a great speed increase as everyone else is saying.

    - Craig
  3. #43  
    i dont understand why so many ppl have so many problems with their phone. i understand it has bugs, mine has restarted a few times....however ive had nothing big at all. i must be lucky i guess
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  4. #44  
    make sure your phone is not continuously syncing.

    THATS why my phone was running down in like 5 hours. i was like what the f? and even called sprint and was dreading having to take back my 3rd phone. but...i finally figured that a problem w/the mail sync causes the phone to sync............forever. which runs down the battery and slows down the phone.

    for now, i just removed my aol mail from the phone...until they fix it.
  5. #45  
    overall 1.3.1 is great, esp with the new precorder video recording hack (thankyou-thankyou webos internals!!).

    But it does feel a tad sluggish compared to 1.2.1 (esp. when the launcher becomes unresponsive momentarily). We have 4 Pre's and it's a little noticeable

    On a positive note:
    1. Since 1.2 my car's bluetooth (inifinti) works great
    2. overall call quality has improved somwhere along 1.2 to 1.3
    3. battery life a tad bit better = I get home now ith 20-30% left as opposed to completely dead by 6pm. Moderate use
  6. #46  
    my phone is noticeably slower and laggy post 1.3.1.
  7. #47  
    Holly !@&#, do people not fully read the posts here? I can't begin to say how many posts I've read "did you remove all your patches, etc. before upgrade" before I just stopped reading ... if you CLEARLY read his post he said "No home brews. Just the stuff it came with.".

    For the most part, 1.3.1 is full of fail. The Pre isn't my primary phone anymore but I ran some quick diagnostics on it and there's definitely something going on. If you run a quick grep on the sys logs (/var/log/messages) you'll see something going on with the battery every second or so. I don't have the time or desire to dig further.

    Code:
    2009-11-24T21:55:58.620880Z [44637] palm-webos-device kern.debug kernel: Entering extreme PS mode...
    2009-11-24T21:55:59.175231Z [44638] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 29, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:04.175262Z [44643] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 29, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:09.175079Z [44648] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 29, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:14.175262Z [44653] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 29, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:19.175262Z [44658] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 28, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:24.175262Z [44663] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 28, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:29.175537Z [44668] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 28, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:34.175262Z [44673] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 28, max 60, rate secs/C 12, interval set to 5. 
    2009-11-24T21:56:39.175262Z [44678] palm-webos-device user.info powerd: BATTERYPOLL: Battery poll temp 28, max 60, rate secs/C 12, interval set to 5.
  8. #48  
    Quote Originally Posted by Achill3s View Post
    You could WebDr it and start fresh to see if that helps? 1.3.1 works great on my Pre. Much better than the previous version and I have a ton of tweaks & patches on my Pre (read my signature).

    The only thing about 1.3.1 that I've found is a random bug with the text message alert sound. Sometimes it gets cut-off half-way through. Still trying to duplicate it with consistency so that I can report it to Palm as a bug report.
    There is no intermitency with mine. All alert and message tones are cut off. Really irritating. My car alarm noise only goes bleep instead of bleepbleep.

    I did get to test the battery yesterday and I was simply amazed. I used the phone a good bit and didn't need to charge until 9 PM with stock battery. I LOVE that I can use my dinky charger from a different phone now without shutting down all apps. It also seems to charge a lot faster, went from 9% to 75% in like 30 minutes. My universal search seems smoother, which makes me all kinds of happy.

    I am actually surprised at the lack of issues considering that my stupid phone updated itself before I had the chance to remove all my patches. I did the EPR after the update and all my patches went back on great...except for the command line patch, I so miss it. May need to doctor just for that.
    Last edited by nyquistJack; 11/25/2009 at 07:55 AM.
  9.    #49  
    I found a fix for the 1.3.1 lag and drag issues. See below! It works.


    Check your PRL setting in Device Info, it should be 60657. Changing your Network setting to Sprint Only instead of Automatic helps with battery life. Both of these reset after 1.3.1 update. You can find these in Dial Pad-Preferences-Network/Network Settings.

    A big thanks to this post that started the conversation about battery life and how to possibly fix the 1.3.1 bug that hit some Pre's. It works. I reset my PRL to 60657 and let my battery drain to 0%. When the phone was fully charged thereafter, my battery performance is back to normal or even improved somewhat.

    To see what your PRL is at, go to "device info" and click "more info" at the bottom. On the next page, scroll down and see what number your PRL has. Mine WAS 60654 but needed to be 60657. In order to reset your phones PRL, open your phone dial pad and click on the Sprint dropdown (top left). Click Preferences and scroll down to Preferred Roaming List. Click "Update PRL". While I was there I also clicked "Update Network Settings". Once it's finished I did a phone reset (Orange key + SYM + R). When the phone comes back up, go back to "device info", click "more info" and check the PRL #. It should have reset to 60657. If it didn't reset, somebdoy suggested calling Sprint to reset your PRL.

    At this point I drained my phone battery to nothing and recharged. It's been working 100 times better in all ways since updating the PRL. Battery is back to solid performance, pages move quicker and snappier. 1.3.1 works so much better now that I found the solution. SOOOO HAPPY AGAIN!!! Thanks for the advice. Hope it works for you too!
  10. #50  
    While I wouldn't call the 1.3.1 patch a "nightmare" (as such), there were issues with it. I will again state that I have a BONE STOCK PRE.

    The issue with Sprint Nav (where voice directions are dropping randomly after a few minutes use) is the issue that most concerns me. I use it daily. It was not an problem until after the 1.3.1 update.

    The battery was draining very quickly for the first few days after the 1.3.1 patch hit. I let the phone drain down and shut it self off, then a full recharge for a couple of days. Things seem to have settled back to normal in the battery drain department.

    Having to double, triple, quadruple tap web links now is annoying. I'm hoping that it's a bug and will be addressed in the next patch.

    Was on a website the other day and the phone rebooted itself while loading a new page. That was a new trick. A bit disconcerting, but so far seems to have been a one off. I have yet to be able to recreate the symptom. May or may not be anything. May just have been a one time deal. Keeping an eye on that one.
  11. #51  
    Quote Originally Posted by GenericMusings View Post
    Having to double, triple, quadruple tap web links now is annoying. I'm hoping that it's a bug and will be addressed in the next patch.
    Don't know how I missed this one as a 1.3.1 symptom (in addition to the "too many cards" thing which is the one I did notice right away). I honestly thought I was getting old because I have to double and triple tap links so often now, but didn't before 1.3.1. I don't know if this functionality was intended to prevent errant presses, but it's clearly not working properly whatever the case may be.
  12. damarble's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #52  
    Quote Originally Posted by deanandbek View Post
    I found a fix for the 1.3.1 lag and drag issues. See below! It works.
    Thanks for the info. My battery was dropping like a rock so I checked my PRL and it was not 60657. I reset it and now it's the right number, I don't know if it's fixed but here's hoping.


    Edit - Seems to have fixed it!
    Last edited by damarble; 11/27/2009 at 02:36 AM.
  13. #53  
    i got same issue
  14. #54  
    Quote Originally Posted by Synesthesia View Post
    I'v had nothing but problems with it and it upgraded against my will. Ruined my whole day and has had my pulsing with rage and an unuseable phone. I called sprint who said they've received "a great deal" of calls about it and have no fix. In sprints defense the guy was nice and tried to apologize and but left me with "learn to live with it"
    My also upgraded without my permission - I was traveling (air) and noticed it had the update, figuring I had time to do a tweek & patch removal I did nothing, just placed it in airplane mode. When I landed and took it out of airplane mode, it updated. (note: it still worked as a phone) I ended up doing a partial reset and losing my calendar only. I reinstalled all the tweeks & patches and other than that it doesn't seem different in speed or battery consumption.
  15. #55  
    1.31 has been so bad for me that im actually considering exchanging my phone for a HTC Hero or BB Tour. I cant take this phone anymore. Since the update, it lags like crazy, the touch screen is very unresponsive and it just freeses up way too often

    I talked to the guys at sprint and they are getting me a replacement phone, and if i have those same problems, im just going to give up and switch out the phone, which sucks because up until these problems, i said this was by far the best phone id ever seen
  16. veelo2's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #56  
    Quote Originally Posted by deanandbek View Post
    I found a fix for the 1.3.1 lag and drag issues. See below! It works.


    Check your PRL setting in Device Info, it should be 60657. Changing your Network setting to Sprint Only instead of Automatic helps with battery life. Both of these reset after 1.3.1 update. You can find these in Dial Pad-Preferences-Network/Network Settings.

    A big thanks to this post that started the conversation about battery life and how to possibly fix the 1.3.1 bug that hit some Pre's. It works. I reset my PRL to 60657 and let my battery drain to 0%. When the phone was fully charged thereafter, my battery performance is back to normal or even improved somewhat.

    To see what your PRL is at, go to "device info" and click "more info" at the bottom. On the next page, scroll down and see what number your PRL has. Mine WAS 60654 but needed to be 60657. In order to reset your phones PRL, open your phone dial pad and click on the Sprint dropdown (top left). Click Preferences and scroll down to Preferred Roaming List. Click "Update PRL". While I was there I also clicked "Update Network Settings". Once it's finished I did a phone reset (Orange key + SYM + R). When the phone comes back up, go back to "device info", click "more info" and check the PRL #. It should have reset to 60657. If it didn't reset, somebdoy suggested calling Sprint to reset your PRL.

    At this point I drained my phone battery to nothing and recharged. It's been working 100 times better in all ways since updating the PRL. Battery is back to solid performance, pages move quicker and snappier. 1.3.1 works so much better now that I found the solution. SOOOO HAPPY AGAIN!!! Thanks for the advice. Hope it works for you too!
    Quoting this for everyone else to read. This FINALLY fixed my Pre. Thank you!!
  17. snoPalm's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #57  
    Quote Originally Posted by deanandbek View Post
    Check your PRL setting in Device Info, it should be 60657. Changing your Network setting to Sprint Only instead of Automatic helps with battery life. Both of these reset after 1.3.1 update. You can find these in Dial Pad-Preferences-Network/Network Settings.[/I]
    Anybody know what the PRL should be for Bell Mobility? I did the PRL update and got 31412 (not 60657).
    Palm: V > M505 > Treo 700p > Prē
    Apple: iPad 1
  18. ilogik's Avatar
    Posts
    5 Posts
    Global Posts
    14 Global Posts
    #58  
    PRL = Preferred Roaming List, it tells the phone which cell towers to connect to. It does NOT do anything else so how can it improve touch screen responsiveness or make the device quicker and snappier?
  19. veelo2's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #59  
    Quote Originally Posted by 12inch View Post
    PRL = Preferred Roaming List, it tells the phone which cell towers to connect to. It does NOT do anything else so how can it improve touch screen responsiveness or make the device quicker and snappier?
    I don't know how, but I tried this on TWO Palm Pre's that were sluggish, and both had a significant boost in performance. Just by updating the PRL and Network, my phone went back to performing the way it did before 1.3.1

    deanandbek, you should make a thread with your solution so everyone having this problem can try it. I'm 2 for 2 with this method.
  20. #60  
    Unfortunately, I had already discovered and corrected the Roam setting reset and my PRL is already the updated one. I still experience quite a lot of lag. I do have homebrew and patches, so I realize I cannot point any fingers with certainly. However, the "Too Many Cards" error and the multiple taps on links problem with the browser are new for me with 1.3.1. I have noticed the touch responsiveness seems sporadically reduced throughout.

    I would like to see some explanation and resolution regarding the "deleted" e-mail not being deleted from the filesystem. Although, this is not new to 1.3.1.

    Snooping around, I have noticed in /var/log some large logs:
    installer.log is 2101263 bytes
    omadm.log is 402376 bytes
    wtmp is 147456 bytes
    wpa_supplicant.log is 520376 bytes
    messages is 1418034 bytes

    So 4589505 bytes or 4.38 megabytes of /var is used for just 5 log files. Is this competing with applications for space on /var ? The /var/log directory consumes 6.3 megabytes.

    I also have 16 megabytes of attachments and 51 megabytes of e-mails.

    I wonder if the e-mail app is keeping track of all of this in memory?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions