Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 61
  1. #21  
    This is starting to get annoying with all the phone freezing and restarts. I had at least 3 today. Anybody else in the same boat? I never had this issue with 1.2.1!
  2. Tubal's Avatar
    Posts
    164 Posts
    Global Posts
    167 Global Posts
    #22  
    Can't say my phone is any faster after the update, but it's not any slower.

    HUGE improvement on the battery though. I don't have to charge it in the middle of the day anymore.
  3. #23  
    My battery issue is solved and I love the new update. My phone is faster, my web browsing seems snappier and I even have Yahoo! chat as well. For all the people experiencing problems it has to be patched phones from what I have been reading around here the past couple days.
    What good is a man if he can not change the world?
    Kingdom of Heaven
  4. #24  
    Only issue im having is the sms ringtones being buggy and the yahoo login issues because it keeps asking for my password.. Other then that my phone is fine... I have never installed patches althought the sms per contact one will be put on as soon as I figure out why my ringtones play for 1 sec...
  5. #25  
    no issues, like responsiveness.
  6. AngelsWin's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #26  
    Quote Originally Posted by Spader View Post
    I finally got my update, and I couldn't be happier.

    I haven't seen any additional battery drain, in fact, I'd say it's a little better than it used to be.
    Same here. I'm loving the Palm Pre after the update.

    Though I liked it even before the update.
  7. #27  
    I can't agree more! 1.3.1 is a complete nightmare!!! 2600 Battery now dies as if it was the puny Palm original.
    Universal Search no longer finds my GoogleTalk friends even though they're in my contacts
    And to boot, the whole update process failed and I had to doctor my Pre.
    Shoulda gotten an Iphone

    Quote Originally Posted by deanandbek View Post
    As with all Pre users, I was giddy with excitement over another new update. But this 1.3.1 is a nightmare. The first such update nightmare of its kind--at least for me. All other updates have been wonderful and delivered as promised.

    Instead of speedy response times I have sluggishness and stuttering in every phase of the phone. The touch/taps do not work quickly anymore. My phone is like a half broken toy. No home brews. Just the stuff it came with. And now my battery drains like a race horse. Nothing running in the background but battery "shrinkage" like you wouldnt believe. I have changed nothing and only added the 1.3.1.

    I am reading through others with similar problems but none of the solutions seem to work. Truly the phone is functioning much worse now than when it came out of the box June 6. Has Palm said anything about this update being quirky at best? Will they be trying to fix this quickly? This update feels like a huge step backwards at best. I'm open to any and all suggestions! Love my Pre and want it back the way it was...but better!
  8. Taigerr's Avatar
    Posts
    61 Posts
    Global Posts
    69 Global Posts
    #28  
    is it downgradeable?
  9. #29  
    E-mail sync does not work on my POP mail accounts any more. This is the worst issue I have, otherwise 1.3.1 has been fairly smooth. Tried to add Yahoo in, got annoyed at being asked all the time to enter my password, removed Yahoo. But, that doesn't bother me as much as the POP sync being broken.
  10. ericp74's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #30  
    I love the new features that 1.3.1 came with, but my PRE has been very sluggish & I have had the Too Many Cards error at least a half a dozen times since the update.
  11. #31  
    Quote Originally Posted by ericp74 View Post
    I love the new features that 1.3.1 came with, but my PRE has been very sluggish & I have had the Too Many Cards error at least a half a dozen times since the update.
    Thank you i was believing to think it was just me! I luv my pre but the 1.3.1 update has brough some issuse i hope palm can fix quickly.
  12. #32  
    Quote Originally Posted by QuietStorm21A View Post
    This is starting to get annoying with all the phone freezing and restarts. I had at least 3 today. Anybody else in the same boat? I never had this issue with 1.2.1!

    Same here......VERY ANNOYING.....Palm better fix thisd soon or may think of jumping ship its that ridiculous!!!!!!!!!!!!
  13. #33  
    I was in the "Stock Pre" arena (no patches or tweaks) at the time of 1.3.1 launch and it definately made my phone worse. At least a couple weird glitches and extremely poor battery life. I since went back to 1.2.1, installed a bunch of cool patches, and am happy for the moment. Probably wait till next palm update to try again.

    I also grabbed my wife a Pre the day after the 1.3.1 update and hers came with 1.1.0. I have left it for now. She is not a power user like me but definately enjoys the phones features, don't want to drain her battery to oblivion.
  14. #34  
    I doctored the phone to make sure everything was clean. I like 1.3.1 better and think it is a bit faster, especially after a reboot have less "too many card" errors and like the small improvements. Battery life seems about the same here.

    My only complaint, the sensitivity of the links in the browser is a pain. Sometimes I hit a link 3 or 4 times before it registers.
  15. damarble's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #35  
    Add me to the disaster column. I wish I was lucky enough to have you guy's problems. I updated this morning about 10am and it worked great until about 2pm when I called Palm tech support. I have previous issues with a dead pixel, blown speaker, oreo and I was trying to get a replacement. I had to pull the battery to give her the serial number and when I put it back in all I got was a solid Palm logo. I've been fighting all night with WebOS Dr and even thought it completes the process the phone never boots. It's bricked for good.

    I didn't have a lot of tweaks installed, just Tether and Filecoaster. I didn't feel I needed to remove them before the update since I haven't had issues with the last updates. Now I don't know if there's still evidence of that on there when I send it in for repair.
  16. #36  
    Just upgraded my O2 UK GSM pre to 1.3.1 immediately started getting too many cards error and phone is very sluggish. Have also noticed web links being un responsive as mentioned above. This is a serious problem, hopefully it will be sorted soon.
  17. #37  
    Quote Originally Posted by deanandbek View Post
    No patches/themes/homebrews ever on my Pre. Just the out of the box experience--which to date has been mostly flawless. Each update was wonderful and added to the Pre. This one -- at least on my Pre-- seems flawed. You may be right--maybe it didnt install correctly. What steps must I take to remove it and reinstall it? I want my smooth running Pre back!
    Another here with no patches but have had a host of issues with this patch. After 1.3.1 installed, I get the too many cards quite frequently even though I don't have any open. (these are issues aside from the roaming issue that is plaguing me).
  18. #38  
    Quote Originally Posted by DS_Palm_Lvr View Post
    E-mail sync does not work on my POP mail accounts any more. This is the worst issue I have, otherwise 1.3.1 has been fairly smooth. Tried to add Yahoo in, got annoyed at being asked all the time to enter my password, removed Yahoo. But, that doesn't bother me as much as the POP sync being broken.
    I am having the same problem with synching. I use a Time Warner roadrunner account that my work e-mail forwards items to. It used to be that I could go to the roadrunner web site, delete my whole box, and it would synch with the Pre. Now, I have to delete each e-mail one at a time, which is a pain, as I receive more than 100 e-mails per day. Anyone know of a fix? Is the next version supposed to fix this glitch?
  19. #39  
    I've loved my Pre until the 1.3.1 update. I have a stock phone with a few apps and my battery lasts half as long after the update. NO GOOD!
  20. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #40  
    Battery sucks here too! I have two batteries. I went to put my other battery in and it used 3% of the battery just turning on!
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions