Results 1 to 4 of 4
  1.    #1  
    Has anyone noticed that there isnt a foward option for texting? seems kinda odd. any i deas for a workaround aside from type the message up my own damn self?
  2. ryanpre's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #2  
    Um...are you running 1.3.1? They added forwarding in the update. Just click the msg and you get options to Forward, Copy Text, or Delete.
  3. #3  
    Ditto if you haven't upgraded to 1.3.1 there isn't but this upgrade gave us that option.
  4.    #4  
    ahhh i didnt upgrade yet, im in a bad 3g area, and half the time at work my data is actually roaming. ill try the update when i get home where reception is better thanks

Posting Permissions