Results 1 to 6 of 6
  1.    #1  
    Not sure if it has been posted, but here is the problem that I'm having with the new sound configuration.

    Go home after a hard long day at the office. Want to turn all of my PDA features (such as email, text alerts, and calendar events) off. At this point I want the phone to only function as a phone in the case of an emergency.

    As of 1.3.1 it seems that all notifications are linked at ringtones. This means that all night long I have to hear ever email and text message that I receive.

    Is there anyway to seperate these? My only work around is the "My Notification" app. I have created an empty sound file. At night I change my alert sound to this, but I would rather have a better solutions.

    Thanks.
  2. #2  
    if im not mistaken, you can have notifications just be on silent.. go to your messaging app, click on preferences and accounts.. and you should be able to fix it from there.. same with email.. go to have it play sound, or just notify..
  3. #3  
    The problem is that you may want to hear text and not email or calander, or the worst WEBOS updates) throughout the night?

    There doesnt appear to be any customization to the way notifications can be seperated by type. Its a one size fit all...

    Is there anyway around this? Including updates from homebrew apps or patches perspective?
  4. #4  
    Not yet due to 1.2.1 having all system sounds separate from the ringtone volume. That changed in 1.3.1 which is not ideal at all. I've sent feedback to have Palm change it back to 1.2.1 status.

    However, the issue might be resolved in a patch from the dev community/homebrew, once they finish updating all the current patches to be compatible with 1.3.1. They're a bit busy right now.
    Achill3s' Palm Pre: Modded and patched to death!!
  5.    #5  
    Quote Originally Posted by dgrobe2112 View Post
    if im not mistaken, you can have notifications just be on silent.. go to your messaging app, click on preferences and accounts.. and you should be able to fix it from there.. same with email.. go to have it play sound, or just notify..
    The problem is that I have 5 mail accounts. I would have to go into each of the accounts ever time before bed and when I wake up in the morning. I was hoping that they would have a "Phone" only option.

    That's why I had to come up with the My Notifications workaround with the mute mp3. Just switch to mute before bed and reset default when I wake up.

    But I was hoping for a Palm solution. It's ok though. Not giving up my Palm Pre for a sound issue. Dig the phone way too much.
  6. #6  
    Quote Originally Posted by Achill3s View Post
    Not yet due to 1.2.1 having all system sounds separate from the ringtone volume. That changed in 1.3.1 which is not ideal at all. I've sent feedback to have Palm change it back to 1.2.1 status.

    However, the issue might be resolved in a patch from the dev community/homebrew, once they finish updating all the current patches to be compatible with 1.3.1. They're a bit busy right now.
    Thanks for this. I will be looking at the patches regularly to see if one pops up for sound tweaks...thanks again!

Posting Permissions