I was having problems with the landscape email patch after 1.3.1. I had followed the instructions to remove all patches using EPR prior to updating, but landscape email was the one patch that wouldn't play along. Kept getting an error about Hunk #1 at 38 when I tried to install using Preware.

So I decided to roll the dice and use WebOS Quick Install to install it. Voila! It now works. Sooooo, was it so wrong to do this? Am I asking for trouble with future updates? Is it possible I originally installed landscape email with WOSQI, so Preware's EPR didn't work? Or did I just get lucky? If you try this, too, let me know if it works for you. But make sure you download the latest WOSQI - v 2.9. Gracias to Jason for the quick update!