Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    Quote Originally Posted by steraser View Post
    this workaround did not fix the problem for me.
    Did you also adjust your timezone to your closest major city?
  2. steraser's Avatar
    Posts
    29 Posts
    Global Posts
    65 Global Posts
    #22  
    yes, in fact I changed it to the city I live in (Louisville). I am trying now a different city in the same time zone to see what happens. waiting on a reset now.

    still no luck. Exchange will push to Pre but the Pre won't push to Exchange.
  3. #23  
    I tried the workaround as well--and almost ALL my calendar entries are showing up a day in advance. When I enter something on my Pre, it disappears INSTANTLY, and can be found on the day before at 7pm, no matter what time I set it to.

    My network settings always had the right time zone, but I set it manually anyways, to no avail.

    I've also removed my account twice, still nothing. I'm trying again, just for the hell of it.
    no 'Thanks'
  4. manchild31's Avatar
    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #24  
    The workaround seems to work for me, at least for any new events I create. Has anyone found a way to sync events that have already been entered?
  5. #25  
    Quote Originally Posted by manchild31 View Post
    The workaround seems to work for me, at least for any new events I create. Has anyone found a way to sync events that have already been entered?
    If you change them on your Pre, you should see them show up in Outlook. If you have a lot, that could be cumbersome.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  6. manchild31's Avatar
    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #26  
    Quote Originally Posted by jbg7474 View Post
    If you change them on your Pre, you should see them show up in Outlook. If you have a lot, that could be cumbersome.
    That's what I was afraid of. My wife entered in her entire work schedule for 2010. She is not going to be happy.
  7. #27  
    Quote Originally Posted by insane42 View Post
    That's the exact same ending my conversation had w/ Palm regarding eMails not deleting on the Pre when they are deleted from the server (POP). Another 1.3.1 "change."
    Messages aren't supposed to delete from the device when they're deleted from the server if you're using POP. That's the way the protocol is designed. The idea was from way back when you only accessed email at your desk. Your email client would connect to the mail server, download all your messages, then remove them from the server. The only copy of those messages would be on your desktop computer.

    Out here in the 21st century, if you want deletion, read status, etc. to sync between multiple views of the same mailbox, you have to use something like EAS or IMAP (a lot of webmail access is really just IMAP on the backend).
  8. #28  
    Quote Originally Posted by steraser View Post
    yes, in fact I changed it to the city I live in (Louisville). I am trying now a different city in the same time zone to see what happens. waiting on a reset now.

    still no luck. Exchange will push to Pre but the Pre won't push to Exchange.
    I found that after I made the time zone update, I still had to remove the EAS account and re-add it. Once I did that, everything seemed to work.

    NOTE TO PALM (not that they'll read this): This "solution" really isn't acceptable. There's no reason to constantly have to remove and re-add accounts other that shoddy programming that allows things to get out of sync too easily. I've never had to "remove then readd" my mail account when I had a BlackBerry (other than that one time when they added IMAP access to gmail).
  9. steraser's Avatar
    Posts
    29 Posts
    Global Posts
    65 Global Posts
    #29  
    I tried deleting and reinstalling...that didn't work. A coworker discovered that choosing New York worked for him. I had already tried Louisville and Indianapolis but...New York did the trick. EAS account fixed.

    @Stardestroyer...I don't know enough to argue protocols, however, what I do know is that prior to the 1.3.1 update, deleting emails on the web (hotmail account) DID remove them from my Pre the next time it synced. Something has changed since the update.

    Thanks for all the help and suggestions!
  10. #30  
    Quote Originally Posted by steraser View Post
    @Stardestroyer...I don't know enough to argue protocols, however, what I do know is that prior to the 1.3.1 update, deleting emails on the web (hotmail account) DID remove them from my Pre the next time it synced. Something has changed since the update.
    If your hotmail account is set up on the Pre using POP, then either:

    a) There was a bug in their implementation of the POP protocol that they fixed in this release. The way most ISPs use POP, deleting messages from the Pre when the POP server no longer carried the message would cause strange behavior. For example: I have mydomain.com email set up for POP access to both my phone and Thunderbird email client. Thunderbird is set to remove messages from the server when it retrieves them (common setting when using POP). Every time I check my email in Thunderbird, all the messages on the Pre disappear.

    b) They had a workaround for hotmail.com POP access to support this functionality. This is a non-standard use of the POP protocol, but if hotmail doesn't offer IMAP it would be the only way to make it work. If this were the case, then they probably made some change that broke the work-around.

    If you have the option at all, use IMAP. That's my advice for any time you're accessing email from more than one device (be it phone, web page, mail client on PC, etc). IMAP was designed for this usage scenario of having one mailbox accessed from multiple devices.

    But anyway, glad you got the calendar sync working .
  11. #31  
    workaround fixed the problem (which i didn't know existed before reading this thread--could have been a disaster) for me. thanks!
  12. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #32  
    this works for me, with no workaround, straight from the box
  13. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #33  
    Quote Originally Posted by steraser View Post
    this workaround did not fix the problem for me.
    The full workaround is to set your 'network timezone' to NO, and then set the timezone manually. I read a few places didn't work but "New York USA" did. When I just tried this full workaround, it sync'd immediately - worked like a champ.

    BTW - my timezone from here in East Tennessee said Cayman Islands. AND I have been getting notifications an hour early for meetings.
  14. #34  
    The work around did work for me, however, today I still got some notifications 1 hour early. Not all of them, and when I looked at my calendar, they were still in the correct time slot. Totally weird. I'm still using the manual time zone setting.
  15. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #35  
    Quote Originally Posted by jbg7474 View Post
    The work around did work for me, however, today I still got some notifications 1 hour early. Not all of them, and when I looked at my calendar, they were still in the correct time slot. Totally weird. I'm still using the manual time zone setting.
    Even though my calendar events sync properly again I, too, still get notifications an hour and 15 minutes early for some events even though they are set for 15 minute notifications. (therefore, an hour before I am supposed to receive the notification).

    I had a problem with Sprint and my first blackberry (think it was a 700i) where the local timeservers serving this area were not using the proper timezone setting. It all boiled down to some network administrator not doing his job properly and no QA/QC to ensure it was set up properly. Wonder if that's what is happening again - not a Palm webOS error but rather a sprint timeserver error on the network but just affecting certain areas in the US.

    I am near Knoxville Tennessee. I am 40 miles east of the timezone, but still within the Eastern time zone, and we honor Daylight Savings. GMT -5
Page 2 of 2 FirstFirst 12

Posting Permissions