Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    please dnt use the webosrepair. i've just use and it *** up my phone, all of my contacts are gone everything is *** up
  2. #2  
    Same here.

    How do you get them back??????

    I have several hundred contacts GONE !!!!!!!!!!!!!
  3.    #3  
    ^ i have no idea, but I want them back
  4. #4  
    jason release the repair utility for 1.3.1 already?...if not and you have 1.3.1 and run it...you really did it!
  5. #5  
    I ran it just fine but I backed my contacts up in google and the cloud actually worked for me sucks it didn't work the same for you...
  6. #6  
    A little knowledge is a terrible thing.

    The webOS repair utility needs webOS Doctor for the current version of webOS, and it hasn't been released yet.

    Your best bet is to use the webOS Doctor for 1.2.1 and hope like crazy your Palm profile still has your contacts.
  7. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
    #7  
    Quote Originally Posted by jbg7474 View Post
    A little knowledge is a terrible thing.

    The webOS repair utility needs webOS Doctor for the current version of webOS, and it hasn't been released yet.

    Your best bet is to use the webOS Doctor for 1.2.1 and hope like crazy your Palm profile still has your contacts.
    do you have a link for that because I opened "Quick Install" and then Options and the the "panic" which runs doctor... but that took me back to the 1.03 version of WebOS like when I got it back in September?
    Last edited by plcd22; 11/17/2009 at 02:05 AM.
  8. jbelew's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
    #8  
    horrible thread title. If you have problems after reading instructions then you shoud post in the proper thread.

    if it put 1.03 then that's the file you had. Get the 1.2.1 and use it. Everyone one here is helpful but no one is going to do the reading for you. Have you searched any of the terms being thrown around?
  9. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
    #9  
    Quote Originally Posted by jbelew View Post
    horrible thread title. If you have problems after reading instructions then you shoud post in the proper thread.

    if it put 1.03 then that's the file you had. Get the 1.2.1 and use it. Everyone one here is helpful but no one is going to do the reading for you. Have you searched any of the terms being thrown around?
    What a JERK... if you CAN'T help then keep your trap shut!!! and yes I have searched for stuff but I am NOT reading through 20 pages of people like you whining to READ it for yourself comments... I don't have time to waste reading all those posts! I would be great if someone could just put simple directions up without them having to have 2o pages...


    PLEASE IGNORE THIS POST!!! (see page 2)
    Last edited by plcd22; 11/17/2009 at 09:50 PM. Reason: I WAS A JERK!
  10. #10  
    Quote Originally Posted by plcd22 View Post
    What a JERK... if you CAN'T help then keep your trap shut!!! and yes I have searched for stuff but I am NOT reading through 20 pages of people like you whining to READ it for yourself comments... I don't have time to waste reading all those posts! I would be great if someone could just put simple directions up without them having to have 2o pages...
    there are different webdoctor files out for the different versions. if you use it and it takes you back to 1.0.3 then obviously you used the old file meant for 1.0.3. do a search for "quickinstall" in the search here on precentral and go to the first thread and in the first long post look for:

    Requirements

    * WebOSDoctor recovery rom
    o Do not run WebOSDoctor, or you may inadvertently erase your device to WebOS factory settings
    o If you want to download it on your own, Sprint download here, Bell download here (use either if you're just using emulator) and copy that .jar file to the same folder as WebOSQuickInstall.jar

    and click "sprint download here" as in bold. that should get u the 1.2.1 version. if you wait a few days or so the 1.3.1 version will be out.

    simple enough?
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  11. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #11  
    Quote Originally Posted by plcd22 View Post
    What a JERK... if you CAN'T help then keep your trap shut!!! and yes I have searched for stuff but I am NOT reading through 20 pages of people like you whining to READ it for yourself comments... I don't have time to waste reading all those posts! I would be great if someone could just put simple directions up without them having to have 2o pages...
    Actually he wasn't a jerk.

    YOU F'd up your Pre by not reading directions, and now you are acting like it was someone elses fault you couldn't read the instructions.

    You will get your Palm Profile data back AS LONG AS you have not allowed a backup of your device since the WebOS Repair. If you did, good bye contacts.
  12. #12  
    OP never reads. Do a search for all of the closed threads =)
  13. #13  
    I downgraded to 1.2.1 about 15 minutes ago to fix a problem and it worked fine. Now I am updating to 1.31 again as I type this.
  14. #14  
    Too funny. LOL

    Paraphrase: Don't use a great tool because I'm too lazy to read the instructions and I screwed up my Pre.

    This forum gets better and better every day.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  15. #15  
    Slamming and cursing out one of the best and most useful tools created by the developer community because you didn't read the available documentation.....no points for you sir.

    Goodbye

    Quote Originally Posted by sam_inc View Post
    please dnt use the webosrepair. i've just use and it *** up my phone, all of my contacts are gone everything is *** up
  16. #16  
    OP once again NEVER reads what he is doing and blames everyone else...
  17. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #17  
    Quote Originally Posted by jbelew View Post
    horrible thread title. If you have problems after reading instructions then you shoud post in the proper thread.

    If it put 1.03 then that's the file you had. Get the 1.2.1 and use it. Everyone one here is helpful but no one is going to do the reading for you. Have you searched any of the terms being thrown around?
    wow smack!!!!
  18. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #18  
    Quote Originally Posted by sam_inc View Post
    please dnt use the webosrepair. i've just use and it *** up my phone, all of my contacts are gone everything is *** up

    Last edited by MaxLOL; 11/17/2009 at 02:38 PM.
  19. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #19  
    Quote Originally Posted by jbelew View Post
    horrible thread title. If you have problems after reading instructions then you shoud post in the proper thread.

    if it put 1.03 then that's the file you had. Get the 1.2.1 and use it. Everyone one here is helpful but no one is going to do the reading for you. Have you searched any of the terms being thrown around?
    UH but I have to say JBELEW sounds like a real jerk JMHO
  20. #20  
    Quote Originally Posted by plcd22 View Post
    What a JERK... if you CAN'T help then keep your trap shut!!! and yes I have searched for stuff but I am NOT reading through 20 pages of people like you whining to READ it for yourself comments...I don't have time to waste reading all those posts! I would be great if someone could just put simple directions up without them having to have 2o pages...
    Instead, you want someone else to do the work for you? Take up their time? He may or may not be a jerk, but in your case it's easy to figure it out.

    Quoting you again: "if you CAN'T help then keep your trap shut!!!"

    How was this helpful? You just made someone read throgh another useless post. Therefore logic dictates you are part of the problem.
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-


Page 1 of 2 12 LastLast

Posting Permissions