Results 1 to 12 of 12
  1. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #1  
    Seems to be an abundance of audio problems with this update. The most annoying so far is that when I have system sounds turned off I still get my email notification sound.

    But the latest one that I noticed is with the custom messaging sounds. I have a short ringtone set as my messaging sound (one of the Droid messaging sounds). It works as expected except in one case.

    If I have the messaging application as the active window and I receive a text from the person whose conversation is active, it plays the old standard notification sound instead of my custom sound. Ok, that sounds confusing but as an example, if I'm texting Bob and my conversation is the active window, if Bob now sends me a text it plays the system sound. But if that window is not active or it's on the main messaging page (instead of on his conversation) it will the custom sound.
  2. Jrsmith13's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #2  
    Quote Originally Posted by allenkt View Post
    Seems to be an abundance of audio problems with this update. The most annoying so far is that when I have system sounds turned off I still get my email notification sound.

    But the latest one that I noticed is with the custom messaging sounds. I have a short ringtone set as my messaging sound (one of the Droid messaging sounds). It works as expected except in one case.

    If I have the messaging application as the active window and I receive a text from the person whose conversation is active, it plays the old standard notification sound instead of my custom sound. Ok, that sounds confusing but as an example, if I'm texting Bob and my conversation is the active window, if Bob now sends me a text it plays the system sound. But if that window is not active or it's on the main messaging page (instead of on his conversation) it will the custom sound.
    I can definintely verify this. I sent my messaging sound then sent a msg to myself to test and it played the old sound. If I send it to myself then close out real quick, it plays my custom sound. PREtty strange!
  3. #3  
    Honestly, I think this was a design choice (and not necessarily a great one). If you have the messaging window open with the contact you are in a conversation with, you could almost argue it should not make a sound at all. That only applies if you have the device in hand and are actively engaged in a text-to-text conversation, but often times I am in a conversations and there are lags between messages where the screen will go to sleep.
  4. #4  
    Yep... looks like I'm still going to use the "My Notification" app; just have to set both to the same ringtone. The app appears to have been updated to only play an allotted amount of time of a ringtone. What that time is, I'm not sure. It will be a bit of an inconvenience changing two settings for a text ringtone, but I guess it's better than nothing.
  5. #5  
    Is it just me having this issue with the sms alert? I am using "Excuse me boss, you have a text message". It cuts off at the word "text". So I decided to open the mp3 with an audio editor.
    The mp3 was distorted to actually say "Excuse me boss, you have a text messa... text messa."

    So I redownloaded the original so I have the correct phrase being said. I cut the mp3 to say "Boss, you have a text message."
    I did this so it wouldn't be cut off. BUT... it's still cutting it off. Now it says "Boss, you have a text m..."

    So I am now to believe that there is a change made to cut off a specific amount of the audio at the end of it.

    I am checking now.... AHA!

    I added a second extra to the end of the file and now it plays the whole thing!!

    It's a sucky solution but it works.

    I hope they find a permanent fix.
  6. #6  
    I noticed this weird issue as well. I liked how we could change the text volume before the update with the patch. Some of my text ringers are either to loud or not loud enough or skip.
  7. #7  
    Yes, I am having this issue as well.

    Also, why does everyone install "My Notification?" -- seems like a waste, when you can simply install the patches for SMS-per-contact, etc, which give you more functionality, without extra programs running.
    no 'Thanks'
  8. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #8  
    What app do you use to add the extra seconds? Thx.
  9. #9  
    I think we need a patch to disable the the messaging notification tone when the window is active..this could help us to only have the messaging tone at all the time
  10. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #10  
    Quote Originally Posted by SISGO View Post
    I think we need a patch to disable the the messaging notification tone when the window is active..this could help us to only have the messaging tone at all the time

    I'd prefer a patch that would allow us to have the messaging tone when the window is open, like it was in 1.2.1. If I put the phone down and the window is open I still want the tone to let me know I got a message.
  11. #11  
    Quote Originally Posted by Flur View Post
    I'd prefer a patch that would allow us to have the messaging tone when the window is open, like it was in 1.2.1. If I put the phone down and the window is open I still want the tone to let me know I got a message.
    +1
  12. #12  
    Quote Originally Posted by Flur View Post
    I'd prefer a patch that would allow us to have the messaging tone when the window is open, like it was in 1.2.1. If I put the phone down and the window is open I still want the tone to let me know I got a message.
    For me, if I am having a vigorous conversation on text/AIM, then I will switch it to vibrate. Otherwise, I want it to notify me just like normal.
    no 'Thanks'

Posting Permissions