Results 1 to 10 of 10
  1.    #1  
    Anyone notice that with 1.3.1 the screen now locks during video watching? Before, if you have the video app running it would never lock the screen because videos stop instantly... Now, whatever your screen lock is set (mine is 1 minute) it will lock ignoring the App... Pretty lame... Plus there is no option to turn off screen locking... Wow... Anyone have anything?
    Last edited by skakum; 11/16/2009 at 08:52 PM.
  2.    #2  
    Maybe a soon to be released patch?
  3. #3  
    I played an 8 minute video through the youtube app, and the screen stayed active.
  4.    #4  
    Quote Originally Posted by jbg7474 View Post
    I played an 8 minute video through the youtube app, and the screen stayed active.
    I'm talking about the standard Video app from Palm... I download the You tube videos so I can watch them anytime and it now locks after my designated time.
  5. #5  
    I have screen lock set to 1 minute and I have watched a few videos that were over a minute long and my phone doesnt lock, not sure why yours would.
  6. #6  
    Just finished watching Ayumi and screen didn't lock up, but I did find that bluetooth isn't way to go to watch video, sadly the audio doesn't sync up just right .
  7. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #7  
    To keep your screen from locking, either install Nodoze (homebrew app) or the patch for additional screen timers and set the timer to never.
  8. #8  
    Quote Originally Posted by skakum View Post
    I'm talking about the standard Video app from Palm... I download the You tube videos so I can watch them anytime and it now locks after my designated time.
    what video app? did you get it from app store? i've been trying to watch vids on cnn and won't work? HELP!!
  9. #9  
    Yes and all the video playback is stuttery. I have some awesomely encoded vids with great frame rate, and every 15-30 seco0nds they jump. I am ****ed. The new update totally F-d up my phone from a slick beast, to a buggy crap.
  10. #10  
    I have the same issue... I have several dvd's that I ripped to .m4v @ 480 that worked fine until I upgraded to 1.3.1 now the video will play for a couple mins and then lock the video and reboot the phone

Posting Permissions