Results 1 to 1 of 1
  1.    #1  
    Hey all,

    Everything worked fine in 1.2.1. Now after the update to 1.3.1, I am no longer able to connect using novaterm (linux). The phone is in developer mode. Do I need to upgrade my SDK? I also updated ubuntu to 9.10, so maybe that's the problem? Grr:

    vagabond:~$ novaterm
    failed to connect to server

    **EDIT**
    Fixed it. novacomd wasn't running. It didn't run by default as part of the install. I'll write a real init script for it eventually. Here is what has to run:

    /opt/Palm/novacom/novacomd
    Last edited by knobbysideup; 11/16/2009 at 08:21 PM.

Tags for this Thread

Posting Permissions