Page 3 of 3 FirstFirst 123
Results 41 to 60 of 60
  1. wrightmd93's Avatar
    Posts
    6 Posts
    Global Posts
    12 Global Posts
    #41  
    Just to add another data point:

    I have 2 exchange accounts -- one at home running Exchange 2007 SP1, and one at work running Exchange 2003 SP2. The home account is being published by a Microsoft ISA server.

    The work (2003) account works fine, and always has. The home (2007) account has the 'login credentials rejected' problem. I can hit the notification, go the the credentials screen, and just swipe back, and it will work for a while and then quit.

    Not really a critical issue for me, since the home account is mostly junkmail family stuff, but pretty amazing that it hasn't been fixed yet.
  2. #42  
    I got the 1.2.1 version of WebOS Doctor and downgraded my phone last night. Everything is back to normal, and for the first time in weeks, I haven't wanted to throw the phone against the wall every 20 minutes while "updating my credentials."

    The hardware still sucks and I can't make or receive phone calls (Sprint is getting me device #3 any day now), but my mail is once again working.

    To those that aren't absolutely in love with their Pre: get something else. To those that are: downgrade to 1.2.1 unless there is something in 1.3.1 that is more important than mail.

    I think this is the link I used to get 1.2.1 for a Pre on Sprint:
    palm.cdnetworks.net/rom/p121r0d10092009/sr1ntp121rod/webosdoctorp100ewwsprint.jar

    Other versions are listed at webos-internals.org

    You have to do the "volume up key while putting the battery in" trick to get into the special firmware USB mode, and I had to run the app, then reboot, then run it again to get it to see the Pre. Contrary to the instructions, I left it plugged in during the reboot. The whole process took well under an hour.

    I been looking at the Samsung Moment as a possible replacement, but it seems large and clunky by comparison. However, I have much more confidence in Android at this point than I do in Palm getting their act together, unfortunately, and the Moment uses a stock build of Android as I understand it.

    As for Palm, if they know 1.2.1 works and 1.3.1 doesn't, and they have test accounts, it shows this just isn't a priority for them. They've got working code and non-working code to compare. From a debugging standpoint, this is easy if you give a damn. Maybe they've fixed it and it will be in 1.3.5, but wouldn't that be something you'd tell people about?

    Anyone else thinking about a switch to Android and the Moment? I'm guessing many of us are keyboard users that can't stand Blackberry and Win Mobile.
  3. #43  
    Quote Originally Posted by JoeLA View Post
    I got the 1.2.1 version of WebOS Doctor and downgraded my phone last night. Everything is back to normal, and for the first time in weeks, I haven't wanted to throw the phone against the wall every 20 minutes while "updating my credentials."
    Did you lose all of the contacts stored in your Palm profile when you downgraded?
    Thanks,
    JH
  4. #44  
    I was having the "Login Credentials Rejected" issue a couple weeks ago. For me it happened a few days after a mandatory password change on the server. I updated my password at my office computer, and yes I updated it on the Pre. (I don't know if the password change had anything to do with it...)
    Anyhow, on my Pre, I eventually deleted my cookies from the web browser, logged in to the Web Access site on the phone and the window popped up from the bottom asking for my login info. I signed in, then put that into card view and open email in a second card. Worked with no error. Went back to the Web Access card and logged out. Exchange email has worked fine on the Pre ever since.
  5. #45  
    Quote Originally Posted by jhebert121 View Post
    Did you lose all of the contacts stored in your Palm profile when you downgraded?
    Thanks,
    JH
    Good question. I consider Palm's backup totally useless, so I keep everything in Google or Exchange (personal or work). I always laugh when I see the backup screen say "Your data is backed up automatically every day." And then it shows the last backup date, which is generally a few days ago. I don't trust it at all, so I don't know if it worked or didn't.

    It is a point of concern when downgrading, though - an old version of WebOS probably isn't expecting some of the data generated by newer versions, so results could be unpredictable, I suppose. The short answer is that I don't know what (if anything) I lost, but everything seems fine.
  6. #46  
    Quote Originally Posted by jkb2618 View Post
    I was having the "Login Credentials Rejected" issue a couple weeks ago. For me it happened a few days after a mandatory password change on the server. I updated my password at my office computer, and yes I updated it on the Pre. (I don't know if the password change had anything to do with it...)
    Anyhow, on my Pre, I eventually deleted my cookies from the web browser, logged in to the Web Access site on the phone and the window popped up from the bottom asking for my login info. I signed in, then put that into card view and open email in a second card. Worked with no error. Went back to the Web Access card and logged out. Exchange email has worked fine on the Pre ever since.
    This did not work for me. I am still getting "Login Credentials Rejected".
  7. #47  
    I have chatted with Palm and they said my issue has been escalated to an engineer who will give me a call in 2-3 business days. Everyone cross your fingers.
  8. miata's Avatar
    Posts
    509 Posts
    Global Posts
    696 Global Posts
    #48  
    I turned off my Exchange account for a week. But turned it back on yesterday and having the same problems again. Tomorrow I'm off on a 3 day business trip and need ActiveSync -- that is why I bought the phone!
  9. #49  
    Just a status report on my situation:

    I did the downgrade to 1.2.1 on 12/13 and everything is still working perfectly. If Exchange is your priority, I'd recommend the downgrade. There are a few pointers in my 12/14 post above.

    Within a day of the downgrade, I remembered why I love this phone (when it is working). I'd encourage others having the credentials issue to do this as well until Palm gets it together.

    For those worried about messing up your Palm profile, you can consider making a temp profile to use until Palm releases a working version that fixes this issue. It will be there when 1.3.5(?) is released and you'll have your email in the meantime.
    Last edited by JoeLA; 12/16/2009 at 10:44 AM. Reason: wrong date.
  10. #50  
    Quote Originally Posted by JoeLA View Post
    Just a status report on my situation:
    I did the downgrade to 1.2.1 on 12/13 and everything is still working perfectly.
    Well.... almost. WebOS was kind enough to once again force an update on itself, so I woke up this morning to 1.3.1 and our dear old friend the "credentials" error. I'm once again reinstalling 1.2.1 - we'll see how long it lasts this time.

    I hope the next [working] version includes the ability to hold off on updates indefinitely.

    Palm seems to be begging for a class-action suit on this one. I just don't get the total silence from them. Still no comment from them on their forum since 12/2.

    Well... my downgrade is done - back on 1.2.1 - I'm getting almost as good at downgrades as we all are at clearing that credentials error.
  11. #51  
    I have still yet to receive a call from a Palm engineer so I took the liberty of calling up Sprint. I stayed on the phone with them for two and a half hours just to be told to call back in today. I talked to two level one techs, an advance tech, and the retentions department. The retentions guy winded up screwing me over and sending me back to a level one tech, thats why I spoke to two of them. By the time I spoke to the second level one tech I was pretty livid. Anyway back to the story related to this issue.

    The retention guy said that they have alerts from Palm about this issue and that it is spread across multiple Palm devices and not just the Pre. I call BS on this. He then went on to tell me that deleting and re-adding my EAS account will fix the issue. I told him that I have done this multiple times. Last but not least he went on to tell me that the issue will be resolved in 72 hours. After all of his shenanigans he told me that he needed to send me to a tech to address the removal and re-addition of the EAS account.

    After waiting for 30 minutes I was handed over to the second level one tech. At first when he picked up he had acted like I just called in and I was very frustrated about that. He quickly got a grasp on the situation and I guess started doing some research on it. After being on hold for about 5 minutes he came back and stated that the issue should be resolved tomorrow (today). He also noted that if it wasn't resolved today, which it isn't, to call back in and they would keep trying.

    I know this is an ear full but I am just trying to give you guys all the bits and bytes. I will keep posted about what happens when I call in later today.
  12. #52  
    Maybe our 1.3.1 troubles are soon going to be over (and then we can have 1.3.5 troubles):

    http://www.precentral.net/palm-confi...tor-call-notes

    Of course, Palm may hold this update until CES (January). Nothing will surprise me at this point - I've lost any remaining confidence in them.
  13. #53  
    Ok, first off I got my return call from Palm and all that the guy could tell me was that the issue is known and there is currently no ETA on a fix. He also said this has been escelated to a level three person.

    Late yesterday I went to a Sprint repair center. After arriving I explained the issue to the reps there and they said that I have already done what they can do and more. So they just made a ticket saying they could not resolve the issue in Sprints system. Then I called retentions and my issue was escalated to a supervisor who was totally sympathetic towards the problem. She exclaimed that if her work e-mail randomly stopped syncing she would be mad as well. So she fixed the issue by reseting my upgrade status and allowing me to purchase the HTC hero. They also are going to credit my account what I had to get the phone. Hopefully once Palm resolves this issue I can go back to my Pre.
  14. #54  
    Has anyone been able to get 1.3.5 yet? Looks like it is coming today.
  15. wrightmd93's Avatar
    Posts
    6 Posts
    Global Posts
    12 Global Posts
    #55  
    Interested to see if 1.3.5 fixes this exchange issue. I probably won't have a chance to upgrade till tomorrow at the earliest. Would be nice to be able to start using my exchange account normally again.
  16. maethlin's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #56  
    FYI - I upgraded to 1.3.5 and the issue seems to have gone away for me. Woo hoo!

    Quote Originally Posted by wrightmd93 View Post
    Interested to see if 1.3.5 fixes this exchange issue. I probably won't have a chance to upgrade till tomorrow at the earliest. Would be nice to be able to start using my exchange account normally again.
  17. #57  
    I did the upgrade and it seems to have fixed the issue. Actually, since I'd been downgrading repeatedly to 1.2.1, I had to upgrade to 1.3.1 and then upgrade again to 1.3.5. It worked, though. No apparent issues. It seems to have forgotten my AIM login info, but it is fine now.
  18. miata's Avatar
    Posts
    509 Posts
    Global Posts
    696 Global Posts
    #58  
    I'm still having a problem even after the 1.3.5.1 update. Maybe this is a different problem. I sometimes get locked out of my Exchange server. However, the lock is released after a period and I can then access Exchange from Outlook or my Mac. However, I cannot access mail from my Pre after a lockout. I find that the only way to access ActiveSync after getting an error is to re-enter the password. Definitely a PITA. I can't figure out why this is still broken.

    Wrong. I got locked out again and now re-entering the password even doesn't work. It wouldn't be so frustrating except that the primary reason I dropped my Treo on ATT which didn't have ActiveSync was to get ActiveSync -- and I find that it really doesn't work.
    Last edited by miata; 01/04/2010 at 10:49 PM.
  19. miata's Avatar
    Posts
    509 Posts
    Global Posts
    696 Global Posts
    #59  
    I've upgraded to 1.4.1.1 and regularly run into problems where the phone asks for a password once I get locked out of Exchange -- even after the lock is removed. I've tried rebooting and that does not solve the problem. The phone keeps on asking for a new password -- even though the password has not changed. I have to re-enter the previous password again to be able to re-connect via ActiveSync.

    Is this a known problem? Is there a work-around?

    One of the main reasons I upgraded from my old Treo was to get access to ActiveSync, but this is just not working well. The funny thing is that I have a weird feeling that the phone is causing the lockout, since there were some threads on that earlier.
    Pilot Pro -> Pilot Vx -> Kyocera 7135 -> Treo 650 -> Treo 680 -> Pre -> Pixi Plus -> Pre2 + TouchPad -> BB 9930 -> Pre3+ Playbook
    Verizon -> Cingular -> ATT -> Sprint -> Verizon -> ATT
  20. miata's Avatar
    Posts
    509 Posts
    Global Posts
    696 Global Posts
    #60  
    This is getting crazy. I am still getting locked out of my Exchange account about once a week. The interesting thing is that it is usually just access via Mac Entourage via Exchange protocol and WebOS via ActiveSync. Usually, Mail.app on the Mac has no problem. When this happens IT usually locks me out for about 30 minutes or so. After that I can access Exchange from Entourage with no problem. However, I always have to change the Exchange password in webOS or I cannot access via ActiveSync.

    I can only conclude that webOS is somehow corrupting my password.

    Is anybody else having this problem -- and is there a work around?
    Pilot Pro -> Pilot Vx -> Kyocera 7135 -> Treo 650 -> Treo 680 -> Pre -> Pixi Plus -> Pre2 + TouchPad -> BB 9930 -> Pre3+ Playbook
    Verizon -> Cingular -> ATT -> Sprint -> Verizon -> ATT
Page 3 of 3 FirstFirst 123

Posting Permissions