Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #21  
    We go through this same saga after every update. Ignore what you think you're seeing
    and be patient. Let the battery go through a 3-4 full charge/discharge cycles (let it run
    down into the 20's) before you draw any conclusions. The battery gauge calibration is
    always wrong after every update and it takes a few days for it to sort itself out again.

    Some people see extraordinarily low drain, some extraordinarily high, some see it
    appear to die when the % is high. Some see it not able to charge fully,
    or get stuck at 100% for an hour or so after taking off the charger.
    All consistent with it needing to be re-calibrated. Just wait for it.

    Oh, and if you did try to add Yahoo Messenger, then it will have added
    Yahoo Profiles to Contacts, Calendar, and Email as well, and the email is
    set to push (get emails as they arrive), so that will increase drain. Disable it,
    or set it down to normal polling interval. Other than that, I think you'll
    all find that these battery problems will evaporate after about a week,
    as they have ever ever major update.

    ian
  2. dragbug's Avatar
    Posts
    342 Posts
    Global Posts
    347 Global Posts
    #22  
    Quote Originally Posted by Daemon View Post
    We go through this same saga after every update. Ignore what you think you're seeing
    and be patient. Let the battery go through 3-4 full charge/discharge cycles (let it run
    most of the way down each time) before you draw any conclusions. The battery gauge
    calibration is always wrong after every update and it takes a few days for it to sort itself
    out again.
    Yes yes I know I have heard this before and I agreed with this until this update. My phone has never dropped so dramatically in previous updates. When I upgraded to 1.2.1 I noticed a little more drain then usual at first. This however, is far more dramatic. It's possible the battery indicator needs to be calibrated but this is far worse then previous.
  3. #23  
    Quote Originally Posted by Daemon View Post
    We go through this same saga after every update. Ignore what you think you're seeing
    and be patient. Let the battery go through 3-4 full charge/discharge cycles (let it run
    most of the way down each time) before you draw any conclusions. The battery gauge
    calibration is always wrong after every update and it takes a few days for it to sort itself
    out again.

    Some people see extraordinarily low drain, some extraordinarily high, some see it
    appear to die when the % is high. Some see it not able to charge fully,
    or get stuck at 100% for an hour or so after taking off the charger.
    All consistent with it needing to be re-calibrated. Just wait for it.
    Mine has exhibited all these symptoms but only immediately following
    the release.

    Oh, and if you did try to add Yahoo Messenger, then it will have added
    Yahoo Profiles to Contacts, Calendar, and Email as well, and the email is
    set to push (get emails as they arrive), so that will increase drain. Disable it,
    or set it down to normal polling interval. Other than that, I think you'll
    all find that these battery problems will evaporate after about a week,
    as they have ever ever major update.

    ian
    Ignore it? lol.. it has nothing to do with the battery meter. I did let my battery cycle through..it completely DIED from being idle on my desk in 1 night. It was 100% when i went to sleep. Something like that is hard to ignore. I set my yahoo account to pull manually (it never receives emails anyway) After doing this there was a 40% loss in battery life from being idle for about 8 hours (usually its only 12-16 %)

    I removed my yahoo account today and I will see how it fares tonight
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  4. dragbug's Avatar
    Posts
    342 Posts
    Global Posts
    347 Global Posts
    #24  
    Quote Originally Posted by glamisfanatic View Post

    I removed my yahoo account today and I will see how it fares tonight
    I don't have yahoo on my phone and still experienced this. I doubt you will get much better results this time either.

    I am not totally saying the battery software doesn't need calibrating and it's very possible after a few days it may calm down but I just find it strange that it drains this badly.
  5. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #25  
    It will clear up by itself.
    Report back 1 week from now
    and prove me wrong.

    My point is that what happens with regard
    to battery usage is completely random
    after every update. That means you
    can't count on it behaving the same as it
    did last time on your phone. However, I
    can guarantee that there will be people
    at every end of the spectrum including
    what looks to be "normal". Want to see
    what it'll look like after next update
    just search for all the battery threads
    the week after the last one. All the
    randomness will disappear in a week.

    ian
  6. #26  
    How about this. Since the update came out, my battery started to drain dramatically quick. The catch is that I have NOT updated to 1.3.1
  7. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #27  
    Could also have something to do with the fact that Palm's servers
    have been thrashed the last few days so any background data
    connections will be slow down, or even forced to retry.

    ian
  8. #28  
    Well so far today the battery life has improved slightly. Usually at about half day I would be 50% but today I am at 83%. Granted this still isn't good since it has been sitting on my desk doing nothing, but I will take the extra 33%. Hopefully this cycle theory is correct.
    What good is a man if he can not change the world?
    Kingdom of Heaven
  9. snrbobo's Avatar
    Posts
    1 Posts
    Global Posts
    7 Global Posts
    #29  
    My battery went crazy for a day...
    it decrease faster then usual.
    but the next day after a reboot and a full overnight charge
    it lasted throughout the day like it used to, but it had a slight increase.
    no wifi, plenty of texting, web browsing here and there, emails set to come as they do. i dig the update so far.
  10. #30  
    Fast Battery draw as well, we will see what comes of it in the next few days. Oh, No yahoo here!
  11. #31  
    Mine is accually tons better. Usually by lunch time it it down to 75% and ever since I updated it it has only gone down to 95%!!! Oh and this is with the regular battery.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  12. CooLOnE's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #32  
    I'm having battery life issues as well... No serious investigation yet.
  13. #33  
    After updating to 1.3.1 my battery life has sucked.

    No Yahoo!

    I had a full charge and after only four hours the phone was down to 20%

    I did not use the phone, not even once.
  14. #34  
    I added yahoo then took it off because the calendar wasn't syncing correctly. My battery life is at 54% at lunch time and it's normally 60% @ end of the day. Something is not right
    Last edited by lenmac08; 11/16/2009 at 01:07 PM.
  15. #35  
    My battery is draining dramatically faster as well!! I don't know if it because of yahoo synergy sync or what, but the effect is very noticable....
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  16. bjharada's Avatar
    Posts
    56 Posts
    Global Posts
    82 Global Posts
    #36  
    I just updated to 1.3 and noticed the battery degradation. I re-checked my email preferences and found that gmail was reset to receive every 15 minutes instead of as arrive. This could be the culprit. Check your email preferences to make sure all email account are reset back to mail as arrive.
  17. #37  
    I'm betting its something to do with Yahoo sync added to webOS. Today I remove Yahoo calendar (didnt use it anyway) and so far its seems alot better. Will continue to monitor over the next few days.
  18. #38  
    I have noticed a slight drain in battery life but nothing too crazy. Usually around this time (4pm est) i should be around 40% but I'm looking at 27% instead with moderate - heavy usage. I will continue to monitor it as time goes on.
  19. Clipse's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #39  
    same problem for me. No yahoo or doing anything different than 1.2.1 and my battery even drains while plugged in. I have to restart for the phone to charge while plugged in. Also I plug it into the wall not pc and still get draining.
  20. #40  
    WebOS 1.3.1 has destroyed my battery life!!! It will no longer last 1/2 day and shuts down at night because battery has completely drained....anybody found a solution yet????
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions