Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Why are they doing this? Ding dong now as loud as ringtone and alarms.
  2. #2  
    Quote Originally Posted by sivan View Post
    Why are they doing this? Ding dong now as loud as ringtone and alarms.
    Not on my phone they aren't. Have you gone to Sounds and Ringtones and checked to see that your System Sounds has not been upped to 100%? It's possible it got reset, but it is easy to change.
  3. #3  
    My system sounds seem to play alot lower than they did previously.
  4. #4  
    where there have been posts about peoples speakers getting blown after time and also mentioned in the palm support forums.

    guessing they fix a hardware issue with a software update... meaning they lowered the max level of your volume?

    can anyone else verify that their volume may seem lower with the new software?

    Quote Originally Posted by gabbott View Post
    My system sounds seem to play alot lower than they did previously.
  5.    #5  
    Quote Originally Posted by ponyfool View Post
    Not on my phone they aren't. Have you gone to Sounds and Ringtones and checked to see that your System Sounds has not been upped to 100%? It's possible it got reset, but it is easy to change.
    I noticed the charging sounds were loud again so checked the sound control panel. Alerts are now tied to ringtone and alarm volume. Now when you adjust the system sound volume, the sample sound is the camera shutter. I guess it's a new definition of system sound, and the ding dong is now grouped with alarm and ringtone.

    This was extremely annoying and was fixed in 1.2. Now they reverted back to the 1.0 behavior.
  6. #6  
    all right homebrew, fix it.

  7. #7  
    What I've noticed is that my alerts (mostly for SMS and e-mail) are now tied to the ringtones and not to the system sounds. If I turn my system sounds off I still get my e-mail notification alert sound, something which is annoying at night when all I want is for the ringer to work. This means that I have to to turn the ringer off for the message notification alert to not sound off as well.

    Rather annoying...
  8. #8  
    Yea it sucks that we can't set different volumes for stuff. I think I just realized why I was having two different text ringers going off. I forgot to get rid of my notifications app so it was conflicting with text ringer I set with the new OS.
  9. #9  
    Quote Originally Posted by BenRagunton View Post
    What I've noticed is that my alerts (mostly for SMS and e-mail) are now tied to the ringtones and not to the system sounds. If I turn my system sounds off I still get my e-mail notification alert sound, something which is annoying at night when all I want is for the ringer to work. This means that I have to to turn the ringer off for the message notification alert to not sound off as well.
    This is a big new pet peeve of mine as well. I get all kinds of crazy automated emails at night (like from my bank) and I do NOT want to be woken up by them. But I need to leave the ringer on in case I get a call. I've been very happy with my Pre but this was an undocumented change and I am NOT happy with it.

    - Steve
  10. #10  
    Quote Originally Posted by RSKadish View Post
    This is a big new pet peeve of mine as well. I get all kinds of crazy automated emails at night (like from my bank) and I do NOT want to be woken up by them. But I need to leave the ringer on in case I get a call. I've been very happy with my Pre but this was an undocumented change and I am NOT happy with it.

    - Steve
    Ditto!

    This blows!
    "Hopefully it's taking so long because they are upgrading the cameras, adding a 4G radio, higher resolution screen, NFC, a gyroscope, fingerprint reader and an app that builds you and island and then transforms the phone into a jet and flies you there." - Blue Duck Butter, on the Pre 3 release.
  11. #11  
    + 1 I leave my ringer up loud so I can hear it and now when I listen to pandora or streams and get a text message or something it scares the &$%#* out of me each time lol
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  12. floyd28's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #12  
    I agree that my calendar alarms, etc. are annoyingly loud if my ringer is turned up loud. It is clearly tied to the overall ringer volume. What I have done in the calendar application ... go into "Preferences & Accounts" ... there is a switch to "turn on/off" the sound for reminders. So the phone ringer can stay on, but you only get the visual indicator on appointments, not the sound. Not ideal, but at least another place to try combinations to deal with this issue.
  13. Ripcode's Avatar
    Posts
    108 Posts
    Global Posts
    155 Global Posts
    #13  
    Quote Originally Posted by BenRagunton View Post
    What I've noticed is that my alerts (mostly for SMS and e-mail) are now tied to the ringtones and not to the system sounds. If I turn my system sounds off I still get my e-mail notification alert sound, something which is annoying at night when all I want is for the ringer to work. This means that I have to to turn the ringer off for the message notification alert to not sound off as well.

    Rather annoying...
    Actually VERY annoying!

    I turn system sounds off before I go to bed. Then all last night, I kept getting woken up by the the ding dong sounds, I was like... WTH??
  14. floyd28's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #14  
    Was looking around in SMS and email, as well as calendar. They all have the ability to "turn off" the alert sound through "preferences". It is not tied to "system sounds" in the "sounds and notifications" area. Those sounds must be something different, like camera clicks and other tapping noises, I suppose. It does seem odd that ringer, email, sms, and calendar sounds are connected. I want my ringer loud, for example, at night when I don't want to miss a call ... am traveling ... etc. But, I don't need every other notification waking me up. I can turn them off at night. But, during the day, perhaps I want my ringer loud and maybe a subtle notification of the other items, but not as loud as the ringer. Seems like it would be a simple fix.
  15. cpuOahu's Avatar
    Posts
    12 Posts
    Global Posts
    38 Global Posts
    #15  
    Quote Originally Posted by BenRagunton View Post
    What I've noticed is that my alerts (mostly for SMS and e-mail) are now tied to the ringtones and not to the system sounds. If I turn my system sounds off I still get my e-mail notification alert sound, something which is annoying at night when all I want is for the ringer to work. This means that I have to to turn the ringer off for the message notification alert to not sound off as well.

    Rather annoying...
    +1

    Anyone know how to silence the 'ding dong' when putting the phone back on the Touch Stone? I want the ringer to stay on...
  16. floyd28's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #16  
    Chatted with a Palm rep about this. The person confirmed that the "system sounds" feature is not connected to the alert volumes. Did not get into detail about why they had changed it, but after some back and forth simply suggested sending a feedback note at palm.com/us/company/feedback.html which would find its way to the development team. I really hope they fix this. I like my ringer loud and my alerts softer, but for the time being I have had to use the settings in each application's "preferences" to turn off the alerts entirely or it is going to blow out my speaker.
  17. #17  
    Quote Originally Posted by floyd28 View Post
    Chatted with a Palm rep about this. The person confirmed that the "system sounds" feature is not connected to the alert volumes. Did not get into detail about why they had changed it, but after some back and forth simply suggested sending a feedback note at palm.com/us/company/feedback.html which would find its way to the development team. I really hope they fix this. I like my ringer loud and my alerts softer, but for the time being I have had to use the settings in each application's "preferences" to turn off the alerts entirely or it is going to blow out my speaker.
    Done! Just sent a request as well for the change back to 1.2.1 state.

    It took about 2mins to complete the request. Hopefully other users can do the same!

    http://www.palm.com/us/company/feedback.html
    Achill3s' Palm Pre: Modded and patched to death!!
  18. #18  
    I posted and asked them to fix it. Hopefully they will before I have to find a different phone. I can't have this thing squawking out system announcements all day.

    I have to admit, submitting a request like this seems about like sending a letter to Congress
  19. #19  
    When I'm in my Sounds and Ringtones App to adjust volume levels like you guys, I have the "taking a picture shutter sound" as the sample sound that gets played when i adjust the system sound slide bar!!

    Does anyone else get this, or do you still get the "Ding Dong" sound as in before the update to 1.3.1?

    Why does the Pre suck and rule at the exact same time in space.
    I am equivalent to a man dammit.
  20. #20  
    The systems sounds switch doesn't seem to work. I want to turn them all off, charging, phone call hang up, pre shutdown etc.. It worked with 1.21, but its broken again with 1.31.
Page 1 of 2 12 LastLast

Posting Permissions