Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. Cares's Avatar
    Posts
    32 Posts
    Global Posts
    347 Global Posts
       #1  
    I removed all my themes/patches to prepare downloading 1.3.1 patch. I go to "check for updates" over WiFi and it tells me that I cannot connect. Odd. Anyone else have this issue? This has been occurring for me ever since the patch came out.

    I turn off WiFi and have a strong EVDO connection and it can connect to the update server and detects the patch. I start the download and when the download finishes, it cannot validate the patch. It tells me to try again later. Not to mention the grueling 30 minutes to takes to download over EVDO!

    I then use EVDO to detect the patch and then turn on WiFi to download the patch. Much faster! But alas the same issue when it begins to validate it tells me that it cannot and to try again later.

    Anyone else have similar problems? Is there a fix?
  2. dexterdawg's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #2  
    Quote Originally Posted by AlphaQ View Post
    I removed all my themes/patches to prepare downloading 1.3.1 patch. I go to "check for updates" over WiFi and it tells me that I cannot connect. Odd. Anyone else have this issue? This has been occurring for me ever since the patch came out.

    I turn off WiFi and have a strong EVDO connection and it can connect to the update server and detects the patch. I start the download and when the download finishes, it cannot validate the patch. It tells me to try again later. Not to mention the grueling 30 minutes to takes to download over EVDO!

    I then use EVDO to detect the patch and then turn on WiFi to download the patch. Much faster! But alas the same issue when it begins to validate it tells me that it cannot and to try again later.

    Anyone else have similar problems? Is there a fix?
    I haven't had the over the air vs wifi issue, but I have tried multiple attempts at updating and get the same validation error. Hopefully this is temporary or an easy fix.
  3. #3  
    Consider yourself lucky. Unfortunately my update went fine until the end when my phone froze. I had no choice but to do the webos doctor and what a pain that was. And by the way, I had no homebrew apps and no patches on my phone. Just Pre App Store stuff, and not many of those.

    Now that I have my phone working again and contacts and calendar back, I doubt I will try the 1.3.1 update again until I hear issues are resolved. Completely wasted my Sunday morning.
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  4. #4  
    Having the same problem bro........been trying to install 1.3.1 for 3 days now. Also, no patches or apps cept from Palm.
  5. Cares's Avatar
    Posts
    32 Posts
    Global Posts
    347 Global Posts
       #5  
    From reading the forums, it appears that 1.3.1 is a huge failure!
  6. bmoore28's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #6  
    I'm also in this sinking ship, try after try, evdo, wifi, reset, erase, doctor, its all hopeless, validation fail every time, tweaks and patchs removed before trying first time.
  7. Cares's Avatar
    Posts
    32 Posts
    Global Posts
    347 Global Posts
       #7  
    Well I finally got 1.3.1 to install. Problem is now I get an error when I'm trying to install ANY patch. Ugh!
  8. #8  
    So did ya figure out why it wouldnt install?
  9. Cares's Avatar
    Posts
    32 Posts
    Global Posts
    347 Global Posts
       #9  
    No idea. Just let it go and it worked. "Plug and pray"?
  10. afhb21's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #10  
    I can't get my phone to find the update on EVDO or wifi. I just took it to a sprint store and there looking at it now. There most likely going to give me a new one, they just said they had to run some diagnostics first.
  11. #11  
    I'm curious what the store says, I too am still waiting for my phone to recognize the update.
  12. bypod's Avatar
    Posts
    17 Posts
    Global Posts
    22 Global Posts
    #12  
    Is anyone else not even able to see the update? I can go to updates and refresh it and it just tells me my phone is up to date, but sure as sugar, the info screen is showing I'm on 1.2.1. I've checked using both EVDO and WiFi.
    I've been searching other forums for evidence that anyone else out there is simply not getting the option to update. Is it perhaps a location thing (I'm in UT)?
  13. #13  
    I can't get to the update at all, and here's the kicker, maybe someone can help (and this is why I was so mad the other day)... SPRINT RESET my phone without telling me first that they were doing that! (after I requested a new telephone number since I moved to another state). Now I know why she got off the phone with me so quickly. Upgrade package just spins, goes nowhere. EPR won't install. WOSQI fails, and when I tried to use EPR from there was told there are not patches. Struggled to reinstall My Tether, about 1/2 of my apps were deleted. I have patches and they work, but EPR and WOSQI can't find them. Virtual Keyboard will not install or load, even using the "obsolete" option. So can somebody tell me, have I been "made love to" without a kiss? I was hoping 1.3.1 would solve all my problems, but I can't even get to that. Afraid to take it to the Dr.

    Thanks.
  14. #14  
    doctored mine to 1.1.0, now have 1.3.1.. but for some reason my battery is draining WHILE CHARGING.. ***??
  15. #15  
    I've had this phone about a month. My version is 1.1.0. I've never gotten any notification to update. My phone is stock except for 5 apps that all came from the app catalog. I keep checking my present for 1.3.1 but its not there. Called palm they said reset the phone. That did not help. Should I do a partial erase? Or just give it a few days to see what happens?
    Last edited by lincolnjoe6169; 11/16/2009 at 07:37 PM. Reason: Wrong word.
  16. afhb21's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #16  
    ok well after going back to the store the incompetent girl there told me she couldn't replace my phone. she goes "i mean um theres nothing wrong with it, it just won't update so w/e" she let me know she called a manager to see if she could replace it and he said no. I was planning on calling them tomorrow, but I decided that I didn't want to deal with them. I just doctored at 1.2.1 and went to the update and it found it and worked.

    So that's my story. Obviously this is a fairly widespread issue because i've read a ton of posts about this. We hopefully will get a fix from palm soon
  17. #17  
    Anyone else?
  18. #18  
    when i try to update it goes into to download and stops at the validation. it says cannot validate we will try again tomorrow. but it never works i've been trying since Sunday.
  19. #19  
    I got same problem, it doesnt validate. Tried 3 days in a row, still nothing :|
    LIETUVA
  20. #20  
    Quote Originally Posted by AlphaQ View Post
    From reading the forums, it appears that 1.3.1 is a huge failure!
    If you ignore the thousands that didn't have a problem, and didn't think to join the forum to tell everyone that their electricity still comes on...
Page 1 of 2 12 LastLast

Posting Permissions