Results 1 to 7 of 7
  1.    #1  
    Since I've updated my phone to 1.3.1 I've been some issues with setting up a password/pin. I used to have a four digit pin, but when I updated the phone I was asked to input a 8 digit pin. Now I can't go back to the 4 digit pin.

    I'm using NotifySync and I think it might have something to do with the settings you can require for access to an Exchange Server (minimum password length, etc., the same think that borked 1.2 for some people).

    Is anyone else having this problem?

    Or does my interpretation seem correct?
    Treo 650 -> Treo 700P -> Treo 755P -> Palm Pre
  2. #2  
    there might be a policy in place on your exchange server to require an 8-digit pin.

    prior to 1.3.1, webOS didn't enforce that policy. it let you input a 4-digit PIN even if the server required a longer PIN.
  3.    #3  
    I think my question would be then... how does that work with NotifySync.

    Is anyone familiar with that software?
    Treo 650 -> Treo 700P -> Treo 755P -> Palm Pre
  4. #4  
    Same for me. I put a longer pin in and then could not go back. I have also been getting a message that "login credentials rejected tap to update" every time it tries to sync with exchange. I have been in contact with Palm support all day with no resolution. I decided to change the pin to a password and I think this may have fixed the login credential problem.
  5.    #5  
    I spoke with my network administrator and they said that because we use NotifySync, they aren't even aware of any option for changing Exchange Server settings on mobile devices that connect to it.

    Do you have an Exchange account on your Pre lleffas?
    Treo 650 -> Treo 700P -> Treo 755P -> Palm Pre
  6. #6  
    Quote Originally Posted by jpgiv View Post
    I spoke with my network administrator and they said that because we use NotifySync, they aren't even aware of any option for changing Exchange Server settings on mobile devices that connect to it.

    Do you have an Exchange account on your Pre lleffas?
    I do have an exchange account and I am still having problems getting it to sync. I keep getting "login credentials rejected" I have tried everything and nothing has fixed the problem.
  7. #7  
    I am having the exact same problem. Does Palm recognize this as a problem? Is it something they even have on their radar to fix?


    I thought there would be hundreds of complaints, but only a handful. Could it be this problem is only isolated to a small number of us?

Tags for this Thread

Posting Permissions