Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 87
  1. #21  
    Quote Originally Posted by miles4000 View Post
    I posted this in the other 1.3.1 battery post, figure i try it here>

    I'm not 100% sure, but after playing with
    1. It is impossible to determine any significant change in battery life at this early stage.
    2. Any comparison will not be fair as playing about does not equate to routine use.
    From those mythical lands beyond the great USA...

    It is a convergence device not mankind's disc/filmography.
  2. #22  
    Quote Originally Posted by Teso Dos Bichos View Post
    1. It is impossible to determine any significant change in battery life at this early stage.
    2. Any comparison will not be fair as playing about does not equate to routine use.
    i did all my updating and "playing" with it last night after the update. woke up today and took it off the charger. have not used it much at all. made one phone call to the bank for about three minutes and one to sprint for about five minutes.

    two emails.

    two or three test text messages.

    that's honestly it. it's just been sitting here with the battery app running and it's tanking like crazy. both the stock and Mugen battery too.
  3. #23  
    Hi everyone! New here, but love the info on this website. I'm having a terrible time with the battery also. Before the update the battery life was pretty decent with average use. I could usually get through the entire day. After this 1.3.1 update, my battery would be draining quickly, but more worrisome is the fact that it's draining with the screen off, no calls, no internet, and with no chats open. My signal strength is also pretty decent. I think there must be some type of background app running causing this. Is there any way to check that?
  4. #24  
    Quote Originally Posted by rswaypre View Post
    Hi everyone! New here, but love the info on this website. I'm having a terrible time with the battery also. Before the update the battery life was pretty decent with average use. I could usually get through the entire day. After this 1.3.1 update, my battery would be draining quickly, but more worrisome is the fact that it's draining with the screen off, no calls, no internet, and with no chats open. My signal strength is also pretty decent. I think there must be some type of background app running causing this. Is there any way to check that?
    I have a similiar problem. I've only owned my pre for 4 days and as an average user the battery lasted all day for the first 3 days. Now after 1.3.1 it only took 9 hours for the battery to die completely and the phone to shut down with near minimal use.
  5. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #25  
    My battery just suddenly dies at 30 %
  6. javalos808's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #26  
    --------------------------------------------------------------------------------

    I can't seem to power my Pre back up? After I removed the patches and theme, I did the update and then tried to install a theme directly from PreWare on my phone. Last it read "Luna Restart Needed" I tried to hit ok and it went bonkers after that. I have now removed the battery and it will NOT turn on. Help anyone?
  7. #27  
    When reporting about poor battery usage, please mention if you have added Yahoo accounts and if you leave yahoo I'm conneted.
  8. #28  
    Quote Originally Posted by miles4000 View Post
    When reporting about poor battery usage, please mention if you have added Yahoo accounts and if you leave yahoo I'm conneted.
    don't use Yahoo.
  9. #29  
    My battery seems worse...but then I have been using this phone ALOT today.......Yahoo is on...and I put AIM on today also..
  10. #30  
    How often does the calendar and contacts sync? I have yahoo IM installed, but have not used it at all. Should I just remove it all together? Prior to 1.3.1 when my phone was not being used ie on but screen off/locked the battery percentage hardly moved. Now it'll go down about 5 percentage pts per every half hour with no usage at all.

    Launching photos seem much faster, however, opening up the bookmarks and overall navigation seem to take much longer. It really does feel like there's something extra running in the the background. One thing that I did notice is that when I turned on airplane mode the battery hardly drained. Maybe my pre is constantly trying to update or sync with some external program.
  11. #31  
    No yahoo, no nothing.

    less than 5 txts, less than 20 mins on phone, and 3 pics with camera, battery dead in 9 hrs.
  12. #32  
    I don't suppose anyone has a 1.2.1 WebOS Doctor with activation bypass patched in? not sure how to diff and what not in windows...
  13. ahogue82's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
    #33  
    with every update I'm convinced that the phone calibrates its battery again, resulting in out of ordinary reports of battery life. Anything else I assume can be attributed to any changes initiated post-update; i.e. Yahoo or other user made changes.

    wait a couple days to see if it levels off and returns to normal.
  14. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #34  
    So does anyone know what "Shut Down/Swap Battery" does? Maybe that is having an effect on battery life.
  15. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #35  
    Ugggh. Yet another pointless battery usage thread
    only hours after the release.

    The battery gauge has to be recalibratred after
    every update. We've seen exactly the same
    symtoms after EVERY update. Some people report
    dramatically better battery usage, some dramatically
    worse and some just random behavior like
    inability to top off the charge or it suddenly dying
    at some high %. Same stuff every damn time.

    These are all consistent with the battery gauge
    losing calibration. It takes several fairly deep cycles
    of the battery for it to recalibrate. NOTHING can
    be concluded in the first day and I generally
    think there should be a ban on battery related
    threads for the first week.

    ian
  16. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #36  
    I'm really curious to see if disabling data, with leaving wifi on all the time increases my battery life, since I spend most of my time in a building with horrible cell signal, but perfect wifi signal.

    I have tried it at home (where i have perfect signal via an airave). it's still too soon to draw any conclusions, but the results so far look promising.
  17. #37  
    Quote Originally Posted by fixxxer1022 View Post
    how much did you pay for it?
    Just check their site for the price.

    seidioonline.com
  18. #38  
    My battery life is horrible. Only listen to an hour of podcast on Bluetooth headphones and nothing else, the Pre gave me 20% warning after 4 hours standby time. Grrr I removed all patches, data is off. Never had horrible battery like this.
  19. Acelx's Avatar
    Posts
    3 Posts
    Global Posts
    457 Global Posts
    #39  
    some of you make it seem like the palm pre battery dies in less then 20mins lol

    i cant judge my palm pre battery yet because i just got the phone today and yes i updated but i have read alot of reviews and know a friend with it and the battery life so far not that bad

    i got the phone on 1.1 OS and it had about a 30% charge (just to get it started out the box) and i went about 1 hour and 20mins with out it being charge with syncing and gmail and so on so thats not that bad to me

    i had a g1 before with t-mobile and that phone had the worse battery life ever now that phone really you only got 2hours of usage and you had to turn everything off to get a full day of service out of it
  20. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #40  
    Quote Originally Posted by AceLX View Post
    some of you make it seem like the palm pre battery dies in less then 20mins lol
    For some that's what it looks like after a WebOS update.

    As I said above, the battery gauge is losing calibration.
    What I always notice on *my* Pre, following an update (happened with
    1.2 and 1.3.1) is that:
    1. Battery usage appears to be "horrible" as in, it drops very quickly
    from 100% (I always update when it's fully charged) to like 75% in only
    a few minutes.
    2. The first charge after an update always fails to reach 100%
    as reported by the Battery Monitor app.

    If I then basically just use the phone normally for a couple days letting
    the battery run down to 20-30% before recharging, the battery gauge
    re-calibrates and it's usually all back to normal within a week.

    Of course in the meantime we have to slog through a half dozen
    "the sky is falling" or "my battery usage is AWESOME!!" threads
    during that first week. After that, it becomes a non-issue, again.
    Seems nobody learns from previous updates.

    ian
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions