Page 1 of 6 123456 LastLast
Results 1 to 20 of 101
  1.    #1  
    After the update Yahoo is showing as an IM option but it wont log in. It just sits at the signing in screen and goes no where. Anyone else having this issue?
  2. #2  
    can't log in either...says it can't find the server! Any suggestions?
  3. Dtone's Avatar
    Posts
    137 Posts
    Global Posts
    152 Global Posts
    #3  
    everybody so excited there logging in at the same time.
    Try again later.
    mine works, but it took a while
  4. #4  
    Mine just says "unable to login" all day what gives?
  5. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #5  
    Quote Originally Posted by melissasroja View Post
    After the update Yahoo is showing as an IM option but it wont log in. It just sits at the signing in screen and goes no where. Anyone else having this issue?
    Same issue. Sits with the spinner at logging in but never does. It does keep the account and it shows offline on the "buddies" screen but will not go online.
    TTFN
  6. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #6  
    The fix for me was to add yahoo *mail* - then I could add the yahoo IM. You can *not* add *just* the Yahoo IM by itself for some reason - you have to add an email account to yahoo first..

    BUT I then went to the email app and deleted yahoo mail account, and also deleted it from the calendar app.

    So now I'm left with just yahoo IM (but not calendar/mail)

    -mark
  7. neve's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #7  
    Actually, I did add Yahoo IM first, by itself.
    This set into motion a chain of events which also added yahoo email and calendar, neither of which I use. I suppose that's Synergy in action. But I was able to initiate it with a Yahoo IM account activation. Obviously, your mileage varies.

    It's interesting how varied and inconsistent people's experiences are with this update.
  8. #8  
    Quote Originally Posted by melissasroja View Post
    After the update Yahoo is showing as an IM option but it wont log in. It just sits at the signing in screen and goes no where. Anyone else having this issue?
    I can sign on with Yahoo IM, but I don't have a buddy list. Also, no one is getting my IMs.

    It turns out after deleting all IM accounts, then adding back YIM. YIM is working as expected.
    Last edited by bcorbett8769; 11/14/2009 at 09:05 PM.
  9. #9  
    I havent been able to log in all day since i downloaded 1.3.1
  10. #10  
    Mine's the same way. No buddies in the buddy list and not receiving IMs. In the buddy list, just shows AIM buddies and the status is just spinning and says Signing in...


    Update: I completely shutdown my Pre and then started it again and it connected immediately.
    Don't know if this helps anyone or not, still not sure why it kept spinning...
    Last edited by mayo1024; 11/15/2009 at 08:08 AM.
  11. #11  
    I'm not able to log in to AIM, Yahoo, or Google talk. All of them just spin.
  12. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #12  
    Quote Originally Posted by hparsons View Post
    I'm not able to log in to AIM, Yahoo, or Google talk. All of them just spin.
    Same here. Driving me nuts.
  13. #13  
    installed this morning tried again this evening at 11:30pm and am unable to still log into yahoo messenger ...1.3.1 has too many bugs... the yahoo patch worked a whole lot better so I am expecting some fixes to be done ASAP
  14. #14  
    yeh i cant add the account
    keeps saying cant connect to server

    and i been had a yahoo email account on my PRe

    sad part about it is it was working fine with that messing patch, but i simply removed it for this update since yahoo was going to be standard

    its sad the patch works and the official one from palm doesnt!!!
  15. #15  
    Quote Originally Posted by Jupiter600 View Post
    yeh i cant add the account
    keeps saying cant connect to server

    and i been had a yahoo email account on my PRe

    sad part about it is it was working fine with that messing patch, but i simply removed it for this update since yahoo was going to be standard

    its sad the patch works and the official one from palm doesnt!!!
    Yup I get the same error message every time I try...
    Attached Images Attached Images
  16. #16  
    MY OPINION: Palm's server is being hosed....just keep trying.

    Took mine over 20 min to get it working properly
  17. #17  
    MY OPINION: Palm's server is being hosed....just keep trying.

    Took mine over 20 min to get it working properly
  18. #18  
    just to check, the people who cannot log in (says cannot connect to server) did you previous have the messaging patch installed first(adds yahoo, msn, live messenger, facebook chat, etc) or did you have never install the messaging patch in the homebrew section and still get this yahoo problem?
  19. #19  
    I am curious too. Can someone tell me if they are able to login to yahoo messenger service and they never used messenger plugin in past?
  20. #20  
    Quote Originally Posted by Jupiter600 View Post
    just to check, the people who cannot log in (says cannot connect to server) did you previous have the messaging patch installed first(adds yahoo, msn, live messenger, facebook chat, etc) or did you have never install the messaging patch in the homebrew section and still get this yahoo problem?
    I never installed any of that stuff and I'm having login problems.
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
Page 1 of 6 123456 LastLast

Posting Permissions