Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 101
  1. dwhall's Avatar
    Posts
    73 Posts
    Global Posts
    107 Global Posts
    #81  
    Everytime I disconnect I need to reenter my password for it to connect also...
  2. #82  
    Ok is there a fix for this issue or should I just not use this feature. I have tried pretty much everything on this forum to get Yahoo IM to work.
  3. #83  
    Quote Originally Posted by Jupiter600 View Post
    well thats very stranger
    so when u go to your messaging program, and select accounts/preferernces

    when u hit "add account", all you see is AIM and Google?

    if say seems like your 1.3.1 didnt download properly

    or try this: go to your email program, and add a yahoo account, once you do , you should see it say "syncing yahoo", if it doesnt, for some reason you dont have yahoo synergy (then go to your messaging program, it might add the yahoo IM for you)
    sigh I have this exact same problem. Yahoo does not show up as an option at all (just AIM and Google) and worse still, Google chat no longer works. I can send messages to my Google contacts (which will ask, User Offline, send anyway?) but they will not receive those messages and neither can do I receive messages they send me.

    I really like and use Google chat ability on my Pre. Someone please help! Should I Doctor it and try to reinstall 1.3.1?
  4. jayzun's Avatar
    Posts
    192 Posts
    Global Posts
    193 Global Posts
    #84  
    I've tried everything here numerous times. I've done full resets, I've doctored my phone but every time I try to sign into gtalk or yahoo (i don't have an AIM account)...I just get the spinning circle. I had installed the messaging plugin previously so I'm thinking that had something to do with it. I don't know if it messed up something with my profile or what. I'm thinking about creating a new Palm profile to see if that helps, but I've already purchased apps and dont want to lose those.
  5. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #85  
    I had the spinning issue when I didnt enter the full email address meaning johndoe@yahoo.com. When you enter the full email address then the password it signs in. But my problem is, when I go to the Buddies section it only shows my gtalk account. I've tried many things and still nothing, will only show my gtalk.
  6. #86  
    Anyone had any luck with 1.3.5.1???
  7. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #87  
    Quote Originally Posted by loopybandnerd View Post
    Anyone had any luck with 1.3.5.1???
    Yes - Yahoo IM works with the 1.3.5.1 update for me.
  8. #88  
    jp99 --Did you have trouble with the 1.3.5?
  9. #89  
    My problems with my IM accounts were all related to the wireless access point I was using. The one near my office actually used a DNS system that blocked access to webmail systems (with the exception of gmail, they allowed that). So the problems I had with Yahoo were all related to DNS blocking on the wireless. Once I turned off wireless and forced the Pre to access the IM/Email accounts over the cell network during setup it worked like a charm.
  10. #90  
    I now have issues using any IM account. My gmail nor my yahoo IM accounts will log in and connect. I have had this issue with yahoo since 1.3.1 Now with 1.3.5.1, google talk now won't connect.
  11. #91  
    Follow this thread for a fix to the messaging probems with 1.3.5.1.

    http://forums.precentral.net/homebre...yahoo-icq.html
  12. #92  
    I have done these plug-in's and all the rest that people have put on here and I still can not sign in in to any accounts on my im's. All that happens is when I add the account and when I push sign in is just spin's. I have yahoo issues since update 1.3.5. I even had to get a new phone today because of the 1.3.5.1 it fried my phone. When I got the new phone I did the update there in the store. But still not able to sign in to yahoo.
  13. #93  
    I never installed any of that stuff and I'm having login problems.
    I was having problems too even after I completely wiped my phone. Turns out it was some sort of glitch to do with the back up. I listed in detail what you need to do here.
  14. #94  
    There is part of the Palm profile that is corrupt that is not allowing ANY of the messaging applications to sign in. If you continue to sign into your Palm profile "after" you've reset your phone, then you will continue to have the problem because the corrupted data is being loaded back to your phone. You need to disable your profile and then reset your phone.

    Here are the steps I did in order to be able to sign into GTalk, AIM and YMGR:

    1. Turned off Palm Backup to erase your profile.
    NOTE: You will lose ALL of your data that has been backed up to Palm. You might want to consider using Google to do your backups.

    2. Downloaded WebOS doctor for Sprint WebOS version 1.3.5.1 (Here is the link)
    Palm - webOS Doctor for Palm Pre for Sprint

    3. Doctored your phone back to 1.3.5.1.

    4. Signed into your "existing" Palm profile and start from scratch.

    Hope this helps anyone else who might be having a problem.
  15. #95  
    Anybody have the problem where the option to add Yahoo is completely gone? I have one account added, and i can log in....sometimes, but I went to go add another account today. The option for Yahoo is completely missing. What gives? I am running 1.3.5.1.
  16. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #96  
    Quote Originally Posted by loopybandnerd View Post
    jp99 --Did you have trouble with the 1.3.5?
    Sorry - forgot to check this thread lately. The only trouble I get is once in a while it forgets my password, and I have to reenter it. Worst case - if it won't take it after several retries - I delete Yahoo IM, then add it back, and then I'm fine again.

    Far from perfect, but it works most of the time.
  17. #97  
    Thanks kedevore!!! I have basically just been annoyed and using the text to message option for yahoo for months. I finally took the plunge and followed your steps and bam yahoo is back. I was one of the ones who lost all of my contacts from palms corrupted profiles before so gmail has been my choice for backups so no losses!! Again thanks

    -d-
  18. #98  
    Quote Originally Posted by kedevore View Post
    There is part of the Palm profile that is corrupt that is not allowing ANY of the messaging applications to sign in. If you continue to sign into your Palm profile "after" you've reset your phone, then you will continue to have the problem because the corrupted data is being loaded back to your phone. You need to disable your profile and then reset your phone.

    Here are the steps I did in order to be able to sign into GTalk, AIM and YMGR:

    1. Turned off Palm Backup to erase your profile.
    NOTE: You will lose ALL of your data that has been backed up to Palm. You might want to consider using Google to do your backups.

    2. Downloaded WebOS doctor for Sprint WebOS version 1.3.5.1 (Here is the link)
    Palm - webOS Doctor for Palm Pre for Sprint

    3. Doctored your phone back to 1.3.5.1.

    4. Signed into your "existing" Palm profile and start from scratch.

    Hope this helps anyone else who might be having a problem.
    Thanx.... this worked for me
  19. #99  
    Yahoo IM is a problem from the begining. It sometimes works and sometimes doesn't work. Most of the time I get this "Singing in..." message only for Yahoo though. Google Talk works just fine.
  20. #100  
    I still have not seen anybody post concerning Yahoo not even being an option to ADD as an IM account after 1.3.5.1.

    I could add a Yahoo IM account when Yahoo was activated as part of 1.3.5, but when I went to 1.3.5.1 it COMPLETELY disappeared. I still have my original account, but want to add another of my Yahoo accounts.

    Unless, I am only able to have 1 account of each kind (Yahoo, AIM, or Google)?

    Anybody have any thoughts?
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions