Results 1 to 7 of 7
  1. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
       #1  
    So far, all is great in 1.3.1. I can't bring up the Preware themes, but I'm investigating that. I might not be giving it enough time, or it might be just timing out. Not sure.

    Exchange = working great. Browsing = great. Contact list = great. Speedier = yup.

    BUT!

    My complaint is this: I still can't get Crysis to install on my Pre. This is absolutely imperative and it MUST immediately be addressed.

    Ok, go back to your day, I've wasted enough of your life.

    (Oh, and I love my Pre -- and my kid is getting a pixi tomorrow or Monday).
  2. #2  
    i'm having the same issue
  3. #3  
    me too.
  4. #4  
    He is working on the themes list, you can access them through "List Everything" instead for now. @webosinternals on twitter if you want more frequent updates.
  5. #5  
    Quote Originally Posted by Bodgingbrom View Post
    He is working on the themes list, you can access them through "List Everything" instead for now. @webosinternals on twitter if you want more frequent updates.
    This thread was a joke, he wasn't talking about the theme but the game Crysis which is an extremely rare feat to run with all settings on high.
  6. #6  
    Crysis works for me, gotta have the patch tho.... Now can someone get my older Battlefield 2 to install? Keeps complaining about no "C" drive..... hahahahaha
  7. #7  
    i got crysis working fine right out of box. no patch at all. now i just waiting for the time travel app so i can go back to the future and meet biff

Posting Permissions